Vraag & Antwoord

OS Windows

XP: muis en toetsenbord doen het niet!

25 antwoorden
  • Ik heb een PS/2 muis en toetsenbord. Ik heb net XP Pro geinstalleerd maar mijn toetsenbord en muis doen het niet! Tijdens de installatie doen ze het wel (maar pas na de "Installing devices..." stap). Als ik XP normaal opstart na de installatie schijnt de drivers voor mijn muis en toetsenbord niet geladen te worden. Wat is er mis en wat moet ik doen?
  • Als je in veilige modus opstart, doen ze het dan ook niet? Zoja, dan zou ik proberen om dan de drivers te installeren
  • > Als je in veilige modus opstart, doen ze het dan ook niet? Heeft Windows XP een veilige modus? Hoe start ik die op? > Zoja, dan zou ik proberen om dan de drivers te installeren Beetje moeilijk als ik mijn toetsenbord niet kan gebruiken...
  • XP heeft een veilige modus: F8 indrukken tijdens booten.
  • Maar mijn toetsenbord doet het niet.... :roll: En XP heeft die drivers wel. Hij laad ze alleen niet tijdens het opstarten (wel tijdens de installatie!)
  • Misschien is er iets misgelopen bij de installatie. Probeer eens de repair installatie. Hoe? zie http://www.michaelstevenstech.com/XPrepairinstall.htm succes
  • Nee het werkt niet. Ik heb een COM muis in geplugd en alles opnieuw geinstalleerd. Nu doet alles het wel, behalve mijn ps2 muis en toetsenbord! Device manager geeft volgende melding over toetsenbord: This device cannot start. (Code 10)
  • Update: ik heb de drivers van Logitech geinstalleerd (zoals meegeleverd met mijn computer) en nu doet geen enkele muis het. Ik ben weer helemaal terug bij het begin.
  • Heb je het al geprobeerd met de info op deze site: http://www.jsiinc.com/SUBK/tip5300/rh5301.htm Als dit niet werkt, wat voor een toetsenbord heb je? Kan deze eventueel via USB? En wat voor een moederbord heb je?
  • Mijn toetsenbord werkt nu (min of meer). Ik zette Plug&Play in mijn BIOS uit, verwijderde mijn toetsenbord van Device Manager, startte de Add Hardware Wizard en nu werken mijn muis en toetsenbord het wel. Dit moet ik na elke opstart weer herhalen. Ik heb geen idee wat voor merk toetsenbord ik heb, het werd meegeleverd met mijn computer en er staat geen merk op (alleen "Made in China"). Het is een PS/2 toetsenbord. Ik heb een VIA MS-6380 LE ATX moederbord. En ik denk niet dat die site helpt. Er is niets corrupt want mijn muis en toetsenbord deden het vanaf het begin al niet. Ik heb Windows al 6x opnieuw geinstalleerd ofzo.
  • Plug&Play in de BIOS uitzetten, zou voor Windows XP niets moeten uit maken. Voor Linux wordt dat nog wel eens geadviseerd. Als er geen merk op het toetsenbord staat, zou er toch minstens een keyboard model nummer moeten op staan. Gaat het om een standaard toetsenbord met 104 toetsen, waaronder twee windows toetsen? Welk toetsenbord stuurprogramma is geinstalleerd? Ik heb hier nog drie oude toetsenborden liggen met 5 polige din die via adaper kabel op ps2 kan worden aangesloten. Die bleken alle drie te werken in Windows XP met de Standaardtoetsenbord [101/102 toetsen] of Microsoft Natural PS/2 toetsenbord stuurprogramma. Het toetsenbord dat ik nu gebruik op mijn Hoofd PC een Microsoft USB Internet keyboard Pro met een ps2 en een USB aansluiting die ook met dat standaard stuurprogramma werkt, tenzij ik 'm alleen aansluit via USB, dan wordt het Microsoft USB Internet keyboard Pro stuurprogramma gebruikt. Staat er bij jou in Device Manager bij keyboard Properties Resources wel: No conflicts Heb je al een ander toetsenbord geprobeerd?
  • Er wordt gebruik gemaakt van de Microsoft Natural PS/2 driver. Ik heb een nieuw toetsenbord gekocht (logitech) maar die doet het ook niet, zelfs na het installeren van de logitech drivers. En er zijn geen hardwareconfliten.
  • Het moederbord zou natuurlijk ook defect kunnen zijn. Garantie?
  • [quote:c531faa08a="RobertV"] Ik heb een nieuw toetsenbord gekocht (logitech) maar die doet het ook niet, zelfs na het installeren van de logitech drivers. [/quote:c531faa08a] Nieuwe toetsenborden hebben meestal PS/2 en USB aansluiting. Werken ze alle twee niet? Is het probleem precies hetzelfde als met dat oude toetsenbord? De drivers van de Logitech toetsenborden zijn alleen bedoelt voor de multimedia toetsen. Gaat het hier om een PC waar alleen Windows XP op geinstalleerd is, of ook nog Linux Redhat? Zijn er in Redhat dan ook probemen met de beide toetsenborden? :roll:
  • dit probleem heb ik ook gehad en het duurde 8 maanden voordat ik er achter kwam wat er mis is. je moet naar je bios gaan en daar je ps2 poort aanzetten allebei. en je usb legacy moet je op all poorts zetten. ik dacht ook dat me mobo defect was maar was dus niet zo. zoek6 RObert V en ik heb ook dezelfde moederbord. het is een MSI ms 6380 als het niet lukt moet je maar ff een pb sturen mzzls
  • [quote:ee87571f2b="gerben"]Het moederbord zou natuurlijk ook defect kunnen zijn. Garantie?[/quote:ee87571f2b] Dan zou ie het in Linux toch ook niet doen? [quote:ee87571f2b]Gaat het hier om een PC waar alleen Windows XP op geinstalleerd is, of ook nog Linux Redhat? Zijn er in Redhat dan ook probemen met de beide toetsenborden?[/quote:ee87571f2b] Alleen Windows XP heeft het probleem. Alles werkt perfect in Linux.
  • 'T is goed te weten dat onder Linux alles werkt, dan zou het geen hardware probleem moeten zijn. [quote:ea22424243="RobertV"]Ik heb een COM muis in geplugd en alles opnieuw geinstalleerd. Nu doet alles het wel, behalve mijn ps2 muis en toetsenbord! Device manager geeft volgende melding over toetsenbord: This device cannot start. (Code 10)[/quote:ea22424243] Ik neem aan dat je deze melding ziet bij Apparaatstatus. Daar onder staat toch: Stuurprogramma opnieuw installeren. Heb je Software automatisch installeren [aanbevolen] en Ik wil zelf kiezen [geavanceerd] beide geprobeerd? Start > Alle programma's > Bureau-accessiores > Systeemwerkset > Systeeminfo > Hardwarebronnen > IRQ's. Heeft alleen je toetsenbord IRQ 1 en staat er bij Status bij elke IRQ OK?
  • [quote:149bb29a39]Ik neem aan dat je deze melding ziet bij Apparaatstatus. Daar onder staat toch: Stuurprogramma opnieuw installeren. Heb je Software automatisch installeren [aanbevolen] en Ik wil zelf kiezen [geavanceerd] beide geprobeerd?[/quote:149bb29a39] Ik heb ze allebei geprobeerd. [quote:149bb29a39]Start > Alle programma's > Bureau-accessiores > Systeemwerkset > Systeeminfo > Hardwarebronnen > IRQ's. Heeft alleen je toetsenbord IRQ 1 en staat er bij Status bij elke IRQ OK?[/quote:149bb29a39] Ja. Hij meldt geen problemen.
  • //RobertV Om er achter te komen of dit een specifiek Windows XP probleem is: heeft op die PC eerder een oudere Windows versie gedraait, (Win95/98/Me/2000) die wel met je PS/2 toetsenbord en - muis werkte?
  • In ME doet ie het wel, maar die is voorgeinstalleerd. In 2000 (zelf geinstalleerd) doet ie het niet.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.