Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Branden onder WIN2000

Anoniem
Jank
12 antwoorden
  • De gegevens: AMD 1,2 Ghz,128 MB mem, Sony 160 brander en EasyCreator.
    De klacht: Sedert installatie van WIN2000 brandt het systeem ongeveer 5% muziek en stopt met een error.
    Oplossing: Easy eraf, NERO erop.

    Mooi niet dus. Ik heb enkele mp3tjes gebrand, ging goed.
    Vervolgens een copy gaan maken via een image, dus niet on the fly. Na 5% branden een foutmelding. Exacte tekst is mij ontschoten.

    Het is niet mijn computer, maar ik heb de eigenaren voorgesteld, om WIN2000 te verwijderen en net als voorheen WIN98 SE te installeren. Ik heb de indruk, dat WIN 2000 op een PC voor thuisgebruik wat te hoog is gegrepen, met alle begrip voor de stabiliteit van WIN2000.
    Is dit een correct voorstel gezien de aard van de klacht?
  • Het lijkt me niet dat dit probleem aan Windows 2000 ligt. Ik heb zelf een hele tijd met Windows 2000 op een Celeron 300 met 128 MB geheugen gewerkt en ik kon prima branden op 32-voudige snelheid.

    Er is een aantal dingen dat je kunt proberen:

    - gebruik de meest recente versie van Nero;
    - controleer of DMA is aangevinkt bij de brander;
    - controleer of de chipsetdrivers van het moederbord goed zijn geinstalleerd;
    - controleer of ASPI goed is geinstalleerd;
    - probeer verschillende merken cdr's.
  • Bedankt voor je reaktie.

    Ik kreeg de nieuwste versie van NERO niet eens geinstalleerd. En het programma loopt zo traag als bagger. Maar alles staat op één schijf van 36 Gig.
    En zomogelijk twijfel ik nu ook, of de moederbord drivers wel zijn geinstalleerd, er is toendertijd een nieuw MB ingekomen, MSI 6340, als ik mij herrinner.

    Na het weekend ga ik er weer mee aan de slag en dan installeer ik eerst Winzip om mijn ASPI driver uit te pakken. En dan zien we verder. Ik wil in elk geval de schijf partioneren. Ik laat nog horen, hoe het is gegaan, maar dat wordt op zijn vroegst in de loop van volgende week!
  • install eerst de 4in 1 drivers van via voor je mobo.
    haal dan uit het register alles van adaptec en ook van nero.
    zet dan alleen nero er op 5.5.10.xxxx :wink:
  • [quote:a3ac1cfb7b="Jank"]Bedankt voor je reaktie.

    Ik kreeg de nieuwste versie van NERO niet eens geinstalleerd. En het programma loopt zo traag als bagger. Maar alles staat op één schijf van 36 Gig.

    ….

    Ik wil in elk geval de schijf partioneren.
    [/quote:a3ac1cfb7b]

    Onzin.. Jij vindt een partititie van 36GB te groot ofzo? :-?
    Daar hoort je pc niet traag van te worden hoor. Een partitie van 36GB is tegenwoordig niks meer.

    Heb zelf een raid(0) array draaien met 2 schijven van 60GB en die heb ik verder niet gepartitioneerd, dus gewoon 1 grote schijf eigenlijk van 120GB en die is alles behalve traag!

    Het systeem zal eerder traag zijn van de vele rommel en vervuiling.
  • nero gaat niet goed om met 2 drivers op een controller. Dus heb je je cd en cd-r op een controller, dan moet je dit even aanpassen. IDE-1: Hdd en CD/DVD, IDE-2: CD-RW. Verder is W2k absoluut niet te hoog gegrepen voor de thuisgebruiker, dus ik denk dat het onverstandig is om een prima O/S te gaan vervangen door een brak O/S. Zelf installeer ik tegenwoordig iedere nieuwe pc met W2k, en heb nooit meer ergens problemen mee. Tenminste, ik krijg geen klachten meer binnen whatsoever.
  • Toch even een reaktie van mijn kant.
    Dat ik de schijf wil partioneren heeft te maken ook met het feit, dat het 1 schijf is van 36 GB. Dus alles staat op één schijf: os, bestanden, programma's.
    Verder heeft alles goed gewerkt, tot men vanwege virussen heeft besloten, om WIN98 SE en de rest te verwijderen en te vevangen door W2K. Toen begon het brakke branden. Ik wel zelf benadrukken, dat ik in dit proces geen aandeel heb gehad en werd gevraagd, toen niemand schijnbaar een afdoende oplossing wist. Daarbij hebben de eigenaren geen verstand van computers. Op zich geen schande, maar elke relevante informatie kunnen zij niet geven, dus ik begin ergens, maar weet nog niet waar.
    En als ik inderdaad NERO goed kan laten werken onder W2K, dan heb ik daar geen enkel probleem mee. Ook mij is bekend, dat W2K stabieler is dan WIN 98 SE. Dat is voor mij geen discussie.

    Ik neem alle aanbevelingen mee in de klus en ik laat zeker weten hoe ik gevaren ben. En zo niet, dan meld ik mij weer voor goede raad. Jan K.
  • Als ik jou was dan zou ik idd ook gaan voor 2 of meerdere partities. Het is in ieder geval aanbevolen om je data op een andere partitie te zetten. Ik zou als ik jou was W2k/W98 en de applicaties op een partitie zetten. Als je nl. werkt met een backup programma om een image te maken van een goed werkend systeem, is het wel zo handig om ook de applicaties in je image mee te nemen. Dan hoef je die in ieder geval nooit meer opnieuw te gaan installeren. Het enige wat de gebruiker dan moet doen na een syteem-herstel is het updaten van de virusscanner. Dus dit is zowiezo een pluspunt van meerdere partities. Dus gooi alles eraf, geef de hdd de goede indeling, installeer het zooitje en controleer toch nog even op welke controllers de hdd en cd-drives zitten. succes.
  • [quote:a798fe0715="Sauron II"]nero gaat niet goed om met 2 drivers op een controller. Dus heb je je cd en cd-r op een controller, dan moet je dit even aanpassen. IDE-1: Hdd en CD/DVD, IDE-2: CD-RW.[/quote:a798fe0715]Ik heb én W2k én Nero én CD+CD-RW op 1 IDE-controller.
    En dat ook nog op een oude Celeron 333Mhz.
    Werkt perfekt :D
  • [quote:aabf181d60="Stoofie"][quote:aabf181d60="Sauron II"]nero gaat niet goed om met 2 drivers op een controller. Dus heb je je cd en cd-r op een controller, dan moet je dit even aanpassen. IDE-1: Hdd en CD/DVD, IDE-2: CD-RW.[/quote:aabf181d60]Ik heb én W2k én Nero én CD+CD-RW op 1 IDE-controller.
    En dat ook nog op een oude Celeron 333Mhz.
    Werkt perfekt :D[/quote:aabf181d60]

    So? ik zeg toch, niet goed. Ik zeg niet dat het niet kan, alleen dat dat vaak de oorzaak van problemen is. Als topicstarter dus wel problemen heeft moet je zoeken naar mogelijke oorzaken. De betweter mag je ergens anders uithangen.
  • :evil:

    [edit]
    Boze reactie, maar lijkt mij bij nader inzien niet verstandig om hier een discussie aan te gaan :)
    [/edit]
  • :-? en gelijk heb je :)
    Ben verder wel benieuwd naar de vorderingen…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.