Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

xp start niet meer op na gewijzigde biosinstelingen

Anoniem
bluebear
5 antwoorden
  • Hoi,

    Omdat tvtool de chip van mijn videokaart niet herkende heb ik de agp-instellingen in de bios veranderd. Jammer genoeg ook een aantal andere dingen. :oops:
    sindsdien start xp niet meer op in:
    bios: optimized; win: normal
    bios: optimized; win: safe mode
    bios: optimized; win: last known good configuration
    bios: fail-safe; win: normal
    bios: fail-safe; win: safe mode
    bios: fail-safe; last known good configuration

    In safe mode blijft het bootscript hangen na Mup.sys

    daarvoor werkte alles hunkydory en ik ga liever niet *alles* overnieuw instaleren en configureren (noooooooooooooooooooooooooooooooooooooooooooo!!)

    Ik ging er (dus ten onrechte?) van uit dat na fail-safe-instellingen, alle vorige instellingen werden gewist en mijn aanpassingen ongedaan gemaakt zouden worden, zodat je met een schone lei kon beginnen.

    Weet iemand hoe ik de boel kan herstellen zonder de setup van xp te draaien / grondige restore?
  • ok.
    windows een minuut uit laten staan doet wonderen.
    daarvoor alles met rebote gedaan en dan wordt blijkbaar niet alles in cache geflushed.
  • [quote:4c095d371f="bluebear"]ok.
    windows een minuut uit laten staan doet wonderen.
    daarvoor alles met rebote gedaan en dan wordt blijkbaar niet alles in cache geflushed.[/quote:4c095d371f]

    Zo, dat moet je ff nader uitleggen :o
    (als je dat wil natuurlijk)
  • soms teveel overclocked of verkeerde driver?die windows dus niet standaard heeft
  • sorry zag de laatste vraag niet ik heb het zelfde gehad na overklocken ,de bios gereset(brug in clrtc van 1-2 naar 2-3 voor 10seconde en dan terug altans bij mijn asus)en alles liep weer.
    ik had vandaag vlg mij ook een virus in mijn bios zelfde handeling et voila
    hij deet het weer

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.