Vraag & Antwoord

OS Windows

Pauzeproblemen met Windows 98 SE sinds IE6

8 antwoorden
  • Bij het opnieuw “opbouwen” van mijn computer kreeg ik weer vrij snel last van het (voor mij althans) bekende pauzeprobleem. Behalve een flinke hardwarewijziging was dat oude probleem de belangrijkste reden geweest voor mijn besluit om Windows en “de rest” maar helemaal opnieuw te gaan installeren. Problemen met diverse soorten “pauzes” duiken (on)regelmatig op in forums en nieuwsgroepen. Op mijn computers signaleer ik nu (en vroeger) de volgende hinderlijke verschijnselen: 1. Bij het ophalen van e-mail (met Outlook 2000) valt soms het dataverkeer stil. Dat duurt soms zo lang dat het ophalen van berichten wordt afgebroken. Ook nadat ik de time-out had verhoogd naar 1½ minuut, blijft dit euvel optreden. Vreemd daarbij is dat vaak het downloaden nog geen 1½ minuut is onderbroken. 2. Op willekeurige momenten kan het starten van b.v. Outlook, Internet Explorer, Verkenner, e.d. een tijdelijke ‘bevriezing’ geven en dat signaleer ik nu ook al bij klikken op ‘Start’ in de Taakbalk. 3. Na het deleten van een groot aantal files in Verkenner duurt het enige tijd (meestal 30 sec) alvorens het scherm wordt bijgewerkt en er weer verder gewerkt kan werken. Althans, je bent daarna bijna wel verplicht om eerst te herstarten want anders heb je bij elk “wissewasje” (b.v. deleten van één map of bestand en zelfs bij het hernoemen van een bestand) weer zo’n delay. Van dit laatste en reproduceerbare probleem heb ik nu met zekerheid bewezen dat het door het installeren van Internet Explorer versie 6 komt. Opmerkelijk was ook dat het deleten bij deze test (van ruim 2400 files en 202 MB) veel trager ging dan bij IE55SP2 (ca. 60 versus 3 sec). Ook op afsluiten naar ‘MS-DOS-modus’ heeft updaten naar IE6 een vervelende invloed. Op mijn vernieuwde systeem met ASUS A7V333 moederbord en MS-8818 videokaart (GeForce2 MX-400 chip) wordt het beeldscherm dan namelijk zwart. Het is geen systeemcrash, want ik kan met “blind” typen evt. verder werken (maar dat is nogal lastig). Voor de “liefhebbers” nog wat extra informatie. Ik heb de laatste tijd bij het ophalen van e-mail vaak het loggen met File Monitor (van Sysinternals) toegepast. Daarbij heb ik dus het loggen bij voorbaat gestart en gewacht tot het downloaden was voltooid of werd afgebroken. Als er zo’n pauze optreedt (meestal bij een bericht met bijlage), dan zie ik consequent dat ‘Qserver’ (een Symantec prog, ik heb namelijk Norton Internet Security) bezig is resp. was met ole32.dll bij offset 610304 en dat de bijpassende vervolgregel met offset 618496 pas (vele) tientallen secondes later volgt. Tijdens een pauze is er geen dataverkeer meer en vertoont het (Symantec) envelopje in de Taakbalk een blauwe stip (die normaal slechts kort te zien is). Het systeem is echter niet volledig bevroren want tijdens die pauze worden er nog wel wat nieuwe regels gegenereerd (met b.v. ‘GetDiskInfo’). Als er op andere (onvoorspelbare) momenten een pauze optrad (zie punt 2), dan heb ik vele keren zo snel mogelijk ‘File Monitor’ gestart. Heel erg vaak bleek dan dat de activiteiten hervat werden met ole32.dll en diezelfde offsetwaarde van 618496. N.B. Bij het deleten van een paar files in Verkenner heb ik geen markant verschil kunnen ontdekken tussen wel of niet vooraf deleten van zeer veel files. --> Wie weet er soms een oplossing voor dit probleem? N.B. Teruggaan naar IE versie 5.5 is een oplossing die ik uiteraard ook zelf al heb bedacht. Alleen is het daarbij niet uitgesloten dat er een keer de een of andere update komt (b.v. ‘Critical Windows’ of een andere gewenste installatie of update), die alsnog de boel verziekt. Een echte oplossing voor Windows 98 SE met IE6 is dus te prefereren. Aanvulling 9 juni 12h30. Nog vervelender kan echter zijn dat ik na gedane arbeid tot de conclusie zal komen dat de pauzes bij e-mail (en misschien ook op de “willekeurige momenten”) nog steeds voorkomen. Uit oude berichten (en eigen ervaring) blijkt namelijk dat pauzes bij Internet ook al op kunnen treden bij IE versie 5. Alleen van het probleem na deleten in Verkenner weet ik op dit moment zeker dat het bij IE versie 5.5 niet optreedt. Dat was relatief eenvoudig te testen omdat het reproduceerbaar is en omdat MS Office (Outlook) e.d. niet geïnstalleerd hoefde te zijn. Groetjes, Chris
  • Ik zou zeggen, neem je hardware eens onder de loop.
  • [quote:49b8edd73d="cwjdegroot"]Bij het opnieuw “opbouwen” van mijn computer kreeg ik weer vrij snel last van het (voor mij althans) bekende pauzeprobleem. [/quote:49b8edd73d] Ik sluit me aan bij spider, dit lijkt me eerder een hardware-probleem, wat pas onder bepaalde condities optreed. Wat zijn je specs?
  • Ik meen me iets te herinneren van een bug van Norton software. Als die een virusmail tegenkwam, blokkeerde het ophalen van de mail. Kijk eens of je ook problemen hebt zonder Norton. En dan ook checken of je een virusmail hebt binnengekregen.
  • Vanwege de reacties (bedankt daarvoor) wil ik even vermelden dat het opnieuw opbouwen betekent dat het een computer is met geheel andere hardware. Het probleem na deleten in Verkenner heeft niets met Norton te maken want bij dat testen (en "oplossen") was Symantec nog niet geïnstalleerd. De 2 andere soorten problemen zijn wel gebaseerd op een configuratie incl. Norton SystemWorks en Norton Internet Security (en MS Office, enz.). Groetjes, Chris
  • Mede door de suggesties dat het iets met de hardware zou kunnen zijn, heb ik nog eens goed nagedacht resp. gekeken. Behalve de kast blijkt er toch nog één onderdeel te zijn dat zowel in mijn oude als nieuwe systeem hetzelfde is. Dat is namelijk een 3Com 3C905C-TX-M netwerkkaart en deze heb ik dus (uiteraard tijdelijk) verwijderd. Behalve het ophalen van de normale berichten, heb ik nu ook enkele keren een reeks testberichten met bijlagen naar mijzelf gestuurd en tot dusverre zonder hinderlijke pauzes. Hoewel het dus waarschijnlijk lijkt te zijn dat de oorzaak van het pauzeprobleem "iets" met het netwerk te maken heeft, kan ik op dit moment nog niet juichen. Ik weet nu namelijk wel waar ik het zoeken moet, maar heb de oplossing nog niet gevonden. De oorzaak zou niet mogen zijn dat het systeem c.q. netwerk probeert een vroegere verbinding automatisch te herstellen. Voor het maken van netwerkverbindingen naar mijn andere desktop of notebook gebruik ik namelijk batchfiles met 'net use' commando's. Het verbreken doe ik eveneens met een batchfile (met daarin: net use * /delete). Het lastige van dit probleem is dat je niet even snel wat verschillende ingrepen kunt testen die er heel misschien iets mee te maken zouden kunnen hebben. Dit in tegenstelling tot het pauzeprobleem na deleten of het probleem bij afsluiten naar DOS-modus; daarbij zijn ingrepen c.q. wijzigingen namelijk wel snel en betrouwbaar te testen. Desondanks wilde ik dit toch wel goede nieuws zo snel mogelijk "wereldkundig" maken. Voor alle duidelijkheid: deze oorzaak geldt voor de pauzes bij e-mail en mogelijk ook bij de "willekeurige momenten", maar niet voor het pauzeprobleem na deleten van veel files en voor het zwarte scherm bij afsluiten naar 'MS-DOS-modus'. Maar daar had ik (vermoedelijk) al een oplossing voor gevonden (terug naar IE versie 5.5). P.S. Suggesties op vooral netwerkgebied zijn uiteraard welkom.
  • Hoe maak je verbinding met het internet? DHCP, LAN, anders? Heb je je ethernetverbinding een IP adres toegekend?
  • Verbinding met Internet maak ik via inbellen met een ISDN-adapter (anders kon ik trouwens niet testen zonder NIC). Enkele TCP/IP instellingen (die 'enabled' of 'gevinkt' zijn): Automatisch een IP-adres verkrijgen DHCP voor WINS-omzetting gebruiken DNS uitschakelen N.B. Nu ik de NIC weer heb geplaatst is de volgende test het niet aansluiten van de netwerkkabel d.w.z. geen verbinding met de hub en met de andere computer die meestal uit staat. Maar bij een ATX-systeem betekent dat niet "dood", vandaar deze test. Aanvulling 12-6-2003 14:50 Word starten (door dubbelklikken op een doc-file in Verkenner) gaf zojuist alweer een pauze. In de log van (het gelukkig tijdig gestarte) File Monitor zie ik daarna de volgende regel: 14:26:04 Winword:FFF4B69F Read C:\WINDOWS\SYSTEM\OLE32.DLL SUCCESS Offset: 618496 Length: 4096 Dit is dus het (voor mij) bekende vervolg op zo'n pauze. Ik moet dus al na gaan denken over de volgende stap. Ik zou natuurlijk heel graag willen weten of het iets algemeens is (Windows en/of netwerk) of iets specifieks met de NIC hardware of driver. Aanvulling 13-6-2003 Gisteravond heb ik de NIC (3C905C-TX-M) vervangen door een Kingston KNE40BT. Daarna leek het even goed te gaan, maar bij een voor de zekerheid herhaalde test trad er vóór of bij het 4e van de 5 berichten toch weer een pauze op. In de Filemon log is bij het einde van de pauze weer ole32.dll met offset 618496 te zien. De oorzaak van het probleem moet ik dus niet zoeken bij 3Com (hardware of driver), maar bij iets anders. Dat "anders" hoeft vermoedelijk niet specifiek netwerk gerelateerd te zijn, maar zou b.v. ook met Norton Internet Security te maken kunnen hebben. Ik zou natuurlijk dolgraag willen weten wat er tijdens zo'n pauze gebeurt en wat dus niet te zien is in de Filemon log. Wie, wat en waarom zit er te zoeken of te wachten ?? Al met al valt er (vrees ik) nog een hoop te doen alvorens ik dat met zekerheid gelokaliseerd heb. En waar ik nog meer bevreesd voor ben is dat ik dan tot de conclusie kom dat het geen 'user setting' is, maar opgelost zou moeten worden door Microsoft of Symantec. Groetjes, Chris

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.