Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Bootable Windows XP CD

Anoniem
None
7 antwoorden
  • Ik wil graag windows xp engels met service pack 1 geintrigeerd. Nu wil ik de cd branden maar om hem bootable te maken heb ik behalve alle setup bestanden nog een bestand nodig genaamd microsoft corporation.img. Ik heb op een site gelezen dat je die met bv isobuster van de originele cd moet halen. Zo gezegd zo gedaan, ik haal dat bestand van de windows xp cd af (de nederlandse versie) en brandt hem met nero 5.5.10.nog wat maar dan geeft nero de volgende foutmelding: - de ingang is ongeldig f:\winxp-cd\microsoft corporation.img, - IO error using the boot image, - praparation of iso9660 strustures failed, - caching of files started, - caching of files failed. Ik denk dat er alleen iets mis is met de bootimage. Kan dat komen omdat de taal van de originele cd anders is. of omdat daar geen service pack 1 in zit? Alle andere bestanden zijn wel ok, maar waar kan ik een bootimage vinden die wel ok is? (ik heb ook al xpboot.ini geprobeerd van www.bink.nu, maar dat werkte ook niet, krijg ik een soortgelijke foutmelding).
  • Je moet ASCII gebruiken, Iso niveau 2, Modus 1, geen Joliet, 'Voeg de 1 Iso bestandsversie niet toe' aanvinken.

    Succes InternEd :wink:
  • Wat is ASCll? De rest van de opties heb ik al zo ingesteld.
  • Onder het tabblad ISO staat o.a. ISO 9660/ DOS en je moet dus ASCII kiezen !

    InternEd
  • Kijk even op: http://www.theeldergeek.com/slipstreamed_xpsp1_cd.htm
    su6
    Marc

    Edit: hier kan je bootfiles ook downloaden: http://www.tacktech.com/pub/xpboot/bootfiles.zip
  • Ik heb ooit ook eens een handleidinkje gemaakt, als je interesse hebt kun je hier even kijken.

    Suc6
  • bedankt, ik heb het al opgelost het lag denk ik aan mijn pc, want ergens anders deed ie het wel met dezelfde instellingen als ik eerder had gedaan. Alleen is er nu een nieuw probleem, windows xp cd klaar met service pack 1a erin, maar als ik windows geinstalleerd heb ik de pc rete traag niet normaal. Ik denk dat de DMA voor de ide controllers niet aan staat maar als ik dat wil aan zetten bij de device manager, krijg ik een foutmelding over een dll bestand die die niet kan laden omdat die corrupt is of omdat het register niet helemaal in orde is. Dus ik wil via run het register opstarten, zegt dat er ook een dll niet goed is dus ik kan het rtegister ook niet in. Dus pc blijft heel traag. Ik denk dat die sp1 intregeren niet helemaal ok is gegaan of mijn pc is flink naar de kl*te, maar dan is het nog raar dat ik dll errors krijg.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.