Vraag & Antwoord

OS Windows

Problemen met ECS mobo en Win XP

7 antwoorden
  • Hallo, Ik heb onlangs een eigen pc gebouwd met een ECS mobo, zie [url]http://specs.tweak.to/6533[/url] Nou is het probleem dat het mij niet lukt win XP te installeren. Ik boot de win xp installatie met de cd. Dan gaatie van alles voorbereiden voor de installatie (blauw scherm met daaronder een regel wat ie in laad). Na het inladen van van alles wordt het scherm ff zwart en krijg ik een fel blauw scherm, met het verhaal dat ie niet aabn de ACPI eisen voldoet ofzo, en dat de bios niet uptodate is (dat is t niet, ik heb mm net geflasht). En dat ik via windowsd eventuel oude drivers moet verwijderen (?? :-? ik heb een lege geformateerde HD). Onderaan staat nog iets van "atapi.sys". Oja en iets over geheuge caching, al met al een heel schetm vol. Iemand zij laatst tegen mij dat dat bekend is bij ECS moederborden. Wie kan mij helpen??? Alexander
  • Vreemd probleem. Is de gebruikte harde schijf nog steeds 1,2GB? Dat is sowieso krap voor WinXP. Misschien dat de schijf te klein is of dat deze niet goed wordt herkend. Tja, bij zo'n nieuw moederbord verwacht ik geen ACPI probleem, tenzij de Bios flash mislukt is.
  • Nou het was ook voor het flashen van de bios. En ik vind dit nety echt eenmelding dat ie de HD niet kan vinden. Als ik win 98 installeer, en hij na de installatie reboot, gatie niet verder met de installatie :-? :-? :-? Dus ik probeer win xp, die wil ik nl. ook graag op mn pc hebben. Ik krijg over ongeveer 4 weken een grotere hd, maar ik denk zelf dat het niet aan de hd ligt.
  • [quote:870259ec6b="Alexander Online"]En ik vind dit nety echt eenmelding dat ie de HD niet kan vinden. Als ik win 98 installeer, en hij na de installatie reboot, gatie niet verder met de installatie[/quote:870259ec6b] Hmm, je computer is dus hardstikke instabiel anders zou het wel mogelijk zijn Win98 te installeren. Installeren van XP vergt in het algemeen een nog stabielere computer. Ik ben het met je eens dat de harde schijf niet de hoofdverdachte is, maarre, je systeem is niet in orde. Er dus wat onderzoek nodig om de oorzaak daar van te vinden. Is de koeling van de CPU in orde? Is het geheugen in orde? Tja, heel soms maakt een "defecte" CD-Rom speler of harde schijf de boel instabiel. Tja, als die spullen allemaal in orde zijn, dan rijst de vraag of de CPU en het moederbord okay zijn. Heb je nog specifieke Bios instellingen in gebruik?
  • nee ik heb geen specifiek instellingen gebruikt. Misschien ligt t toch aan de HD :-?
  • [quote:419ee12e72="Alexander Online"]nee ik heb geen specifiek instellingen gebruikt. Misschien ligt t toch aan de HD :-?[/quote:419ee12e72] probeer eens te kijken of er een bios update is voor je mobo
  • [quote:55f6fb31cd="taco78"][quote:55f6fb31cd="Alexander Online"]nee ik heb geen specifiek instellingen gebruikt. Misschien ligt t toch aan de HD :-?[/quote:55f6fb31cd] probeer eens te kijken of er een bios update is voor je mobo[/quote:55f6fb31cd] hee sping in het veld eff goed door lezen :lol: dat de bios niet uptodate is (dat is t niet, ik heb mm net geflasht). :wink: :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.