Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

hard disk 2,0 Gb ipv 20 Gb in XP???

ribruijn
15 antwoorden
  • Mijn IBM Deskstar 20 Gb HD komt in Windows XP op als 2 Gb. Ik heb alles al geprobeerd, partitie verwijderd via FDisk, partitie verwijderd via delpart.exe maar iedere keer "ziet" hij de HD als 2,0 Gb.
    Als ik via DOS met FDisk een partitie aanmaak en formatteer, is hij gewoon 20 Gb. Zodra ik dan XP opstart… helaas, weer 2 Gb.
    Ook vanuit het (blauwe) XP installatiescerm kan ik hem slechts als 2 Gb partitie aanmaken… :(

    Het is een ATA/100 HD, de andere HD (met het OS) is een ATA/133 HD.
    De HD heeft vroeger (voor ik een nieuwe PC kocht met de ATA/133 HD) gewoon in XP (als primary master partition met het OS erop) gedraaid als 20 Gb.

    Iemand enig idee? Ik zit effe vast….

    Thanx!
  • Wordt die 2 GB weergegeven in Windows Verkenner? Als je nu in logt als Administrator en klikt op Start, klik met de rechter muis knop op Deze computer en op Beheren. En klik op schrijfbeheer. Welke info zie je daar over je harddisk?
  • Heb je ook al geprobeert om te formatteren via de xp-cd tijdens de install.

    groetjes Jac
  • Jolo: dit heb ik allang geprobeerd (ben zelf systeembeheerder), maar eveneens 2,0 Gb (1,96 om precies te zijn).

    J.A. Maurer: ook al geprobeerd, partitie verwijderen en weer aanmaken, ook hier "ziet" hij hem als 2,0 Gb (1,96).

    Andere tooltjes (bijvoorbeeld van het moederbod, SIS) geven gewoon 20 Gb aan, evenals Windows 98, DOS, Fdisk etc. Echter alles wat met XP te maken heeft "ziet" slechts 20 Gb.

    AAAARRRGGGHHHH! Nog meer suggesties? Combinatie van ATA/133 met ATA/100 HD???
  • Tja, ik vind je opening post ook niet echt duidelijk. Die ATA133 HD met Windows XP is dus primary master. Wat is die ATA/100 20 GB IBM Deskstar HD dan? De grootte van die ATA133 HD klopt dus wel in Windows XP? Zou je nog meer relevante gegevens over je PC kunnen posten, zoals welk moederbord. En als je een losse PCI IDE contoller gebruikt. Welke?
    Bovendien zoals je dit zegt [quote:5db3fb5bab="ribruijn"]Jolo: dit heb ik allang geprobeerd (ben zelf systeembeheerder),[/quote:5db3fb5bab] geeft mij de indruk dat je niet echt advies nodig hebt.
  • probeer met Partition Magic je HDD op te delen in meerdere partities…..

    en volges mij gebruik je FAT, di kan niet overweg met schrijven groter dan 2GB, FAT32 wel, maar als je al1 XP als besturings systeem gebruikt zou ik zowiso overstappen op NTFS…………..
  • jumpertje op je HDD?
  • hoe staat je hdd ingesteld in je bios???? zijn d instellingen wel goed???? als je het niet cker weet moet jem op "AUTO" zetten, dan zoekt je bios het zelf uit (opstarten kan wel ietjes langer duren)
  • 2GB doet mij altijd aan FAT16 denken. Maar je zegt dat onder DOS de disk wel 20GB is, dus daar zal het wel niet aan liggen.
  • Jolo: ATA/100 IBM 20 Gb is primary slave, ik zal vanavond eens naar m'n jumper kijken. MOBO is MSI 645E Max2, laatste versie van het BIOS.

    BramS/Wim: het heeft niets te maken met FAT16/32/NTFS whatsoever. Er staat me wel iets van bij dat ik de jumper heb omgezet bij installatie omdat de "herkenning" zo lang duurde. Ik denk dat ik het in die kant moet zoeken (ook al ziet de BIOS de schijf goed, heb multiboot en alles OK in W98)
  • Zoeken in de MS Knowledgebase is ook zoooooooooooo moeilijk:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;316505

    Ik heb gewoon ingetypt [i:2080b0c06d]2 GB[/i:2080b0c06d] en als OS XP opgegeven. Zucht
  • Wim,

    Wat is dit nou voor een ongelooflijk flauwe opmerking???
    Ik heb toch al duidelijk gezegd dat dit de oorzaken niet zijn!
    Als MCSE'er kijk ik altijd het eerste op de knowledge base.

    1) Ik had al gezegd dat het niet het BIOS is
    2) Ik had al gezegd dat ik het bij de XP installatie niet kon aanpassen
    3) Ik had al gezegd dat FDISK niet hielp (ja, ik heb ook partition magic geprobeerd)

    Waarom verwijs je mij naar een link als ik al deze zaken allang heb geprobeerd en ook heb aangegeven, en ik probeer of een echte "Die-hard" (ja, dat ben ik zelf ook) misschien iets anders weet?

    Een posting lezen is ook zoooooooo moeilijk :evil:
    Zucht
  • Ik begrijp dat met fdisk het wel lukt een 20gb partitie aan te maken.
    Als je nu na fdisk, een dos format uitvoert,
    daarna opstarten met je windows XP cdrom.
    Daarna XP setup opstarten en "behoud huidige partitie indeling" kiezen.
  • [quote:713928c5d2="ribruijn"]Wim,

    Wat is dit nou voor een ongelooflijk flauwe opmerking???
    Ik heb toch al duidelijk gezegd dat dit de oorzaken niet zijn!
    Als MCSE'er kijk ik altijd het eerste op de knowledge base.

    1) Ik had al gezegd dat het niet het BIOS is
    2) Ik had al gezegd dat ik het bij de XP installatie niet kon aanpassen
    3) Ik had al gezegd dat FDISK niet hielp (ja, ik heb ook partition magic geprobeerd)

    Waarom verwijs je mij naar een link als ik al deze zaken allang heb geprobeerd en ook heb aangegeven, en ik probeer of een echte "Die-hard" (ja, dat ben ik zelf ook) misschien iets anders weet?

    Een posting lezen is ook zoooooooo moeilijk :evil:
    Zucht[/quote:713928c5d2]OK, voor mijn gevoel kwam je een beetje arrogant over, vandaar het antwoord. Ook nu weer door te zeggen "als MCSE'er". Misschien ben ik voor dat soort zaken wat te gevoelig.
    Als ik die arrogantie verkeerd heb gezien, hierbij mijn excuses.

    Bij mijn weten heb je nergens aangegeven dat je al in de MS knowledgebase had gekeken; ik heb al je posts nog eens doorgenomen.
    Ik heb zelf de link niet volledig doorgelezen maar deze beschreef precies je probleem, vandaar.
  • [quote:5ca53e8f43="ribruijn"]ATA/100 IBM 20 Gb is primary slave[/quote:5ca53e8f43] Heb je deze harddisk al als Secondary Master geprobeerd? [quote:5ca53e8f43="ribruijn"]MOBO is MSI 645E Max2[/quote:5ca53e8f43]
    Heeft dat moederbord van jou die optionele
    [quote:5ca53e8f43]
    On-Board IDE - Dual IDE controllers integrated in SiS 961B
    - Supports PIO, Bus Master, Ultra DMA 66/100/133 operation
    - Can connect up to 4 IDE devices
    - ATA133 Raid 0, 1, 0+1 supported by Acard Achip ATP865
    (Optional)
    [/quote:5ca53e8f43] Zo ja, heb je die ATA/100 IBM 20 Gb daar al op geprobeerd?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.