Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

*.jpe - *.jpg probleem

spiderned
17 antwoorden
  • Ik heb een lastige probleem.Een paar weken geleden als ik een photo hebt gedownload of ge-emailed van de web kwam het als jpe in plaats van jpeg.Ik kan hier niks mee doen omdat mijn photo suite en coverpro enzo herkennen geen jpe.Ik probeerde om het te veranderen in mijn comp,mappen,bestanden maar het helpt niet.Nu kan ik geen gifs meer op mijn computer zien.Mijn vraag is bestaat een manier om al mijn beeld extensies terug te zetten naar hun begin-waarde of is er een andere oplossing.Als ik nu een photo vanaf de web naar mijn outlook express stuurt komt het binnen met een.dat extensie en ik kan niks zien.Ik word er gek van.Ik hoop dat iemand mi kan helpen.
    Sorry voor mijn nederlands,ik ben engelstalig en alvast bedankt,
    gr,vince.


    [b:1a101c032a][mod edit: title fix][/b:1a101c032a]
  • Ik weet niet welke Windows je hebt. Selecteer een *.jpe afbeelding in de verkenner. Druk linker SHIFT-toets in en klik met de rechter muisknop. kies nu voor "openen met…". Kies nu je favoriete programma waarmee je die plaatjes voortaan wilt openen. Zet een vinkje bij "altijd openen met…".
  • Hoi Ben,
    Bedankt voor de tip.Ik heb 98 tweede editie trouwens.Ik heb het gedaan en heb mijn photo gekoppled aan photo suite.Ik zie het nu wel maar het blijft met extensie *jpe.Als ik het openmaak en probeer opslaan als is mijn keuze[
    JPEG FILES{*jpg,*jpe,*ipeg,*jpa}
    Dus de photo blijft met *jpe en is niet herkent door cover pro enzo.
    Ik weet dat ik lastig ben maar heb je misschien nog een idee,
    Alvast bedankt,vince.
  • Kan je hem niet gewoon hernoemen naar *.jpg?


    t.
  • Hoi,
    Heb ik al gedaan maar dan krijk ik in plaats van Photo.jpe
    photo.jpe.jpg en ik kan toch niks mee.Bedankt voor je reactie,
    gr,vince.
  • kan je anders even een plaatje uploaden?
    Dan kunnen wij kijken of we er iets mee kunnen…

    t.
  • In de verkenner Photo.jpe hernoemen naar Photo.jpg.

    Dat gaat niet?
  • Nee Ben helaas dat werkt niet en teacher ik weet echter niet hoe ik zo een photo hier kan zetten.Ik heb het geprobeerde met slepen maar dat lukt niet.Hoe anders kan ik een plaatje hier uploaden?
    gr,vince.
  • Uploaden gaat niet. Je kan het adres van je plaatje hier neer zetten.
  • Sorry, jongens, maar zitten we niet verkeerd te denken?
    We kunnen hem misschien wel een middel aan de hand doen om die foto's tot gewone jpg's te krijgen, maar ik heb eerder de indruk dat zijn probleem is dat hij ze als jpe binnenkrijgt.
    Hij blijft dus met zijn probleem zitten zolang we dààr niets aan kunnen doen. (dan moet hij eeuwig zijn jpe's van het net naar jpg's blijven omzetten :-? )
    (of zie ik het verkeerd?)

    Ook vertelt hij dat hij geen gifs meer op zijn computer zou kunnen zien (kan natuurlijk aan zijn software liggen en niet aan het net)

    Vince: [i:1ae99701c5]'Als ik nu een photo vanaf de web naar mijn outlook express stuurt komt het binnen met een.dat extensie [/i:1ae99701c5]': wat bedoel je precies? (ik begrijp je hier niet helemaal)
  • Doen we :wink:

    Check out:
    http://tinyurl.com/kxcl
  • Hoi Allemaal,

    Teacher;ik heb je twee photos gestuurd!

    Passer;Je hebt 100%gelijk.Mijn probleem begint bij het binnenhalen van plaatjes en dus dat ik ze niet kan sturen en verwerken komt daar vandan.
    Als ik nu gewoon op een plaatje van de web aanklikt en het als email naar Mijnzelf verstuurt kan ik het niet openmaken in outlook express.Er is niks te zien en het heeft een .dat extensie.Ik ben beniuwed wat teacher ziet!

    Ben;Dit ziet er handig uit.Nu weet ik dat ik niet alleen ben met dit ellende.Ik ga het straks studeren,
    Bedankt iedereen,vince.
  • Hoi Vince,

    Gooi eens de cache directory van je webbrowser helemaal weg.
    Grote kans dat dat werkt. (zeker als je met MSIE werkt)

    Grtz Grimmie
  • Hoi Grimmie,
    Ik ben niet heel stom :wink: maar waar kan ik mijn cache directory vinden?Ik werk wel met internet explorer trouwens,
    gr,vince.
  • Hallo Vince,

    Dat hangt een beetje van je installatie af. Je kan in IE zien waar ze staan door naar [i:57d07189ab]extra - Internet Opties[/i:57d07189ab] te gaan en daar te kijken bij tijdelijke internet bestanden onder instellingen. Als je bijv. NT, 2000 of XP gebruikt staat het over het algemeen onder Documents and Settings\<naam gebruiker>\Local Settings\Temporary Internet Files. Bij Windows 95 en 98 dacht ik dat er een Temporary Internet Files directory staat direct onder je Windows installatie directory. (Ik weet dit niet zeker meer, te lang geleden ;) ).

    Mijn ervaring is dat je het beste die map zelf een keer leeg kunt gooien en dat niet via IE zelf doen. (Onder Extra - Internet Opties zit ook een knopje bestanden verwijderen nl. maar die gooit niet altijd alles weg) ;)

    Suc6

    Grtz Grimmie
  • ondertussen meer een OS windows vraag..

    move to.

    t.
  • :lol: :lol: Hoi Grimmie,
    Ik heb het gevonden en alles verwijdered.Ik ben blij om te zeggen dat mijn problemen zijn opgelost.Hartstikke bedankt voor alle help,
    gr,vince.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.