Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geen windows geluiden meer

Anoniem
None
16 antwoorden
  • Hoi,

    Sinds kort heb ik geen windows geluiden meer. Ik heb wel nog gewoon geluid, als ik mp3's afspeel o.i.d. Bij het ontvangen van een e-mail, starten van windows, afsluiten van windows etc. heb ik geen geluid.

    In het configuratiescherm "Geluiden en audioapparaten" staat het thema op windows-standaard, en ook zijn er geluiden aan gekoppeld.

    Natuurlijk staan mijn luidsprekers aan, en heb ik het volume gecontroleerd met sndvol32.

    Enig idee?

    Groetjes,

    Roger
  • Is vaak te verhelpen door je account even opnieuw aan te maken (Windows XP?)
  • Vooraf dan een backup maken van het profiel? Want anders ben ik dan natuurlijk alle settings van mijn account kwijt neem ik aan? En werkt het dan wel als ik het profiel weer overschrijf met de oude settings? Ik zal het in ieder geval gaan proberen…
  • Zoek het bestand wat je wilt afspelen.
    Houd de linkershift toets ingedrukt en klik met je rechtermuistoets geluidbestand. Kies vanuit het snelmenu, "Openen met…".
    Selecteer de juiste mediaplayer en klik op ok.

    Als het lukt open je het betand weer met "Openen met…" en zet het vinkje aan "altijd hiermee gebruiken".

    Lukt het niet, dan zoeken we wel weer verder.
    CU
  • Het zit inderdaad ergens in het profiel. Met een andere user toont hij wel het geluid. Tevens speelt hij nu sommige geluiden wel af, zoals de click van een link in IE en de "ploep", als er een melding van windows komt, zoals van de update. Maar nog steeds niet de logoff/shutdown/logon/startup etc…
  • En als je bij windows geluiden zit en je staat op afspelen en drukt op de nu afspelen knop doettie het dan wel?
  • Ja… als je tenminste configuratiescherm->geluiden bedoelt met het thema ja…. Ook raar dat sommige geluiden uit het thema het wel doen. Als ik met een ander profiel inlog, hoor ik de geluiden wel. Ik heb ook al eens het profiel verwijderd en opnieuw aangemaakt. En daarna mijn settings (hele account-map) teruggezet. Daar moeten dus de instellingen in staan, want na het terugzetten waren de geluiden weer weg.
  • dit wil ook helpen:

    Open REGEDIT, ga naar HKEY_CURRENT_USER en verwijder de sleutel: (STANDAARD) REG_SZ.
  • Hallo Webber, ik heb bovenstaand gevolgd daar ik hetzelfde probleem heb, dus via jouw aanwijzing REGEDIT geopend naar HEY_CURRENT_USER om naar de (STANDAARD) REG_SZ te kijken, maar wat schertst mijn verbazing de standaard zoals boven staat er dus maar ook Current Directory REG_SZ D:ProgramFiles\UleadSystems\UleadDVDPictureshow2\
    Bij nader inzien zijn mijn problemen begonnen met het installeren van bovenstaande Ulead, dus ik naar Software waar ik hem verwijderd heb maar na een reset staat de vermelding nog wel bij HEY_CURRENT_USER het liefst zou ik deze i.p.v. de standaard verwijderen doch ik ben maar een leek, heb jij enig idee?
  • ik denk dat je de verwijzing naar die directory wel kan verwijderen omdat je het programma al verwijderd hebt.

    Ik heb de standaard reg_z verwijderd maar wordt door windows direct weer geplaatst maar mijn probleem is wel verholpen.
  • [quote:27e653696f="Chanel"]Bij nader inzien zijn mijn problemen begonnen met het installeren van bovenstaande Ulead, dus ik naar Software waar ik hem verwijderd heb maar na een reset staat de vermelding nog wel bij HEY_CURRENT_USER het liefst zou ik deze i.p.v. de standaard verwijderen doch ik ben maar een leek, heb jij enig idee?[/quote:27e653696f]
    ALs je echt geen risisco wil nemen kan je de sleutel ook exporteren. Mocht deze toch niet verwijderd worden dan kan je hem eenvoudig weer toevoegen aan je register door erop te dubbelklikken.
    Maar zoals Webber reeds aangeeft kan je deze sleutel perfect verwijderen omdat je het programma al gedeïnstalleerd hebt.
    Het is waarschijnlijk gewoon een restant dat na verwijdering van het programma in het register achtergebleven is.
  • Perfect, het is gelukt, hartstikke bedankt, wou al gaan formatteren maar wacht daar nu even mee, eerst proberen of ik mijn andere probleem(pjes) kan oplossen, mijn SmartOfficeKeybord krijg ik niet meer geconfigureerd en mijn MSN geeft elke keer een andere scherm(foto) afbeelding weer.
    Als iemand een tip heeft hou ik me aanbevolen maar vooreerst hiervoor al bedankt.
    Groet Chanel
  • Installeer de software/drivers voor je keyboard opnieuw. (eventueel keyboard verwijderen in apparaatbeheer en rebooten)
    Dat MSN-verhaal: toch niet iemand die een 'joke' met je uithaalt?
  • Keybord verwijderen en opnieuw gestart en geinstalleerd heb ik gedaan, geen resultaat, ik ben de enige die van mijn pc gebruik maakt dus een "joke" kan het niet zijn, hoorde van andere dat ik telkens opnieuw aangemeld werd en dan weer een andere afbeelding had.
  • Het probleem is bij mij ook verholpen door het resetten van het register. Thnxz!
  • Ik heb er ook lang naar moeten zoeken, maar ben ergens ver weg in een of ander forum terecht gekomen en daar de oplossing gevonden.

    zelfs bij microsoft was er niets te vinden voor dit probleem.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.