Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Debian packages

Anoniem
Emmerp
5 antwoorden
  • Sinds kort heb ik debian..installeren ging prima, het gebruik gaat nog met het nodige vallen en opstaan. Nu ben ik bezig met glib opnieuw te installeren omdat ik voor Gaim een hogere versie nodig heb. Hierbij twee vragen:

    - Hoe kan ik zien welke packages er geinstalleerd zijn (rpm -qa | grep glib)werkt dus niet onder (mijn) debian)
    - Wat is een goede downloadsite voor debian (.deb) packages, heb al wel gezocht maar niets gevonden
  • Volgens mij moet je nog heel veel leren over Debian ;)
    Ten eerste gebruikt Debian geen rpm, maar deb packages en gebruikt hij dpkg als package tool.
    Echter het grote werk moet met apt-get gebeuren, een uiterst mooi en flexibel systeem, dat met een simpel commando je hele systeem kan upgraden of updaten en ook bijvoorbeeld een nieuwe glib kan installeren.

    Ik zou je aanraden eerst wat documentatie over apt-get te lezen. Je hebt waarschijnlijk Woody geïnstalleerd en het is zoiezo voor desktopgebruik erg nuttig om deze via apt-get up te graden naar unstable want je werkt nu met zwaar verouderde software.

    Apt-get lost dus ook alle dependency's voor je op en kent ook diverse grafische front-ends als synaptic.
  • Goed ik heb ondertussen door wat apt-get en dselect etc. is. Heb nu geupgrade naar unstable/testing, en nog steeds krijg ik bij het installeren van Gaim een config error: Glib versie 2.0 of hoger is vereist. Ik zou toch denken dat wanneer ik ook een nieuwe KDE en Gnome krijg dit er ook bij zou zitten.
  • Probeer je GAIM te installeren via apt-get?
    Als je GAIM namelijk gewoon via apt-get installeert zou het prima moeten werken, omdat hij dan zelf alle dependancy's ophaalt en installeert.
  • Hmmm, ik had een bericht ingetikt, maar ik zie hem niet.

    Dit soort problemen krijg je als je releases gaat mixen. Ik raad je aan om helemaal over te stappen naar unstable. Testing is van alles niks; niet up to date en ook niet echt stabiel. Daarnaast blijven problemen in testing soms heel lang bestaan. In unstable worden problemen meestal binnen een dag opgelost (als er al problemen zijn).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.