Vraag & Antwoord

OS Linux

problemen met CD-ROM-spelers

Anoniem
None
34 antwoorden
  • Kan het aan de BIOS liggen? Dat het op First Boot Device staat.
  • het geel teken is na rebooten weer weg.
    Ik zie dat je iook in Amsterdam woont…zou je ff langs willen komen om het voor me te fixen?
    Ik woon in Oud-west.
  • bij mij is het omgekeerd
    en er is een gel tekentje op de iconen.
    Daarnaast icoon Hard Disk (cd)
    (not mounted)
    Gisteren win xp geinstalleerd door bootable cd in CD-ROM2.
    CD-ROM icoon werkt niet……….
  • Hello.
    Ik heb n brander laten aanbrengen op mijn compu. Het resultaat daarvan is dat de CD-romspeler niet meer werkt, wel stroomtoevoer heeft. en dat de CD-RW drive als CD-rom werkt.
    Bij herinstallatie van MDK 9.1 kon dit alleen door de install CD in de CDRW-speler te doen.
    Wat raar . Hoe kan ik dit corrigeren?
    Kan dat via MCC/command-line?
    Of is er iets fout met de aansluiting van de bedrading?
  • Als ze beiden op één kabel zitten, moet de ene master zijn en de ander slave. Dit kun je instellen met de jumpers op de achterzijde van de apperaten. Verder moet het niet uitmaken welke het eerste op de kabel zit, maar als master/slave klopt, dan kun je eventueel de aansluiting op de kabel omdraaien.
  • Dus het ligt dus aaan de aansluiting in de kast?!
    Ik heb ook een nieuwe icoon op mijn desktop : Hard drive (cd), notmounted. Moet dit gemounted worden? En hoe doe je dat?
    Als het probleem master/slave is opgelost…kan ik dan ook weer audio-cds afspelen?
    Alvast bedankt…….:)
  • het omdraaien kan dat via Hard Drake?
    En dan Runconfiguration?
    En dan CDROM-speler primaire (0,dus) en CDwriiter secundair?
  • De merkloze PC's geven de info over de ide apparaten weer tijdens het opstarten. Bijvoorbeeld
    [code:1:354f825ca4]
    Detecting Primary Master…
    Detecting Primary Slave…
    Detecting Secondary Master…
    Detecting Secondary Slave…
    [/code:1:354f825ca4]
    Als je daar de gegeven van je harddisk(s), cdrom speler en je cdwriter ziet staan, zijn deze goed aangesloten. Als het in Windows werkt, zal het ook behoren te werken in Linux.
  • ik heb n IBM………………maar kom nergens dit tegen
    Volgens mij moet in Hard Drake het omdraaien gebeuren………wil alleen zekerheid hierover.
  • de cd-rom is IDE en de CDWRiter is SCSI.
  • [quote:7c8e2bc237="rudiZ"]CDWRiter is SCSI.[/quote:7c8e2bc237] Ben je daar zeker van? Zou je de output kunnen posten van je [b:7c8e2bc237] dmesg | grep scsi [/b:7c8e2bc237] ? En als je de PC opstart met een Win98 bootdisk, krijgen dan wel je cdrom speler en je cdwriter een station letter. En was het aan laten brengen van een cdwriter, door een winkel? Zo ja, dan mag je toch wel aannemen dat de master slave goed is aangesloten. Of in geval van een SCSI cdwriter, dat er is gezorgd voor een afsluit weerstand.
  • dit is de output:
  • Dit is de output:
    Kernel command line:
    auto BOOT_IMAGE =linux ro root=301 devfs=mount
    hdd=ide-scsi acpi=off

    ide-setup : hdd=ide-scsi
    scsi0:SCSI host adapter emulation for IDE ATAPI devices
    Attached scsiCD-ROM sr0 at scsi0,channel 0, id0, lun0
    sr0:scsi3-mmc drive:52x/52 writer cd/rw xa/form2 cdda tray
  • voor de duiidelijkheid ik heb geen windows geinstalleerd,maar mdk
  • Zou je ook nog je output kunnen posten van je [b:33e79eed8c] dmesg | grep hd [/b:33e79eed8c]
    Daar staan als het goed is ook de gegevens van je cd-rom speler in.
    Dit is mijn [b:33e79eed8c] dmesg | grep hd [/b:33e79eed8c] in Mandrake 9.1
    [code:1:33e79eed8c]
    [jolo@dualpc jolo]$ dmesg | grep hd
    Kernel command line: root=/dev/hda10 devfs=mount acpi=off quiet hdc=ide-scsi
    ide_setup: hdc=ide-scsi
    ide0: BM-DMA at 0xd800-0xd807, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xd808-0xd80f, BIOS settings: hdc:DMA, hdd:pio
    hda: WDC WD800BB-00CAA1, ATA DISK drive
    hdb: AOPEN 16XDVD-ROM/AMH 20011108, ATAPI CD/DVD-ROM drive
    hdc: PHILIPS CDRW2412A, ATAPI CD/DVD-ROM drive
    hda: host protected area => 1
    hda: 156301488 sectors (80026 MB) w/2048KiB Cache, CHS=9729/255/63, UDMA(100)
    hdb: ATAPI 48X DVD-ROM drive, 512kB Cache
    [/code:1:33e79eed8c]
    [quote:33e79eed8c="rudiZ"]
    [code:1:33e79eed8c]
    ide-setup : hdd=ide-scsi
    [/code:1:33e79eed8c][/quote:33e79eed8c] Als je cdwriter op hdd zit, dan is het in orde. Maar als daar de cd-rom speler zit, dan kun je dat wijzigen in je /etc/lilo.conf of /boot/grub/menu.lst
  • Kernel command line: auto BOOT Image =linux ro root=301 devfs=mount hdd=ide-scsi
    acpi=off
    ide_setup: hdd=ide-scsi
    ide1: BM-DMA at 0xfff8-0xffff, BIOS settings:hdc: DMA, hdd:DMA
    hdd: CD-RW IDE5224, ATAPI CD/DVD-ROM drive
  • sorry deze out put is fout…probeer te quoten zodat je de exacte code te zien krijgt
  • CD-RW IDE 5224, ATAPI CD/DVD-Rom drive
  • ide_setup : hdd=ide-scsi
    ide0: BM-DMA at 0xfff0-0xfff7,BIOS settings:hda:DMA,hdb: pio
    ide|:BM-DMA at0xfff8-0xffff, BIOS settings: hdc :DMA, hdd: DMA
    hda: Maxtor 31024 HI, ATA DISK drive
    hdc: LTN 486S, ATAPI CD/DVD-ROM drive
    hdd: CD-RW IDE 5224, ATAPI CD/DVD-ROM drive
    hda: hostprotocol area => 1
    hda setmax LBA 20010816, native 19746720
    hda: 19746720 sectors ( I0110 MB) w/2048 KiB
    cache, CHS=1229/255/63, UDMA (66)
    hde: ATAPI 48 x CD-ROM drive, 120kB Cache, UDMA (33)
  • Jolo:
    uit deze gegevens kan je afleiden dat het dus aan de master/slave koppeling ligt?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.