Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

schakelaar: computer gaat niet aan

water
7 antwoorden
  • Dual-boot configuratie Win XP -Linux suse 82
    Tyan moederbord 2x AMD 2400+

    Ik heb een probleem met het opstarten van mijn computer.
    Als ik mijn computer onder windows afsluit, en later weer opstart, druk ik eenvoudig de schakelaar in, en alles begint te lopen. zoals het hoort dus.
    Maar als ik de computer vanuit Suse 8.2 afsluit, gaat het anders. Als ik de volgende keer de computer weer aan wil zetten, druk ik tevergeefs op de startknop. Er gebeurt niks. OOk niet als ik de knop 5 seconde ingedrukt hou. Het enige dat helpt, is de voedingskabel eruit, 5 minuten wachten, en de voedingskabel er weer in. knop indrukken… en dan gaattie weer.
    Maar ik vind het nogal iri om iedere keer op m'n knietjes onder de tafel te moeten.
    Iets met het powermanagement ofzo ?
  • zou in principe niets met linux te maken moeten hebben.
    Probeer eens op de commande line het volgende commando.
    shutdown -h now
    Dan zet je de computer keurig uit op de manier hoe het hoort.
    Dan mag hij dus niets anders doen als gewoon netjes opstarten de volgende keer.
    suc6.
  • Lijkt me een ACPI/APM probleem. Het lijkt alsof Suse de pc afsluit, maar blijbaar niet helemaal. Rommel eens wat met je biosinstellingen aangaande powermanagement.
  • Is al geprobeerd ;) ( we helpen elkaar )

    We hadden geprobeerd de ACPI deamon te starten (lukte) en vervolgens heb ik ook geprobeerd de pc op de normale manier uit te zetten. Alleen moest je daarna nog steeds op je knietjes onder het bureau :)

    APM support in het bios staat aan, als je dat uit zet gaat ie helemaal niet meer uit en moet je de knop inhouden. Wat hij wel zegt is als ik apmd probeer te inserten: [code:1:bdd7ad86ea]apm not supported by kernel.[/code:1:bdd7ad86ea] Maar acpi ging wel goed en dat is toch een uitgebreidere versie van apm?
  • Dan zou je de kernel even na moeten kijken.
    Ik zie alleen de link niet tussen het niet meer aangaan en linux.
    Is overigens de eerste keer dat ik hiervan hoor.
  • Volgens mij hoeft dat niet. ACPI zit er wel in, APM niet. Als ACPI de uitgebreidere versie is, waarom dan APM nog gebruiken?

    En overigenss, dit doet die pc in Windows XP niet, alleen in SuSe vandaar :-?
  • ACPI schijnt niet altijd even goed te werken. APM zou geen problemen moeten opleveren. Alleen schijnt het zo te zijn dat je met 2 processoren beter ACPI kunt gebruiken, maar misschien werkt APM ook wel.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.