Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Test SuSE 8.2 Prof versus SuSE 9.0 Prof

wstolk
58 antwoorden
  • Nadat het er eerst op leek dat SuSE 9.0 uitgesteld zou worden tot 31 oktober, (volgens Computercollectief) bleek deze toch nog binnen gekomen te zijn op 17 oktober. Ik heb deze inmiddels geïnstalleerd op mijn dual Pentium III. Het lijkt erop dat SuSE deze keer toch wat verbeteringen heeft aangebracht. Terwijl in SuSE 8.2 voor deze dual PC [b:552f601142] noapic [/b:552f601142] nog nodig was als boot option, bleek deze bij SuSE 9.0 niet meer nodig te zijn.
    [code:1:552f601142]
    jolo@linux:~> cat /proc/interrupts
    CPU0 CPU1
    0: 21749 31758 IO-APIC-edge timer
    1: 1 1442 IO-APIC-edge keyboard
    2: 0 0 XT-PIC cascade
    5: 14 23 IO-APIC-level usb-uhci, usb-uhci
    8: 0 2 IO-APIC-edge rtc
    9: 1 1 IO-APIC-level acpi
    12: 332 6933 IO-APIC-edge PS/2 Mouse
    14: 8197 5023 IO-APIC-edge ide0
    15: 4685 1216 IO-APIC-edge ide1
    16: 12403 17437 IO-APIC-level nvidia
    17: 2 162 IO-APIC-level EMU10K1
    18: 15 19 IO-APIC-level eth0, ohci1394
    19: 1 1 IO-APIC-level bttv
    NMI: 0 0
    LOC: 53429 53427
    ERR: 0
    MIS: 0
    jolo@linux:~>
    [/code:1:552f601142] Dat apic nu werkt is te zien aan de extra virtuele interrupts.

    Verder lijkt het erop dat nu ook het kopiëren van teksten uit OpenOffice 1.1.0 NL naar dit forum beter gaat. In SuSE 8.2 was het nog nodig om klipper handmatig te starten. Met SuSE 9.0 heb ik klipper niet hoeven starten. Maar ik heb dit nog maar met één bericht getest. Met dit bericht erbij worden dat er dus twee.

    Als in SuSE 9.0 de iconen op de Desktop worden verplaats, blijven die gewoon staan na een reboot.

    SuSE heeft nog niet gedurfd (zoals in Mandrake 9.2) de 2.4.22 kernel mee te leveren.
    [code:1:552f601142]
    uname -a
    Linux linux 2.4.21-99-smp4G #1 SMP Wed Sep 24 14:13:20 UTC 2003 i686 i686 i386 GNU/Linux
    [/code:1:552f601142]

    KDE 3.1.4 ziet er verder goed uit.

    De HP PSC 750 printer scanner heb ik tijdens het installeren van SuSE 9.0 uit laten staan, zodat ik kon zien wat er gebeurde, na het aanzetten van de print scanner, nadat de installatie al voltooid is.

    Er verscheen het dialoog Nieuwe hardware gevonden! Wilt u deze Printer Hewlett-Packard PSC 700 series configureren? Ik Heb een test pagina laten printen. Bij Yas2 Hardware Scanner staat nu ook HP OfficeJet alles in één. Alleen toen ik de eerste keer op Verder drukte, liep het systeem vast. Ik heb op de reset knop gedrukt, en het nogmaals geprobeerd. En geselecteerd Hewlett-Packard. Most HP OfficeJet, LaserJet, and Printer/Scanner Copier multi-function peripherals. Met de hpoj driver. Ik heb op Test gedrukt. De scanner maakte wat geluiden. Op het lcd schermpje van de printer scanner verscheen de tekst
    [quote:552f601142]
    bez. M scannen van origineel
    [/quote:552f601142] Op dat moment crashde de smp kernel. En kon ik weer op de reset knop drukken. Tja het lijkt erop dat voor het scannen met de hpoj driver, ofwel hpoj 0.91 of kernel 2.6.0 nodig is. SuSE installeert op een dual PC alleen een smp kernel.

    De Nvidia drivers heb ik in SuSE 8.2 in SuSE 9.0 zonder problemen kunnen installeren, met de NVIDIA NVIDIA-Linux-x86-1.0-4496-pkg2.run file en Sax2.

    Daarentegen de ATI driver op een andere PC heb ik nog niet correct kunnen installeren in SuSE 9.0. :roll:
  • Toen ik een nieuwe CD-R in mijn CD-Writer stopte in SuSE 9.0 startte K3b automatisch op. K3b is al geconfigureerd. Ik test hier Burn CD image. Op het moment dat de CD gebrand was, werd die uitgeworpen. Het ging hier om het branden van een Knoppix 3.3 CD. Ik heb deze zojuist in de DVD ROM van een andere PC geplaatst. Deze start ermee op. Het branden met K3b is dus gelukt. Alleen bleek na het branden van de CD, dat SuSE 9.0 was uitgelogd. Ik had daar geen opdracht voor gegeven.
  • Toen ik probeerde met KWord 1.2.92 in SuSE 9.0 een document weg te schrijven, crashde deze.
    [code:1:0562689dd6]
    <knip>
    (no debugging symbols found)…0x411daa86 in waitpid ()
    from /lib/i686/libpthread.so.0
    #0 0x411daa86 in waitpid () from /lib/i686/libpthread.so.0
    #1 0x406ca010 in KCrash::defaultCrashHandler(int) ()
    from /opt/kde3/lib/libkdecore.so.4
    #2 0x411d996c in __pthread_sighandler () from /lib/i686/libpthread.so.0
    #3 <signal handler called>
    #4 0x40af26a0 in QWidget::~QWidget() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #5 0x40bcf1b4 in QScrollBar::~QScrollBar() ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #6 0x40bd2391 in QScrollView::~QScrollView() ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #7 0x40b8f330 in QListBox::~QListBox() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #8 0x40536139 in KCompletionBox::~KCompletionBox() ()
    from /opt/kde3/lib/libkdeui.so.4
    #9 0x40af2802 in QWidget::~QWidget() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #10 0x40b83bcd in QLineEdit::~QLineEdit() ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #11 0x4047318e in KLineEdit::~KLineEdit() () from /opt/kde3/lib/libkdeui.so.4
    #12 0x40af2802 in QWidget::~QWidget() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #13 0x40b56616 in QComboBox::~QComboBox() ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #14 0x404fb173 in KComboBox::~KComboBox() () from /opt/kde3/lib/libkdeui.so.4
    #15 0x402b16ce in KURLComboBox::~KURLComboBox() ()
    from /opt/kde3/lib/libkio.so.4
    #16 0x40af2cea in QWidget::~QWidget() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #17 0x40af2802 in QWidget::~QWidget() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #18 0x40c487ee in QDialog::~QDialog() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #19 0x404cd4f1 in KDialogBase::~KDialogBase() ()
    from /opt/kde3/lib/libkdeui.so.4
    #20 0x40297068 in KFileDialog::~KFileDialog() () from /opt/kde3/lib/libkio.so.4
    #21 0x41b3fc03 in KoFileDialog::~KoFileDialog() ()
    from /opt/kde3/lib/libkofficecore.so.2
    #22 0x41b3a826 in KoMainWindow::saveDocument(bool) ()
    from /opt/kde3/lib/libkofficecore.so.2
    #23 0x41b3b70b in KoMainWindow::slotFileSave() ()
    from /opt/kde3/lib/libkofficecore.so.2
    #24 0x41b3e5ab in KoMainWindow::qt_invoke(int, QUObject*) ()
    from /opt/kde3/lib/libkofficecore.so.2
    #25 0x40ac161b in QObject::activate_signal(QConnectionList*, QUObject*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #26 0x40ac13e4 in QObject::activate_signal(int) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #27 0x4045a599 in KAction::activated() () from /opt/kde3/lib/libkdeui.so.4
    #28 0x4044c33d in KAction::slotActivated() () from /opt/kde3/lib/libkdeui.so.4
    #29 0x4045a651 in KAction::qt_invoke(int, QUObject*) ()
    from /opt/kde3/lib/libkdeui.so.4
    #30 0x40ac1538 in QObject::activate_signal(QConnectionList*, QUObject*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #31 0x40ac13e4 in QObject::activate_signal(int) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #32 0x40df74ac in QButton::clicked() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #33 0x40b5185e in QButton::mouseReleaseEvent(QMouseEvent*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #34 0x40af8411 in QWidget::event(QEvent*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #35 0x40a5f656 in QApplication::internalNotify(QObject*, QEvent*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #36 0x40a5f1b8 in QApplication::notify(QObject*, QEvent*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #37 0x406578c9 in KApplication::notify(QObject*, QEvent*) ()
    from /opt/kde3/lib/libkdecore.so.4
    #38 0x409f2d1d in QETWidget::translateMouseEvent(_XEvent const*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #39 0x409f0b3c in QApplication::x11ProcessEvent(_XEvent*) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #40 0x40a06d7d in QEventLoop::processEvents(unsigned) ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #41 0x40a73900 in QEventLoop::enterLoop() ()
    from /usr/lib/qt3/lib/libqt-mt.so.3
    #42 0x40a737f6 in QEventLoop::exec() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #43 0x40a5f8ef in QApplication::exec() () from /usr/lib/qt3/lib/libqt-mt.so.3
    #44 0x4001b691 in main () from /opt/kde3/lib/kword.so
    #45 0x0804d8f3 in launch(int, char const*, char const*, char const*, int, char const*, bool, char const*, bool, char const*) ()
    #46 0x0804e71f in handle_launcher_request(int) ()
    #47 0x0804eca8 in handle_requests(int) ()
    #48 0x0804faf8 in main ()
    [/code:1:0562689dd6] Deze crash is reproduceerbaar. Ik had SuSE 9.0 nog wel geïnstalleerd als een nieuwe installatie. Daarentegen Kword 1.21 in SuSE 8.2 kon wel documenten wegschrijven, zonder te crashen.
  • [quote:c8b7732e83="jolo"]Toen ik probeerde met KWord 1.2.92 in SuSE 9.0 een document weg te schrijven, crashde deze.[/quote:c8b7732e83] In Slackware 9.1 zit KWord 1.2.1 en KDE 3.1.4 Deze KWord crashed ook bij het wegschrijven van een document. Het lijkt wel dat die KWord geen documenten kan wegschrijven in KDE 3.1.4 :-?
  • In SuSE 9.0 bleek de fv van de monitor maar 59 hz te zijn, in plaats van 101 hz. Zoiets had ik al eerder in een ander topic. Het over kopieren van de Section "Modes" naar de /etc/X11/XF86Config van SuSE 9.0, bleek inderdaad voldoende te zijn, om weer een fv van de monitor van 101 hz te krijgen. Het blijft toch raar dat sax2 het zelf niet goed configureert. De bedoeling van die sax2 is toch, dat je die /etc/XF86Config achteraf, niet meer hoeft aan te passen.

    Xawtv die in SuSE 8.2 nog met de F op volledig scherm ging, lukt niet meer met Xawtv in SuSE 9.0. Als ik met Xawtv actief, druk op de F, gebeurd er niets. Ik gebruik in SuSE 9.0 dezelfde .xawtv config bestand als in SuSE 8.2.
  • Ik dacht ook 8.2 even te vervangen door 9.0, maar ik ben een beetje teleurgesteld.
    Ik maak gebruik van een adsl-usbmodem, en ik heb hiervoor in 8.2 een driver geinstalleerd. Werkt prima.
    In 9.0 krijg ik een paar irritante foutmeldingen, maar geen internetverbinding.. :(
    Ik heb ook een psc750, en in 8.2 stelde de installatie niet veel meer voor dan een paar keer op next klikken. In 9.0 wordt het ding gewoon niet geinstalleerd!
    Ik ben niet een groene beginner vwb linux, maar ik vind een grafische configuratie wel heel prettig. Ik heb geen zin het internet af te struinen naar maniertjes om 9.0 aan de praat te krijgen, dus ik gebruik weer lekker 8.2! :D
  • Ik heb net vannacht SuSE 9.0 geinstalleerd, als vervanging van SuSE 8.1

    Allereerst de installatie:
    het installatieprogramma ziet er logischer uit, komt prettiger over qua instelmogelijkheden.

    Ik heb er voor gekozen om meteen helemaal schoon te beginnen, dus zowel / als /home moesten worden geformateerd (/home was bijv. nog ext2) en de verdeling van het aantal GB's moest anders. Deze verandering was eenvoudig aan te brengen: eerst beide partities verwijderen, en vervolgens 2 nieuwe reiserfs-partities aanmaken. SuSe stelde voor om de 2e voor /usr te gebruiken, maar was eenvoudig op andere gedachten te brengen.
    Formatteren zelf ging erg snel, binnen 1 minuut was het systeem klaar..

    Bij de standaard softwarekeuze viel me op dat suse standaard geen development-spul installeert.
    Verder zijn de kde-pakketten verder opgesplitst en wordt koffice niet langer standaard op je systeem gezet. Ook Gimp maakt niet standaard deel aan de installatie.

    Daarna het installeerfeest.
    Anders dan bij SuSE 8.1, waar ik met 2 cd's toe kon, had ik nu alle 4 cd's nodig, bepaalde pakketten zijn dus verhuisd naar andere schijven..

    Na het installeren volgde uiteraard de configuratie.
    Allereerst het netwerk, SuSE had eth0 ingesteld als internetverbinding, met DCOP. Snel hierbij de hostnaam van @home opgegeven, en aangegeven dat deze pc tevens router is.
    Vervolgens de verbinding testen…. Helaas, geen verbinding.
    Even snel via een tty /etc/init.d/network restart uitgevoerd, waaruit bleek dat niet eth0 maar eth1 met @home verbonden is :-? Enfin, snel de instelling gewijzigd.
    Daarna via YOU de eerste patches gedownload, iets van 32 stuks.
    Hierna volgde het tweede deel van de configuratie: de randapparatuur.
    Monitor: alles goed gevonden, echter een 16 bit scherm op 11nogwat bij 1024 is niet echt prettig, dus dat terug gebracht naar 24-bit met 1024x768
    Overige hardware zo geaccepteerd, waarbij me opviel dat SuSE niets zei over mijn aanwezige scanner..
    Daarna de derde tak van de configuratie, het aanmaken van gebruikers.
    Eerst root aangemaakt, vervolgens de 2 gebruikers op het systeem, incl wachtwoorden.

    Nadat de configuratie is afgerond begint het echte werk, SuSE gebruiken.
    Helaas, bij de 'herstart' slaat de monitor uit, en zit het systeem verder vast.
    Dus maar even 'reset'
    Hierna start het systeem normaal op tot KDM
    Inloggen als max, met kde als desktop.
    Helaas, kde stopt halverwege met de mededeling dat /home/max niet kon worden geopend.
    met ls blijkt dat /home verder leeg is (?). Zou YaSt die vergeten zijn, of staat die stiekum op / waardoor tijdens de mount van /home deze onzichtbaar is geworden? Ga ik straks uitvogelen.
    Enfin, ik had met tar een reservekopie gemaakt van mijn oude /home, dus die teruggezet en via chmod -R voor de zekerheid de juiste rechten gegeven.
    Nu start KDE wel goed op.

    Na de start van KDE komt SuSE met de mededeling dat er nieuwe hardware is gevonden: een HP Scanjet 3500C.
    Deze wordt helaas niet ondersteund door Linux, maar om even te zien hoever SuSE komt toch even de assistent doorlopen.
    Als eerste vraagt YaSt om de installatie van Sane en Gimp, en vervolgens wordt de scannerconfiguratie opgestart.
    YaSt vraagt me vriendelijk om de driver in de ijst te selecteren, en uiteraard lukt dat niet, omdat de scanjet 3400C de dichtsbijzijnde is, maar met een heel andere chipset.

    Allereerste indruk verder:
    SuSE heeft het systeem verder verfraaid, met een degelijker ogende Grub, en een opstartscherm die de langslopende tekst verbergt.

    De desktop komt responsiever over, of dat nu komt doordat /home nu reiserfs is, de backports van kernel 2.6 naar 2.4 of dat SuSE in kde heeft zitten sleutelen (bevat nmlk ook backports van kde 3.2) veel zaken starten nu zelfs binnen een seconde op ipv na 1 sec
    ook het opbouwen van bijv. internetpagina's gaat nog sneller.
    Dat geldt overigens ook voor de Win'98-bak die aan deze pc hangt, die heeft opeens ook een veel snellere internetverbinding.

    Tot nu toe ben ik dus al met al tevreden.
    Jammer van die ene vastloper, en het feit dat SuSE nog steeds kiest voor het maximum haalbare uit de videokaart, ipv het maximaal acceptabele voor de gebruiker.

    De komende dagen ga ik even de rest van YaSt uitpluizen, wie weet volgt er meer..


    Max
  • [quote:ff01124c03="maximilaan"]Na de start van KDE komt SuSE met de mededeling dat er nieuwe hardware is gevonden: een HP Scanjet 3500C. [/quote:ff01124c03] Sane heeft een pre-release uitgebracht van sane-backend 1.0.13, die je zou kunnen testen.
  • Mijn ervaring…

    booten van dvd lukte maar verder kon helaas geen software gevonden worden op de dubbel dvd. Ook kopieren naar mijn server en mbv. nfs-mount een installatie op gan g brengen wilde dus niet (geen software pakketten) terwijl er dus wel gewoon van die share geboot wordt.
    Dus dan maar starten met de cd's en dat ging wel goed.
    Omdat het een testbak betrof waar alleen win2k op stond kon ik mooi het resyzen testen en dat werkte dus heel goed.
    Yast verteld netjes to waar je veilig kunt resyzen en als je verder wil moet je eerst "defrag" van het OS gebruiken.
    Op deze machiene (amd1333-256ddr-333-S3savagevideo onboard en via-rhine netwerk) liep de installatie verder heel goed.
    Dus heb ik suse 8.2 van mijn laptop (PII-266-32+128Mb) gehaald en vervangen voor 9.0 en dat ging dus helemaal niet goed.
    booten ging uitermate traag (terwijl ik het idee hat dat hij op de desktop machiene juist sneller was) KDE is iet vooruit te branden maar wat het ergste is is dat hij als je gewoon zit te werken op de meest onmogelijke momenten een melding geeft dat:
    root het system gaat herstarten ???
    [code:1:6f359ced7d]
    broadcast message from root
    the system wil reboot now
    [/code:1:6f359ced7d]
    gevolg een shutdown -f -h now volgens mij want er wordt niets netjes "unmount" en bij een reboot dus een filescheck gedan moet worden.

    vanavond gaat dus weer gewoon suse 8.2 er weer terug op
  • [quote:2543a3230b="jolo"][ Sane heeft een pre-release uitgebracht van sane-backend 1.0.13, die je zou kunnen testen.[/quote:2543a3230b]
    Helaas, die bevat geen ondersteuning voor scanjet 3500 C

    Ik denk dat ik me maar weer eens beklaag bij HP, die paginagrote advertenties plaatst over hun "Commitment to Linux", maar als het er op aan komt de eindgebruiker in de kou laat staan…

    Max
  • Ik heb Suse 9 personal aangeschaft maar heb toch wel wat te klagen hierover:

    Install: Yast levert een goede install mee… het was ff wennen maar ok…het werkt…ok…filesystem keuze..hey wat leuk: JFS en XFS. hoppa..gelijk die twee gebruiken. JFS voor /boot, de overige partitites op XFS.
    CD 1 installeerd. na cd1 vraagt hij om een herstart van het system om de kernel te laden (WAAROM????)
    Na de herstart: kernel panic: unable to mount blabla..juist..een XFS drive.
    Ok..helaas… ReiserFS maar proberen.. installatie gaat goed…klaar voor gebruik.
    Na wat gespeeld te hebben en het een en ander geconfigged te hebben was ik weer even blij, totdat ik op het gegeven moment de electriciteit van de laptop vergeten was en de laptop down ging. (tja.. linux en acpi is nog steeds een regelrechte ramp)
    Herstarten…. filesystem corrupt…. na reparatie startte zowel gnome als kde niet meer op.. kon ik half /home/kayjay leegschoppen. Dat is me in al die tijd met XFS nooit voorgekomen. En ik vergeet die powerkabel regelmatig.

    Nu probeer ik al tijden op zinnige wijze software te installeren..
    vanaf source is bij Suse domweg een ramp, de rpm's staan nog niet op ftp.

    Verder is Suse wel erg mooi als desktop OS. Maar er zijn nog veel verbeterpunten.

    Ik was wel blij dat sinds 9.0 /etc/sysconfig er is… :)
    onder de kap is Suse dus goed beheersbaar voor mij als server. Onder de kap is het redelijk standaard tot standaard. Moeten ze wel die overige meuk zsm op de ftp's zetten tbv yast (package management)

    Wat ik overgens ook wel leuk vond:
    - ipv6 standaard aan in kernel
    - winmodem ondersteuning… heey ik heb een winmodem in me laptop
  • Shit,
    niet aan gedacht het kon die acpi weleens zijn :( die had ik nml aangezet, en hoewel de stroom kabel eraan zit kon het weleens zijn dat die toch lastig doet.

    Dus ga ik de compaq diagnose partitie maar weer terug zetten en en die meuk uitzetten om het daarna nog eens te proberen.
  • [quote:165bf7c0e0="maximilaan"]Ik denk dat ik me maar weer eens beklaag bij HP, die paginagrote advertenties plaatst over hun "Commitment to Linux", maar als het er op aan komt de eindgebruiker in de kou laat staan… [/quote:165bf7c0e0] Ik denk dat de Linux ondersteuning van HP hoofdzakelijk bedoelt is voor HP printers. Zie http://h10018.www1.hp.com/wwsolutions/linux/index.html


    [quote:165bf7c0e0="KayJay"](tja.. linux en acpi is nog steeds een regelrechte ramp) [/quote:165bf7c0e0]

    [quote:165bf7c0e0="wstolk"]niet aan gedacht het kon die acpi weleens zijn die had ik nml aangezet, en hoewel de stroom kabel eraan zit kon het weleens zijn dat die toch lastig doet. [/quote:165bf7c0e0]
    Zo erg is die ACPI in Linux toch niet? Bij mij staat ACPI aan in SuSE 9.0
    [code:1:165bf7c0e0]
    jolo@linux:~> dmesg | grep ACPI
    Using ACPI (MADT) for SMP configuration information
    ACPI: Subsystem revision 20030619
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    ACPI: System [ACPI] (supports S0 S1 S4 S5)
    ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
    ACPI: PCI Root Bridge [PCI0] (00:00)
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
    ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 9
    ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
    ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
    ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 5
    PCI: Using ACPI for IRQ routing
    ACPI: Power Button (FF) [PWRF]
    ACPI: Processor [CPU] (supports C1)
    ACPI: Processor [CPU1] (supports C1)
    bttv: Host bridge is VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
    jolo@linux:~>
    [/code:1:165bf7c0e0]
  • nou ik hoop van niet maar door die melding hierboven werd ik aan het denken gezet en het schoot me ineens tebinnen dat ik juist voor de installatie van 9.0 dat had aangezet en vervolgens de diagnose partitie verwijdert :(
    zojuist dus ff diskettes opgehaald bij compaq en acpi uitgezet (die laptop heeft nml geen keuze apm of acpi )
    nu dus maar weer ff verder testen (nog 1 uur voor cd 1 en dan nog 31min voor cd 2 en 15 voor cd3 1/2min voor cd4 en voor mijn kids nog wat spelletjes van cd5 wat ook nog een 1,5 min. is :D )
    almetal rond een uur of 1 zal ik weten of het draait :D
  • bios bewerkt mbv. de compaq diskettes en wat scherts mijn verbazing >….

    Geen problemen (tot nu toe dan) mbt. het spontaan rebooten.
    ACPI dus uitgezet en nu vind Suse dus dat ik alleen nog mar apm heb :D
    Scherm gaat gewoon netjes op zwart als ik een poosje niks doe en de boel loopt niet vast :D
    nu nog kijken wat er gebeurt als ik alleen op batterij overga
  • [quote:2835b5d328="KayJay"]JFS voor /boot,[/quote:2835b5d328] Waarom JFS voor /boot? En waarom een aparte /boot partitie? Sinds Linux kan opstarten boven de 1024 cilinder grens, is een aparte /boot partitie toch niet echt nodig? Ik heb zelf ook maar even de combinatie JFS voor /boot, en XFS voor / geprobeerd. [quote:2835b5d328="KayJay"]Na de herstart: kernel panic: unable to mount blabla..juist..een XFS drive. [/quote:2835b5d328] Bij mij ging het wel goed na de reboot. Volgens /sbin/lsmod worden onder andere geladen, de modules
    [code:1:2835b5d328]
    jfs
    xfs
    [/code:1:2835b5d328]
    En uiteraard nog een hele waslijst andere modules.
  • waarom JFS?
    omdat deze zich hier althans goed heeft bewezen. ext3 vind ik een regelrechte ramp.. en bij stroomuitval moet je bij ext2 geduld hebben. En laptops hebben eenmaal stroomuitval.
    De reden dat ik /boot als aparte partitie neem , is dezelfde reden als dat ik /home en /usr als aparte partities instel: keuze van het filesystem en de flexibiliteit van het overzetten van systemen (e.g. /home met rust laten tijdens herinstall)
  • [oftopic]
    cjoele avatar KJ :D
    [/oftopic]

    helaas ken ik alleen ext3 (en die bevalt me eigenlijk alleen als je er direct je systeem mee maak maar geeft bergen gezeik als je achteraf (tune2fs -j) van ext2 een ext3 maak
    modules laden in initrd gaat wel maar op de zaak lukt het om 1ofandere rede gewoon niet en blijf ik met een error zitten :(
    mount geeft dan overigens aan dat / gemount is als ext3 terwijl hij dat dus niet is (mount leest dus /etc/fstab :( ) want cat/proc/mounts geeft dsu aan
    ootfs ext2 :(
    ext3 module wordt zichtbaar in initrd gezet (mk_initrd >> adding ext3) maar kan vervolgens niet geladen worden dus :(
  • Vraagje: heeft iedereen hier nu SuSE 9.0 aangeschaft via de winkel? Het lijkt me namelijk nogal een dure grap om iedere keer bij een update een nieuwe versie aan te schaffen, of zijn er andere (goedkopere) manieren om je systeem te installeren danwel updaten?

    - Bas
  • Ik heb 9.0 van iemand geleend.

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.