Vraag & Antwoord

OS Linux

De Officieuze C!T Linux Awards #9: beste tekstverwerker

Anoniem
None
42 antwoorden
  • [quote:da3063234d="maximilaan"]Gebruik je dode toetsen? [/quote:da3063234d] In SuSE 9.0 wel. In Slackware 9.1, waarin ik dit bericht aan het typen ben, niet. In Slackware 9.1 heb ik OpenOffice Writer 1.0.3 geinstalleerd. In zowel SuSE 9.0 en Slackware 9.1worden in OpenOffice Writer, de dubbele aanhalings tekens verkeerd gezet. In een discussie van PeBo worden deze verkeerd gezette aanhalings tekens, insektmelding genoemd. Het lijkt er dus op dat, het wel of geen dode toetsen er geen invloed op heeft. Twee maal de enkele aanhalings tekens in OpenOffice Writer, lijkt ook op een dubbele aanhalings teken, maar werkt niet in de quotes van dit forum.
    [quote:da3063234d="maximilaan"]Openoffice kent ook een autocorrectie, waarbij dubbele aanhalingstekens worden vervangen door iets anders.
    Stiekem die instelling aan staan?? [/quote:da3063234d] In autocorrect bleek inderdaad 'Rechte' aanhalings tekens vervangen door ?typographishe? te zijn gevinkt. Ik heb deze uit gevinkt. (In de OpenOffice Writer 1.0.3 in Slackware 9.1) Echter de dubbele aanhalings tekens worden nog steeds verkeerd gezet.
  • [quote:403ffc7e5f="maximilaan"]Openoffice kent ook een autocorrectie, waarbij dubbele aanhalingstekens worden vervangen door iets anders. [/quote:403ffc7e5f] Het lijkt er op dat ik het toch nog heb gevonden. In AutoCorrectie > Typografische aanhalingstekens, heb ik bij Dubbele aanhalingstekens, het vinkje bij Vervangen uit gevinkt. Het werkt. :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.