Vraag & Antwoord

OS Linux

[SuSE 8.2] YOU error

7 antwoorden
  • Helaas heeft mijn Yast update er de brui aan gegeven. Als ik hem nu gebruik krijg ik een foutmelding dat er geen verinding gemaakt kan worden met de server en het volgende. iness=0&check=0&distproduct=SuSE-Linux-FTP-i386-8.2-0&yast2-online-update=2.7.10-46&yast2-packagemanager=2.7.37-2&liby2util=2.7.16-0 Weet iemand wat ik daarmee aan moet? Ook het installeren van programma's werkt niet erg meer. Als ik iets wil installeren wordt er gevraagd cd1 in de cd-rom te leggen. Terwijl in de installatiebron duidelijk de ftp adressen vermeld staan. Voordat de kb bij Suse werd omgegooid was er een artikel te vinden over een corrupt file in YOU die vervangen moest worden, maar dat artikel is nu niet meer te vinden. Alle hulp van harte welkom.
  • Kijk even of hier het antwoord staat: http://susefaq.sourceforge.net/you.html Max
  • Nee, helaas.
  • Ik denk dat dit probleem en oplossing is. Echter, als ik het qt-bestand installeer krijg ik een dependency probleem met kdelibs3. Hoe los ik dat op? Problems After Updating to KDE Version 3.1.2 Applies to: Symptom After having updated to KDE version 3.1.2 from the supplementary directory, some YaST2 modules are no longer working. When using packages from this directory, please consider the information available at ftp.suse.com/pub/suse/i386/supplementary/README.txt Cause Version 3.1.2 of the program library qt3 is not compatible with YaST2. Other qt-based applications might be affected, too. Solution Install version 3.1.1 of the package qt3 from the first CD/DVD. Procedure Insert the first CD or DVD. Enter the following commands: mount /media/cdrom rpm -Uvh --oldpackage /media/cdrom/suse/i586/qt3-3.1.1-62.i586.rpm After installing the package, YaST2 should work again as usual.
  • De tekst zegt het al, de nieuwe kde-versie levert een qt-versie die niet compatible is met YaSt, waardoor deze problemen kan geven. KDE is echter wel compatible met de oudere qt-versie die wordt meegeleverd met SuSE, waardoor dit bedrijf je adviseert om na de upgrade van kde handmatig volgens de aanwijzing die je hier postte de oude qt-versie terug te zetten. Max
  • Dat was ook hetgeen ik probeerde en leverde het beschreven probleem op.
  • mount /media/cdrom rpm -Uvh --oldpackage /media/cdrom/suse/i586/qt3-3.1.1-62.i586.rpm Bovenstaande heb je gedaan? is de rpm wel geinstalleerd? Werkt yast nog steeds? Zo ja, dan denk ik dat je deze melding kunt negeren. Max

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.