Vraag & Antwoord

OS Linux

welke xfree versie heeft suse 9.0?

Anoniem
None
18 antwoorden
  • ik ga eens even kijken of dit werkt. jullie horen zo meer van me
  • dit moet ik weten omdat ik anders mijn videokaart drivers niet kan installeren.
  • http://www.distrowatch.com/table.php?distribution=suse
  • Of in een Konsole typen: X -version
    [code:1:c15e9da65b]
    jolo@linux:~> X -version

    This is a pre-release version of XFree86, and is not supported in any
    way. Bugs may be reported to XFree86@XFree86.Org and patches submitted
    to fixes@XFree86.Org. Before reporting bugs in pre-release versions,
    please check the latest version in the XFree86 CVS repository
    (http://www.XFree86.Org/cvs).

    XFree86 Version 4.3.0.1
    Release Date: 9 May 2003
    X Protocol Version 11, Revision 0, Release 6.6
    Build Operating System: SuSE Linux [ELF] SuSE
    Build Date: 23 September 2003
    Before reporting problems, check http://www.XFree86.Org/
    to make sure that you have the latest version.
    Module Loader present
    jolo@linux:~> [/code:1:c15e9da65b]
  • ik had dus de nieuwste ati driver gedownload voor mijn videokaart maar nu start xfree helemaal niet meer op. en kan ik dus ook geen kde of gnome draaien :-? wat moet ik doen?!?

    foutmelding: [code:1:c302845dfa]X I0: fatal I0 error 104 (connection reset by peer) on server ":0.0" after 0 requests (0 known processed with 0 events reamaining)[/code:1:c302845dfa]
  • [quote:43ad5341ce="royzwiers"] ik had dus de nieuwste ati driver gedownload [/quote:43ad5341ce] Hoe verliep de installatie van die ati driver? Zou je ook nog even kunnen kijken in je /var/log/XFree86.0.log of daar nog aanvullende info staat over de foutmelding? En heb je de kernel-source geïnstalleerd? Controleer dit met rpm -qa | grep kernel [code:1:43ad5341ce]jolo@linux:~> rpm -qa | grep kernel
    kernel-source-2.4.21-99
    kernel-docs-2.4.21-99
    jolo@linux:~> [/code:1:43ad5341ce]
  • Na het installeren van de RPM moet je een module bouwen, door naar /lib/modules/ATI/build_mod te gaan en make.sh uit te voeren en vervolgens: cd .. && make install te doen.
    Hierna kun je fglrxconfig draaien.
  • [quote:28cb53600e="Marcel de Reus"]Na het installeren van de RPM moet je een module bouwen, door naar /lib/modules/ATI/build_mod te gaan en make.sh uit te voeren en vervolgens: cd .. && make install te doen.
    Hierna kun je fglrxconfig draaien.[/quote:28cb53600e]na het installeren cvan die rpm file bestaad die hele map van ati niet :-? de mab lib/modules bestaat wel de rest daarna niet dus kan ik moeilijk bij dat bestand komen :( nog een ander idee?
  • [quote:0555879f58="royzwiers"] na het installeren cvan die rpm file bestaad die hele map van ati niet [/quote:0555879f58] Bedoel je deze ati rpm? Nogmaals was die kernel-source al geïnstalleerd? Als je nu typt
    [code:1:0555879f58]
    rpm -qa | grep fglrx
    [/code:1:0555879f58] [Enter] krijg je dan output? Zo niet, wat voor een melding verschijnt er dan na
    [code:1:0555879f58]
    rpm -Uvh fglrx-glc22-4.3.0-3.2.8.i586.rpm
    [/code:1:0555879f58] [Enter]
  • [quote:fd29ffddb6="jolo"][quote:fd29ffddb6="royzwiers"] na het installeren cvan die rpm file bestaad die hele map van ati niet [/quote:fd29ffddb6] Bedoel je deze ati rpm? Nogmaals was die kernel-source al geïnstalleerd? Als je nu typt
    [code:1:fd29ffddb6]
    rpm -qa | grep fglrx
    [/code:1:fd29ffddb6] [Enter] krijg je dan output? Zo niet, wat voor een melding verschijnt er dan na
    [code:1:fd29ffddb6]
    rpm -Uvh fglrx-glc22-4.3.0-3.2.8.i586.rpm
    [/code:1:fd29ffddb6] [Enter][/quote:fd29ffddb6]

    ja die rpm bedoel ik.
    na die eerste opdracht krijk ik als output:
    [code:1:fd29ffddb6]fglrx-glc22-4.3.0-3.2.8[/code:1:fd29ffddb6]

    na die 2e opdracht krijg ik als output:
    [code:1:fd29ffddb6]error: oprn off fglrx-glc22-4.3.0-3.2.8.i586.rpm failed: onbekend bestand of map[/code:1:fd29ffddb6]

    maar hoe moet ik dan de source installeren want ik zou niet weten hoe ik dat moet doen…
  • [quote:e61903d709="royzwiers"] maar hoe moet ik dan de source installeren want ik zou niet weten hoe ik dat moet doen…[/quote:e61903d709] Via yas2 > Software > Software installeren en verwijderen. Bij Zoeken typ je [code:1:e61903d709] kernel-source [/code:1:e61903d709] Zoeken. Het kernel-source pakket zou dan gevinkt moeten zijn/worden. Wel zou het kunnen zijn dat als je SuSE 9.0 Personal hebt, dat dan de kernel-source niet is mee gedistribueerd. Zonder deze kernel-source werkt die ATI driver niet. Dan zou je de kernel-source kunnen downloaden vanaf een SuSE mirror. Alleen zul je dan nog wat geduld moeten hebben. Want SuSE 9.0 staat nog niet op de Nederlandse SuSE mirror.
  • ik heb idd suse 9.0 personal…. dus ik kan die drivers gewoon nog niet installeren?
  • Er is vast wel iemand die je de kernelsource van suse 9.0 wil toesturen.

    Max
  • Hier was vorige keer, ik dacht bij SuSE 8.1 ook al een discussie over. De GPL verplicht SuSE toch gewoon hun kernel-sources mee te leveren bij hun product of zie iig beschikbaar te stellen.
  • [quote:ca1e3ccd23="Marcel de Reus"]De GPL verplicht SuSE toch gewoon hun kernel-sources mee te leveren bij hun product of zie iig beschikbaar te stellen. [/quote:ca1e3ccd23] Dat doen ze toch ook. Op de SuSE ftp mirrors in de sub map /suse/i386/9.0/ staat een README.txt
    [quote:ca1e3ccd23]
    The SuSE Linux 9.0-i386-ftp distribution will be available during the
    weekend of November 22/23 on the mirrors and on ftp.suse.com.
    [/quote:ca1e3ccd23]
  • dus het komt er op neer dat ik moet wachten op 22/23 November
  • het is ondertussen de 26e maar ik kan nog nergen die source vinden op de ftp site hoor…. wie weet hier meer over?
  • [quote:06e6120ce4="royzwiers"]het is ondertussen de 26e maar ik kan nog nergen die source vinden op de ftp site hoor…. wie weet hier meer over?[/quote:06e6120ce4] Op de Nederlandse ftp staat de kernel-source nog niet. Je kunt 'm al wel op deze SuSE mirror downloaden. De kernel-source is ongeveer 43.2 MB

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.