Vraag & Antwoord

OS Linux

Suse Linux9.0, Adsl modem router,snelheid

Anoniem
jolo
14 antwoorden
  • Yello,

    Ik heb het volgende probleem, ik heb sinds de HCC dagen een Linux distributie van Suse te weten versie 9.0.

    Na een uurtje de cd-tjes laten zoemen stond het er op, en na het invullen van wat internet/e-mail gegevens, kon ik aan de slag en werkte het allemaal. Behalve dat het op moederboard gebakken grafische gebeuren geen 3D dingen ondersteund onder Linux, maar ja dat komt wel goed.

    Het enige waar ik niet helemaal uit kom, is dat de snelheid van laden van internet pagina's wat tegenvalt. Ik gok erop dat het te maken heeft met wat netwerk instellingen, maar welke?

    Bij deze wat hardware gegevens in de hoop dat jullie mij kunnen wijzen op wat ik verkeerd doe:

    -Sweex adsl annex A modem
    outer
    -Sitecom netwerkkaart
    -Pc met 350 Mhz pentium, 192Mb geheugen op intel moederboard (hierop draait uiteraard Suse linux 9.0 maar ook Raampies '98 )
    -Verder nog op de modem
    outer een computer met Raampies XP
    -Adsl van HCCnet

    Onder Raampies worden de pagina's in een poep en een scheet geladen, maar ik zou zo graag willen dat dat ook met linux het geval was.

    Wie helpt mij uit de brand? :-?

  • [quote:acc1501038="Roach"]Onder Raampies worden de pagina's in een poep en een scheet geladen, maar ik zou zo graag willen dat dat ook met linux het geval was.[/quote:acc1501038] Bij mij laden de pagina's (meestal) wel snel in GNU/Linux. Welke browser gebruik je? Ik heb zelf een vergelijkbaar probleem gehad in deze topic.
  • goh, ik ben niet de enige geweest.
    ben ik dan tog niet zo naief als men denkt?
    8)
  • Jawel, maar daarover gaat al een andere thread.
    Graag ontopic blijven.

    Max
  • [quote:e3d39c134b]Welke browser gebruik je?[/quote:e3d39c134b]

    Ik gebruik Konqueror :roll:
  • Kijk eens naar /etc
    esolv.conf. Hier moeten de nameservers staan. Voor HCCNet:
    [code:1:cabfc94c9c]search
    nameserver 62.251.0.6
    nameserver 62.251.0.7
    [/code:1:cabfc94c9c]
  • [quote:07017ff142="Gijs"]Kijk eens naar /etc
    esolv.conf. Hier moeten de nameservers staan. Voor HCCNet:
    [code:1:07017ff142]search
    nameserver 62.251.0.6
    nameserver 62.251.0.7
    [/code:1:07017ff142][/quote:07017ff142]
    Hoe?
  • Nou ehh, bijvoorbeeld met een tekst editor!

    vim /etc
    esolv.conf
    Maar met mc (midnight commander) wil het ook prima lukken.

    In KDE bijv. KWrite of in Gnome gedit.
  • [quote:f3a7f4de11="Roach"]Ik gebruik Konqueror[/quote:f3a7f4de11] Hmm, maar gaat het pingen dan wel goed? Bijvoorbeeld
    [code:1:f3a7f4de11]
    ping www.hccnet.nl
    <knip>
    — www.hccnet.nl ping statistics —
    11 packets transmitted, 11 received, 0% packet loss, time 50255ms
    rtt min/avg/max/mdev = 6.075/8.881/24.075/4.934 ms
    [/code:1:f3a7f4de11]
    [quote:f3a7f4de11="Gijs"]vim /etc
    esolv.conf [/quote:f3a7f4de11] Of eenvoudiger [code:1:f3a7f4de11] cat /etc
    esolv.conf [/code:1:f3a7f4de11]

  • Of met Konqueror het bestand /etc
    esolv.conf aanklikken.

    Max
  • :-?
    Ik weet niet wat dit allemaal moet opleveren, maar het lijkt er op of jullie denken dat ik helemaal geen pagina's geladen krijg. Het gaat er om dat het allemaal zo traag lijkt te gaan.

    Heb ondertussen ook een nieuwe browser geinstalleerd te weten Mozilla 1.4 maar die wil nog al eens chrashen.

    Bij de weg, prettige feestdagen
  • [quote:1d7ed8a921="Roach"]Ik weet niet wat dit allemaal moet opleveren, maar het lijkt er op of jullie denken dat ik helemaal geen pagina's geladen krijg. Het gaat er om dat het allemaal zo traag lijkt te gaan. [/quote:1d7ed8a921] Maar had je al gecontroleerd of dat traag surfen leek, op dat probleem dat ik had met Mozilla, Galeon en Konqueror, die in de link van mijn eerste post in deze topic staat? Hoe surft Opera bij jouw?
    [quote:1d7ed8a921="Roach"]Heb ondertussen ook een nieuwe browser geinstalleerd te weten Mozilla 1.4 maar die wil nog al eens chrashen. [/quote:1d7ed8a921] Maar Mozilla 1.4 zit toch al standaard in SuSE 9.0.
    [code:1:1d7ed8a921]
    rpm -qa | grep mozilla
    kdebindings3-mozilla-3.1.4-0
    mozilla-1.4-72
    [/code:1:1d7ed8a921] Bedoel je wellicht Mozilla 1.6b development version for tester?
  • [quote:60d8369c96] Maar Mozilla 1.4 zit toch al standaard in SuSE 9.0. [/quote:60d8369c96]

    Klopt als een zwerende vinger, kheb deze dan ook vanaf cd geinstalleerd.

    Ben ondertussen alweer een stap verder, kheb firebird geinstalleerd dus van opera weet ik nog niets. Dit gaat stukken beter behalve dan na dat ik de flash player geinstalleerd had. Nu crashed firebird als ik een pagina met flash probeer te openen.

    Maar we houden de moet er in. Vergeet niet Rome is ook niet in een dag gebouwd
  • :D
    Na herhaaldelijk lezen van Jolo's topic ben ik er eindelijk uit. Ik heb de computer nu geloof ik een vaste ip en gateway gegeven.
    Snelheid is eindelijk optimaal. Ik heb ondertussen wel 4 browsers, te weten konqueror, mozilla, opera en firebird. De laatste 3 crashen als ik een flash site probeer te openen, maar hier heb ik een nieuwe vraag over ingedient.
    Jullie help is ook hierbij uiteraard ook weer van harte welkom.

    Thnx en de beste wensen voor 2004.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord