Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[gentoo] piep met nieuwe hardware !!! :-(

egslim
6 antwoorden
  • Hmm, ik heb net een Celeron 2,4 Ghz, een EPoX moederbord, 512 MB DDR en een 3D prophet gekocht. Het werkt allemaal. Mara ik hoor een piep als de terminal scrolled. Heb ik iets niet goed ingesteld?

    Heeft iemand dit ook gehad en hoe heb je dit dan opgelost.
  • Lol. Kun je het probleem niet iets gedetailleerder omschrijven?
    Je bedoeld een normale, doodgewone, oude en vertrouwde tty neem ik aan of gaat het over een echte vtxxx?

    En wat bedoel je met scrollen? Als je e.g. een page-down doet met less?
  • In beide gevallen en ook als er gewoon iets veranderd aan het beeld. Ik vind dit erg jammer. Het is erg irritant. Is het iets met DMA settings?
  • Lijkt mij niet. Niets aan wat voor setting dan ook veranderd?

    Haal anders simpelweg de systeemspeaker los.
  • sure… terminal

    emmm, xterm? eterm? gnome-terminal? and so on… als het een van die grafische dingen is, probeer dan eens een andere, dat scheelt soms al behoorlijk
  • Ti smet alles. Ik verdenk een DMA/IRQ conflict. Want als ik alleen een kale pc opstart, met grafische kaart erin. Dan hoor je het al een beetje.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.