Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Redhat 9.0 installeren

MichelG
6 antwoorden
  • Hoi allemaal,

    Ik probeer Redhat versie 9 te installeren op een computer
    met windows xp professional
    amd xp 2400
    768 mb ram
    80 gb harddisk
    fx 5200 128 mb

    Ik heb de iso's gedownload en op cd-gebrand.
    Ik stop cd 1 in de dvd-rom en kies tijdens het
    opstarten F8 kies voor opstarten van CD en
    de installatie word gestart.
    Ik kies voor enter, zodat setup wordt gestart.
    Dat doet ie. CD's testen verloopt ook goed.
    Dan gaat ie verder. Begint wat te laden en daarna
    zie ik niks meer. M'n monitor gaat stanby.
    Ik wacht en wachte maar gebeurd niks.

    Wie weet wat ik verkeerd doe.

    Michel
  • Dat heb ik ook gehad bij het installeren van RH9.

    Bij mij lag het aan een bios instelling, apci of zoiets. Dit zorgt voor power save functies, zodat je monitor na verloop van tijd op standy gaat.
    Voor de installatie van RH9 moet je die uitzetten.

    Ik had tevens via een switch 2 computers op een monitor, dat wilde toen ook niet vlotten. Dus gewoon het monitor direct aan je compu hangen tijdens installatie.

    Succes!
  • Ik zal proberen dit te vinden in de bios.
    Overigens heb ik maar 1 monitor aan m'n pc hangen
    dus dat zal het wel niet zijn.
    Maar ik zal effe kijken of ik het kan veranderen in de bios.

    Overigens alvast bedankt en ik zal vertellen hoe het is gegaan. :D
  • [quote:c62cbaadd1="MichelG"]M'n monitor gaat stanby.
    Ik wacht en wachte maar gebeurd niks.

    Wie weet wat ik verkeerd doe. [/quote:c62cbaadd1] Waarschijnlijk niks. Maar wellicht heeft Red Hat 9.0 problemen met je hardware. Heb je bij de [b:c62cbaadd1] boot: [/b:c62cbaadd1] al geprobeerd te typen
    [code:1:c62cbaadd1]
    linux noprobe
    [/code:1:c62cbaadd1] [Enter]

    Of installeren met 640x480 resolutie
    [code:1:c62cbaadd1]
    linux lowres
    [/code:1:c62cbaadd1] [Enter]

    of tekst gebaseerde installatie
    [code:1:c62cbaadd1]
    linux text
    [/code:1:c62cbaadd1] [Enter]

    Zag je voordat het beeld zwart werd nog wel
    [code:1:c62cbaadd1]
    running anaconda…
    probing for video card:
    probing for monitor type:
    probing for mouse type:
    [/code:1:c62cbaadd1]

    Waar dan de gedetecteerde video card, monitor type en mouse type achter staan.
  • Ik zag deze code nog wel
    [code:1:9f072a82a0]
    running anaconda…
    probing for video card:
    probing for monitor type:
    probing for mouse type:
    [/code:1:9f072a82a0]


    Ja dat klopt!
    Dat zag ik nog. Wat betekent dit?
  • [quote:99efc6f4dd="MichelG"]Ja dat klopt!
    Dat zag ik nog. Wat betekent dit?[/quote:99efc6f4dd] Nadat deze hardware gedetecteerd is, probeert de installer de X server te starten, en dat is waarschijnlijk mislukt. En daarom zijn er dus ook verschillende boot options die je kunt proberen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.