Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

multiboot probleem

Anoniem
None
3 antwoorden
  • hallo,

    Ik heb een computer met XP, ik heb er Red Hat Enterprise Linux AS Server (3) bijgegooid, maar de boot wil niet werken. Het is wel goed ingesteld met GRUB, maar als ik Windows XP kies krijg ik alleen een zwart knipperend streepje. Dit krijg ik ook als ik OSL2000 gebruik, maar dan als ik Linux kies…

    Kunnen jullie mij helpen???
  • [quote:64acacb10f="redhat"]Ik heb een computer met XP, ik heb er Red Hat Enterprise Linux AS Server (3) bijgegooid, maar de boot wil niet werken. Het is wel goed ingesteld met GRUB, maar als ik Windows XP kies krijg ik alleen een zwart knipperend streepje.
    Kunnen jullie mij helpen???[/quote:64acacb10f] Ja, maar dan alleen voor het gedeelte van het probleem dat met Linux en/of GRUB te maken heeft. Is de partitie waarop je WinXP op geïnstalleerd hebt de enige primaire partitie op de harddisk? Is de partitie op het moment dat je deze wilt opstarten actief, en niet hidden? En verder zou je /boot/grub/menu.lst kunnen posten. Met de output (als superuser) erbij van je /sbin/fdisk -l
  • ja, de paritie is actief, en de paritites van redhat en winxp zijn allebei primair. Maar ik probeer nu alles opnieuw te installeren, ik heb zojuist alle partites vernietigd. Maar nog bedankt :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.