Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[Kmail SuSE 9.0] Kan geen e-mail meer verzenden via Chello

None
34 antwoorden
  • Ik kan hier met Kmail in SuSE 9.0 geen e-mail meer versturen via Chello. Dit is de getoonde foutmelding
    [code:1:d0a23f2032]
    Het verzenden faalde:

    De server antwoorde: "Syntax error in parameters or arguments "
    [/code:1:d0a23f2032]

    Omdat ik nogal weinig e-mail verstuur weet ik niet sinds wanneer ik deze foutmelding heb. De laatste keer dat ik met succes een e-mail verstuurde was op 23 november 2003.

    Eerst dacht ik dat het dezelfde foutmelding was als in dit topic. maar die bleek over een andere foutmelding te gaan. Ik kan hier nog wel, zoals in genoemde topic, e-mail ontvangen.

    Volgens Chello zijn er nu geen storingen.

    Wat zou er hier aan de hand kunnen zijn. Kunnen anderen wellicht ook geen e-mail meer versturen met Kmail via Chello?
  • Kijk even welke indeling kmail bij jouw gebruikt.
    Ga in het instellingendialoog van kmail naar de sectie [netwerk] en kijk wat berichteigenschap staat.
    Als daar staat [8 bit toestaan], verander dat dan in [mime-ondersteunend (quoted printable)]

    Max
  • De opmerking dat je de smtp server kiest van de provider waar je je internetverbinding mee maakt, is denk ik overbodig he?
  • Dat is gewoon mail.chello.nl
    Hier werkt het prima onder Chello, aldus de rest van het gezin.
  • Als je, sinds de laatste keer dat je gemaild hebt, niks aan je instellingen hebt veranderd, kan je er gevoeglijk van uit gaan dat de fout bij Chello ligt. De melding dat er geen storingen zijn zou ik niet al te te serieus nemen, Chello kennende. Het overkomt mij zo ongeveer eens per 2 maanden, de volgende dag werkt het meestal weer. Webmail moet trouwens wel werken.
  • [quote:f18e1de8dd="maximilaan"]
    Kijk even welke indeling kmail bij jouw gebruikt.
    Ga in het instellingendialoog van kmail naar de sectie [netwerk] en kijk wat berichteigenschap staat.
    Als daar staat [8 bit toestaan], verander dat dan in [mime-ondersteunend (quoted printable)] [/quote:f18e1de8dd] Ik heb dit gecontroleerd. Deze bleek al op [mime-ondersteunend (quoted printable)] te staan. Dit heb ik overigens niet zelf geselecteerd.

    [quote:f18e1de8dd="Marcel de Reus"]Dat is gewoon mail.chello.nl [/quote:f18e1de8dd] Die gebruik ik ook.

    [quote:f18e1de8dd="Knepsel"]Als je, sinds de laatste keer dat je gemaild hebt, niks aan je instellingen hebt veranderd, kan je er gevoeglijk van uit gaan dat de fout bij Chello ligt. [/quote:f18e1de8dd] Alle Kmail instellingen zijn nog hetzelfde.

    [quote:f18e1de8dd="Knepsel"]De melding dat er geen storingen zijn zou ik niet al te te serieus nemen, Chello kennende. Het overkomt mij zo ongeveer eens per 2 maanden, de volgende dag werkt het meestal weer. [/quote:f18e1de8dd] Ik heb het inderdaad ook wel eens eerder gehad dat ik geen e-mail kon verzenden, wegens storing bij Chello. Maar toen ik vandaag in de ochtend nog steeds geen e-mail kon verzenden met Kmail, bleek ik echter wel e-mail te kunnen verzenden via Outlook Express in Windows XP. Omdat de link naar Chello netwerk status daardoor overbodig is geworden heb ik deze verwijderd.

    Ik heb intussen nog het volgende geprobeerd. De data van Kmail, dus
    [code:1:f18e1de8dd]
    ~/Mail
    ~/.kde/share/apps/kmail
    ~/.kde/share/config/kmailrc
    [/code:1:f18e1de8dd] gekopieerd naar mijn Slackware 9.1 partitie. Het verzenden met Kmail lukte daar ook niet. Zelfde foutmelding.

    Op een andere PC had ik nog een verse SuSE 9.0 installatie. Ik heb daar niet alleen de huidige Kmail data geprobeerd. Maar ook die van eind december 2003, en eind november 2003. Ik had namelijk verschillende backups bewaard. Het maakte echter geen verschil. Met geen van de Kmail backups kon ik e-mail verzenden. Het gaf telkens dezelfde foutmelding.

    En nu is er nog niks veranderd. Dus ik kan nog wel e-mail verzenden via Outlook Express in Windows XP. Maar niet met Kmail. Ik gebruik in Outlook Express dezelfde configuratie instellingen als in Kmail.

    Het Kmail probleem lijkt me voor nu onoplosbaar. Maar toch iedereen bedankt voor het meedenken. :wink:
  • Heb je al geprobeerd om met een frisse kmail te e-mailen?
    Dus de configuratiebestanden van kmail weggooien en alles opnieuw instellen?

    Wat ik zelf met @home heb: @home gebruikt als e-mailserver mail.home.nl Deze heeft ook aan alias, genaamd mail. Onder Windows kan ik e-mailen via mail.home.nl, en onder kmail (sinds de jaarwisseling) enkel via mail.

    Max
  • [quote:93b746465b="maximilaan"]
    Heb je al geprobeerd om met een frisse kmail te e-mailen?
    Dus de configuratiebestanden van kmail weggooien en alles opnieuw instellen? [/quote:93b746465b] Nee, dat had ik nog niet geprobeerd. Maar ik neem aan dat je bedoelt ~/.kde/share/config/kmailrc, en dat config bestand in de map ~/.kde/share/apps/kmail. Als ik die twee bestanden wis staat alleen mijn naam nog in Kmail. Als ik echter de rest handmatig invul, blijft de foutmelding ongewijzigd.

    [quote:93b746465b="maximilaan"]Wat ik zelf met @home heb: @home gebruikt als e-mailserver mail.home.nl Deze heeft ook aan alias, genaamd mail. [/quote:93b746465b] Van Chello ken ik geen alias e-mail server.
  • En vanuit andere GNU/Linux mailclients? Bijvoorbeeld Evolution, Pine of Mozilla Mail?
  • [quote:ce1c1d25a7=" Marcel de Reus"] En vanuit andere GNU/Linux mailclients? Bijvoorbeeld Evolution, Pine of Mozilla Mail?[/quote:ce1c1d25a7] Ik heb zojuist Evolution geprobeerd. Kan e-maol ontvangen. Bij verzenden e-mail een foutmelding
    [code:1:ce1c1d25a7]
    Fout tijden het uitvoeren van bewerking:
    Fout bij 'MAIL FROM'-respons: Onbekend
    [/code:1:ce1c1d25a7] De andere mailclients probeer ik een ander keer nog wel. Op de één of andere manier lijkt het verzenden van e-mail vanuit GNU/Linux geblokkeerd.
  • Poort 25 dicht?
  • wat voor respons adres/afzender_adres gebruik je ?
    Je gebruikt niet perabuis je eigen mailserver ?

    Deze grap had ik ooit met mail van een door mij geinstalleerde server en dat bleek dus te komen omdat chello checkte op afzender (operamail doet dat bijv. "reverse_dns" )
  • Het is toch mag ik hopen wel mogelijk een eigen mailserver te draaien binnen Chello? Zo niet dan gaat het gelijk met het huisvuil mee en neem ik wel Direct ADSL, spreekt me wel aan :-)
  • @home blokkeert poort 25, dus dan kun je geen eigen mailserver draaien.
    @home is tot dat besluit gekomen omdat veel brak-ingestelde mailservertjes bij mensen thuis als spam-machines fungeerden….

    Max
  • [quote:467f248bd6="Marcel de Reus"]Het is toch mag ik hopen wel mogelijk een eigen mailserver te draaien binnen Chello? Zo niet dan gaat het gelijk met het huisvuil mee en neem ik wel Direct ADSL, spreekt me wel aan :-)[/quote:467f248bd6]

    Kan wel maar je moet wel een "valid name" in je header hebben :D Dus beslist niet je machine naam (tenzij je je eigen domein host :D )
  • Dit probleem is ook eens aan de orde geweest toen iemand een verkeerde instelling had bij zijn identiteit in kmail…

    Max
  • [quote:8bffcd5931="wstolk"]wat voor respons adres/afzender_adres gebruik je ?
    Je gebruikt niet perabuis je eigen mailserver ? [/quote:8bffcd5931] Ik heb hier geen eigen mailserver, en het Antwoordadres in Kmail heb ik niet ingevuld.

    Zonder de hardware router DrayTek Vigor 2200E, bleek ik wel e-mail te kunnen verzenden met Kmail. Ofschoon ik niks heb veranderd aan de configuratie van de hardware router, sinds dat traag surf probleem met SuSE 8.2, ziet het ernaar uit dat ik de hardware router configuratie nog maar eens moet controleren.
  • [quote:e52c7c2356="wstolk"][quote:e52c7c2356="Marcel de Reus"]Het is toch mag ik hopen wel mogelijk een eigen mailserver te draaien binnen Chello? Zo niet dan gaat het gelijk met het huisvuil mee en neem ik wel Direct ADSL, spreekt me wel aan :-)[/quote:e52c7c2356]

    Kan wel maar je moet wel een "valid name" in je header hebben :D Dus beslist niet je machine naam (tenzij je je eigen domein host :D )[/quote:e52c7c2356]
    Laat ik nu heel toevallig dereus.tk gekocht hebben en al DNS bindings naar mijn IP hebben :-)
    Mooi, maar eens een servertje bouwen dus.
  • [quote:0586c723ae="Marcel de Reus"]Het is toch mag ik hopen wel mogelijk een eigen mailserver te draaien binnen Chello? Zo niet dan gaat het gelijk met het huisvuil mee en neem ik wel Direct ADSL, spreekt me wel aan :-)[/quote:0586c723ae]

    Lees jij je voorwaarden dan NOOIT ??????

    Bij chello mag je niks vwb. servers ed. Je mag nieteens een router neerzetten zodat je met je pc en je laptop direct op Inet kan want dat valt onder een zakelijk abo. :lol:

    Dus ….. Niks eigen domein en gewoon lekker adsl dus :D
    Maar gezien het prijsverschil (wat er niet is) en de datalimiet (2 GB ? ) zou ik voor een provider gaan (bijv. xs4all of hccnet waar je gewoon alles mag als je het maar netjes doet/houdt :D )

    XS4all legt zelfs uit hoe eea. met Linux moet, loopt niet te klooien met usb modems maar zegt gewoon direct "je krijgt een ethernetmodem want dat kan ook hoge snelheden aan en is veiliger" en "moedigd" het klooien met services min of meer gewoon aan :D

    (ik heb zelf hccnet dus dit is geen reclame ;) )
  • heb je de username wel juist ingevuld? Dus niet het email-adres maar je login naam?
    En verzend je zelf een mail (testbericht) om te controleren of het werkt!
    Chello verbiedt het gebruik eigen server. Wel is het mogelijk n alias te gebruiken,zie www.chello.nl

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.