Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[slackware 9.1] xfree 4.3 en ati radeon 9600

Grezly
6 antwoorden
  • Ik ben nu bezig om mijn kaart goed te laten werken on der xfree.
    Nu heb ik dus al Xfree86Config geprobeerd met de functie 6 om ati-radeon (chipsets?) te ondersteunen.
    Als ik dan de config file afwerk, dan start mijn x niet meer op.

    Nu heb ik dus gezocht op xfree86.com en heb ik het volgende gevonden.

    http://www.xfree86.org/~dawes/pre-4.4
    adeon.4.html
    en
    http://www.xfree86.org/4.3.0
    adeon.4.html

    Is het nu zo dat in de 4.3.0 de ati radeon 9600 nog niet ondersteunt wordt?
    Nu heb ik dus hier en daar al wat tutorials gevonden, en zelfs van ati's site af gehaald.
    Maar als ik dan compile krijg ik het volgende

    [code:1:15260afb0d]
    root@slackware:/bestanden/xfree# rpm -Uvh fglrx*
    error: failed dependencies:
    /bin/sh is needed by fglrx-glc22-4.3.0-3.7.0
    /bin/sh is needed by fglrx-glc22-4.3.0-3.7.0
    /bin/sh is needed by fglrx-glc22-4.3.0-3.7.0
    /bin/sh is needed by fglrx-glc22-4.3.0-3.7.0
    ld-linux.so.2 is needed by fglrx-glc22-4.3.0-3.7.0
    libX11.so.6 is needed by fglrx-glc22-4.3.0-3.7.0
    libXext.so.6 is needed by fglrx-glc22-4.3.0-3.7.0
    libc.so.6 is needed by fglrx-glc22-4.3.0-3.7.0
    libdl.so.2 is needed by fglrx-glc22-4.3.0-3.7.0
    libm.so.6 is needed by fglrx-glc22-4.3.0-3.7.0
    libpthread.so.0 is needed by fglrx-glc22-4.3.0-3.7.0
    /bin/bash is needed by fglrx-glc22-4.3.0-3.7.0
    libc.so.6(GLIBC_2.0) is needed by fglrx-glc22-4.3.0-3.7.0
    libc.so.6(GLIBC_2.1) is needed by fglrx-glc22-4.3.0-3.7.0
    libc.so.6(GLIBC_2.1.3) is needed by fglrx-glc22-4.3.0-3.7.0
    libm.so.6(GLIBC_2.0) is needed by fglrx-glc22-4.3.0-3.7.0
    libpthread.so.0(GLIBC_2.0) is needed by fglrx-glc22-4.3.0-3.7.0
    [/code:1:15260afb0d]
    Maar ze bestaan wel allemaal, dat is het rare.
    Maar heeft misschien nog iemand een id'tje of een zeer goeie tutorial waarin het een en ander wordt uitgelegd?
  • Je kunt het beste de ATI drivers idd gebruiken. Omdat Slack standaard geen RPM gebruikt moet je –nodeps meegeven, dus bijv:

    rpm –nodeps -i *.rpm
  • Als ik hem probeer te installeren op die manier krijg ik
    [code:1:e6e8ddbcea]rpm –nodeps -Uvh *.rpm
    Preparing… ########################################### [100%]
    Segmentation fault
    [/code:1:e6e8ddbcea]

    Ik krijg hetzelfde als ik met de optie -i hem te installeren..
  • Makkelijker is:
    [code:1:262af6e302]
    rpm2tgz naamrpm.rpm
    installpkg naamrpm.tgz
    fglrxconfig
    [/code:1:262af6e302]
  • Ik heb een 9200 en dat is ook een lastige. Hij wordt wel ondesteund door xfree maar de ati-drivers doen het beter. Verder heb ik de tv-put nog niet aan de praat.
  • Ah, je draait plain slack 9.1, die heeft idd problemen met wat nieuwere RPMs. Je zou marcel's methode kunnen proberen, als die niet werkt moet je even een nieuwe ap
    pm*.tgz uit slackware-current installeren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.