Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Kde 3.2 op debian

Egghard
5 antwoorden
  • Ik heb morphix light geinstalleerd op mijn nieuwe computer.
    Alles werkt en dat is mooi. Nu is het zo dat ik nieuwsgierig was naar kde 3.2
    Ik heb daarop
    http://download.kde.org/stable/3.2/Debian/ stable main in mijn sourceslist gezet.
    en als ik alle andere sources met een # onzichtbaar maak zie ik in synaptic al het moois van kde 3.2 staan allleen krijg ik steeds de melding dat ik het niet kan installeren want:
    The following packages have unmet dependencies:
    kdebase:
    Depends: kappfinder but it is not going to be installed
    Depends: kate but it is not going to be installed
    Depends: kcontrol but it is not going to be installed
    Depends: kdebase-bin but it is not going to be installed
    Depends: kdebase-kio-plugins but it is not going to be installed
    Depends: kdeprint but it is not going to be installed
    Depends: kdesktop but it is not going to be installed
    Depends: kfind but it is not going to be installed
    Depends: khelpcenter but it is not going to be installed
    Depends: kicker but it is not going to be installed
    Depends: klipper but it is not going to be installed
    Depends: kmenuedit but it is not going to be installed
    Depends: konqueror-nsplugins but it is not going to be installed
    Depends: konqueror but it is not going to be installed
    Depends: konsole but it is not going to be installed
    Depends: kpager but it is not going to be installed
    Depends: kpersonalizer but it is not going to be installed
    Depends: ksmserver but it is not going to be installed
    Depends: ksplash but it is not going to be installed
    Depends: ksysguard but it is not going to be installed
    Depends: ktip but it is not going to be installed
    Depends: kwin but it is not going to be installed
    Depends: libkonq4 but it is not going to be installed

    Zo dat noem ik nog eens een rij.
    Kde 3.1.5 installeren was geen probleem als ik gebruik maakte van http://debian.essentkabel.com/debian/ unstable main contrib

    Ik heb ook in preverences de prioriteit op alle mogelijke wijzes te veranderen.
    Kortom waar zit de kneep?????
  • Ik heb KDE 3.2 op dezelfde wijze geinstalleerd, en ja, met dezelfde problemen. Ergens op een of andere wiki pagina (http://wiki.debian.net/?DebianKDE) las ik dat er binnenkort wel weer nieuwe pakketten beschikbaar komen. Ongeduldig als ik ben, ben ik aan de slag gegaan met apt-get (vanaf de prompt). Pakket voor pakket, afhankelijkheden oplossen etc. Uiteindelijk kwam ik terecht bij een of andere bibliotheek: libvorbis0. Deze heb ik via http://www.debian.org/distrib/packages binnengehaald en via dpkg -i libvorbis0 geinstalleerd. Daarna liep apt-get (met de hele waslijst voor kde) gewoon door.

    Waarschijnlijk is KDE 3.2 nog te 'unstable' voor Debian… :wink:
  • Als even de tijd heb ga ik het op de zelfde wijze uitvogelen, misschien vanavond nog. Ik hoop dat hew werkt want ik ben best benieuwd naar de nieuwe kde 3.2
    hoe vind jij het? :o
  • Tja wat zal ik zeggen… op de een of andere manier kom ik toch steeds weer uit bij Gnome ( 2.4). Vind ik gewoon wat rustiger en overzichtelijker. Maar ik wil KDE er wel gewoon bij houden vandaar.
  • Okay dat is duidelijk. Veel mensen zijn erg enthousiast over Gnome. Ik ben gestart met KDE, ik denk dat ik daarom wat meer gehecht ben aan KDE. Bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.