Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

geen grafische omgeving na installatie mandrake 9.2

Anoniem
lone
7 antwoorden
  • na 10 jaar Windows wil ik graag ook eens linux proberen.
    nadat ik alles heb geïnstalleerd kom ik niet verder dan een promt, na te hebben ingelogd als root en het commando “startx”geeft hij een fout melding in de trant van “geen grafische kaart gevonden”.
    Bij het installeren stond mijn kaart – club ATI readon 9800 pro 128 – niet in de lijst en heb dus gekozen voor de standaard readon kaart.
    Als ik de kaart wijzig met MCC en daarna test gaat dit fout.
    Mandrake ondersteund deze kaart wel en ik snap dus niet goed waarom het niet werkt tenzij het aan mijn moederbord ligt – MSI K8T – voor deAMD64.
    Over ondersteuning hiervoor kan ik niets vinden.
    heb dit ook gepost in mandrakeclub forum maar omdat hier meer mensen komen ook maar even hier gevraagd.
    Wie weet raad?
  • In /var/log/XFree86.0.log zou een precieze error moeten staan. Je kunt op de promt deze file lezen met:
    [code:1:f386295bb5]less /var/log/XFree86.0.log[/code:1:f386295bb5]
    Vervolgens kun je door '/' te tikken en vervolgens 'EE' zoeken naar de tekst EE die XFree gebruikt om een error aan te duiden. De volgende EE zoek je dan met 'n'.
    Als je de error gevonden hebt post die dan hier.
  • ben even aan het testen geweest met drakxconfig.
    heb zowel standaart ati en readon geprobeert evenzo voor het beeldschrem en resolutie. met en zonder 3D maar goed van alles verandert maar geen resultaat. krijg deze meldingen na commando startx.
    1. no core pointer device specified
    2. unable to determine screen layout
    3. error from xf6 handleconfifile

    wat is hier mis?
  • Hij kan geen muis vinden (?)

    Max
  • [quote:b3be77973a="lone"]1. no core pointer device specified[/quote:b3be77973a] De muis zou je kunnen proberen te selecteren, door te typen als superuser
    [code:1:b3be77973a]
    mousedrake
    [/code:1:b3be77973a][Enter]
    [quote:b3be77973a="lone"]2. unable to determine screen layout [/quote:b3be77973a] Voor de videokaart zou je kunnen proberen te selecteren, door te typen als superuser
    [code:1:b3be77973a]
    XFdrake
    [/code:1:b3be77973a][Enter]
    Probeer ATI > Redeon (fbdev)

    Ook zou je de ATI video drivers 4.3.0 2.7 12/29/03 Version: 3.7.0 kunnen installeren.
  • heb nu alle resoluties - beeldschermen en kaart drivers geprobeerd –nop.
    ga kijken bij services en vink hier alles aan (xadmin –boosdoener???) en ja hoor na startx krijg ik beeld.
    ga naar mijn instellingen en staat daar dus de r 9800 kaart. ga dit testen maar gaat weer fout weer alles geprobeert maar geen goeie test.
    log weer uit en ja hoor weer geen beeld, lijkt windows wel.
    hij kan de kaart en/of monitor (iiyama s900 MT) + muis welke op het wiel na wel werkt (logitech usb wiel) niet vinden. mischien is hier een stappen plan nodig maar waar te beginnen. misschien de juiste drivers installeren maar hoe zonder x, en de standaard drivers moeten het toch ook doen??
    Hoe verder??
  • Ik heb een Radeon 9200, die werkt ook niet goed. Maar met de standaard (VESA) drivers kan ik iig wel de grafische omgeving goed gebruiken. Misschien kun je dus proberen om bij de instellingen VESA te kiezen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.