Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Krijg adsl niet op gang. Suse 8.2

None
10 antwoorden
  • Hoi

    Inleidend stukje.

    Sinds een maand of twee ben ik over op LINUX.
    Ik heb nog een paar Gb op de HD voor Windows 98
    en al mijn foto’s. Ik ben erg enthousiast geraakt van
    LINUX en gebruikte Windows 98 eigenlijk niet meer.
    Alles werkte en ik ben zeer tevreden over de applicaties
    onder LINUX.

    Maar als beginner moet je eerst thuis raken in het
    grafische gebeuren, en ben zeer onhandig in het
    werken vanaf de commandline. Want dat is pas voor
    een later stadium.

    Maar nu ik van ISDN naar ADSL ben gegaan krijg ik
    mijn internet verbinding en email niet op gang.
    Dus moest ik terug naar dat stukje Windows van M$
    om de boel te installeren. Daar heb ik het aan
    de praat gekregen. Dit zelfde geldt voor de cd writer
    die ik tegelijk met mijn ethernet kaart heb aangeschaft.

    Onder Linux wordt de ethernet kaart en cd writer wel gezien
    Maar krijg ik het niet aan de praat.
    Zouden jullie mij stap voor stap wat op weg kunnen
    helpen. En dan is de internet verbinding wel het
    meest belangrijk. Want ik moet nu elke keer opnieuw
    opstarten tussen de twee besturings systemen. Want
    LINUX is nu mijn hoofddoel.


    ADSL:
    [b:3d45525af3]Verbinding loopt via BaByXL
    VPI = 0
    VCI = 34
    Provider = Demon
    Linux = Suse 8.2
    Modem = Zyxel 650-R
    Ethernetkaart = 10/100Mbps PC1 Fast ethernet adapter. [/b:3d45525af3]

    (Nogmaals, onder windows werkt het dus, en kan
    daardoor op dit forum komen.)

    Wat heb ik ingesteld met YAST:
    [b:3d45525af3]
    Onder network cards configuration staat:
    Already configures devices.

    Realtek RTL-8193/8193C+
    Configured as eth0 with DHCP[/b:3d45525af3]

    Bij dsl connection heb ik:
    [b:3d45525af3]PPP mode = PPP over ethernet[/b:3d45525af3]

    Bij PPP mode heb ik:
    Bij VPI/VCI staat:
    [b:3d45525af3]Niets, ik kan hier niets invullen.[/b:3d45525af3]

    Ethernet card is:
    [b:3d45525af3]Eth0[/b:3d45525af3]

    Device activation
    [b:3d45525af3]On boot.[/b:3d45525af3]

    Connection parameters:
    [b:3d45525af3]Modify dns when connected.[/b:3d45525af3]

    Activate firewall:
    Heb ik nog even uitstaan.

    IP details:
    [b:3d45525af3]Dynamic IP addres[/b:3d45525af3]

    Hoe nu verder ?

    Alvast bedankt, grt, FX
  • allereerst welkom bij Linux. :D

    Hopelijk wordt je een gelukkige gebruiker.

    Je dient je ethernetkaart exact hetzelfde te configureren als bij Windows
    Suse ken ik niet, maar je diet je ethernetkaart zo te cinfigureren dat je zoiets krijgt als:

    192.168.1.10 met subnetmask 255.255.255.0 met IP 192.168.1.1
    DNS heb ik staan 192.168.1.1
    Ik heb ok eth0 op een router. Fedora Core-1 ..
    dit zou moeten werken.
  • [quote:03e20c295c]allereerst welkom bij Linux. [/quote:03e20c295c]

    Dank je, dat zal ondanks enige tegenslag gaan lukken.
    Ik wil van Windows af. Nieuwe office van M$ voor de thuis-
    gebruiker voor 700 euro, belachelijk. En het wordt allemaal
    alleen maar erger.

    Tja, onder Windows staat [b:03e20c295c]automatisch IP adres [/b:03e20c295c]
    verkrijgen geactiveerd.
    Voor zover ik begrijp werkt dit omdat ik een vast
    IP adres krijg toegewezen bij het inloggen.

    Ik heb dit trouwens al geprobeerd, maar ik zal het nogmaals gaan proberen.

    grt, FX


  • Nou, dat lukt ook niet.
    Maar in ieder geval bedankt, grt FX
  • Tja, ik haal mijn onderwerp toch maar een keer naar boven.
    Daar LINUX mij in korte tijd zeer goed is bevallen, in combinatie
    met ISDN en beltijd, wil ik toch nog proberen om voor de adsl
    een oplossing te vinden voor ik de stekker er uit trek. LINUX
    zonder adsl daar kan ik helaas :( niks mee

    LINUX is prima :) , zeer goed zelfs, en de applicaties vind ik fantastisch, maar te moeilijk voor mij om de adsl op gang te krijgen. Waarschijnlijk moet ik het over een aantal jaar nog eens proberen met een nieuwere versie, waarbij het wat beter gaat. Zeker daar er ook geen ondersteuning van de provider is wat betreft LINUX.

    Een andere provider is geen optie, want ik heb nu eenmaal demon, terwijl ik er van uit ben gegaan dat dit moest kunnen. Ik zie ook niet waarom het niet zou kunnen, als onder M$ alles wel werkt.

    Afijn, ik wil niet gelijk mijn hoofd laten hangen, en misschien kunnen jullie mij op deze manier verder helpen. Geef eventueel een suggestie en ik pas het aan op de site. Eigenlijk moeten er voor alle versie's dergelijke info site's komen, waarop een beginner verder kan. Eerst LINUX leren en
    dan pas adsl kunnen installeren gaat bij de [b:606eb42e76]beginnende[/b:606eb42e76] gebruikers (denk ik) niet werken.

    http://home.hccnet.nl/f.x.van.b.henegouwen/dsl1.html

    Als vast bedankt, grt FX
  • [quote:85aedc59d6="FX"]Maar nu ik van ISDN naar ADSL ben gegaan krijg ik
    mijn internet verbinding en email niet op gang. . [/quote:85aedc59d6]
    Je zou om te beginnen de output kunnen posten van je
    [code:1:85aedc59d6]
    /sbin/ifconfig
    [/code:1:85aedc59d6]
    en
    [code:1:85aedc59d6]
    /sbin
    oute
    [/code:1:85aedc59d6]

    Begrijp ik verder goed dat je adsl modem aangesloten is op je ethernetkaart, dus zonder een router ertussen. Was het de bedoeling dat je ethernetkaart gebruik maakt van DHCP of van een Statisch adres instelling.

    In die afbeeldingen uit die link die je postte, ontbreken een aantal afbeeldingen.
  • Hoi Jolo

    Afbeeldingen.
    Zal er nog twee afbeeldingen bij zetten.


    ifconfig / route

    Hopelijk bedoel je dit, want van af de cl kan ik nog niet veel.




    [code:1:3093e7c104]ygcvbh:~ # /sbin/ifconfig
    eth0 Link encap:Ethernet HWaddr 00:08:A1:4E:AD:27
    inet addr:10.0.0.122 Bcast:10.0.0.255 Mask:255.255.255.0
    inet6 addr: fe80::208:a1ff:fe4e:ad27/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:7 errors:0 dropped:0 overruns:0 frame:0
    TX packets:14 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:434 (434.0 b) TX bytes:940 (940.0 b)
    Interrupt:11 Base address:0xd000

    ippp0 Link encap:Point-to-Point Protocol
    UP POINTOPOINT RUNNING NOARP DYNAMIC MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:30
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:40 errors:0 dropped:0 overruns:0 frame:0
    TX packets:40 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2608 (2.5 Kb) TX bytes:2608 (2.5 Kb)

    ygcvbh:~ #


    ygcvbh:~ # /sbin
    oute
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    10.0.0.0 * 255.255.255.0 U 0 0 0 eth0
    default 10.0.0.138 0.0.0.0 UG 0 0 0 eth0
    ygcvbh:~ #[/code:1:3093e7c104]



    Ik heb een zyxel modem van demon, dat ook de provider is.
    het is niet ingesteld als router, terwijl dat wel zo aangepast kan worden.
    Maar dan heb je geen support meer. Het is een modem
    outer over isdn
    die is aangesloten op mijn ethernet kaartje. Dus zonder router.

    Bij windows heb ik natuurlijk een aantal gegevens in de winipcfg staan.
    Deze kan ik met klembord ook wel erbij zetten als je dat wilt.
    In deze winipcfg staat ook een getal achter dhcp enwel 82.161.33.254
    Ik heb via demon een vast ip adres.

    grt, FX

  • Zo, wat was ik diep weggezakt. Sinds 3 minuten in de lucht.
    Ofwel, [b:3f6f63a64b]BINGO, HET WERKT[/b:3f6f63a64b]
    :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :)

    Het heeft wel heel wat uren gekost, maar……………..

    precies………………..

    Dan heb je ook wat, ofwel LINUX

    Tja, ik ben gewoon heel blij.


    grt, FX
  • Hoewel je al wel online bent.
    Ik heb precies dezelfde omstandigheden: suse, tiscali/babyxl, zyxel 650. Adsl werkte zeer snel.
    Babyxl levert zelfs info voor een linux install op de cdrom mee! Had je die al gezien?

    Ik zag dat je dsl instellingen had geplaatst in yast. Die waren dus niet nodig!
    Alleen eth en dhcp. Moet werken.

    Maar het is je al gelukt. Dus dit dan voor the record. Veel plezier overigens met linux en internet
    :)
  • Hoi

    Ik heb nooit een cd van babyxl ontvangen?

    Alleen een email van demon met:

    systeemnaam
    wachtwoord
    email wachtwoord

    VPI = 0
    VCI = 34



    en een cd van de zyxel modem
    outer.


    Maar het werkt, en dat is het belangrijkste.

    Ik heb wel aan demon gevraagd met zo'n invul formulier op
    hun website hoe één en ander aan te pakken.

    Ik wacht nog steeds op antwoord. Als via babyxl dergelijke
    informatie te verkrijgen is, dan hadden zij mij daar ten minste
    op kunnen wijzen. Maar ik heb ze niet meer nodig, en veel geleerd.

    grt, FX

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.