Vraag & Antwoord

OS Linux

fluxbox voor mandrake 9.2

Anoniem
peet@mandrake
17 antwoorden
  • hey is er een mogelijkheid dat ik fluxbox voor mandrake ergens kan downloaden?

    hij staat niet op http://www.fluxbox.org/download.php
    dus weten jullie het?
  • zit fluxbox niet bij mandrake?
  • Met de urpmi config is hij zo te installeren

    Naam: fluxbox
    Versie: 0.9.8-1mdk
    Grootte: 1982 KB

    Samenvatting: Windowmanager based on the original blackbox-code

    Beschrijving:Fluxbox is yet another windowmanager for X. It's a fork from the origi- nal blackbox-0.61.1 code. Fluxbox looks like blackbox and handles styles, colors, window placement and similar thing exactly like black- box. So what's the difference between fluxbox and blackbox then? The answer is: LOTS!

    Have a look at the homepage for more info ;)
  • [quote:392307f514="wbsoft"]zit fluxbox niet bij mandrake?[/quote:392307f514]
    niet standaard, nee.
  • [quote:bd796b7984="peet@mandrake"]Met de urpmi config is hij zo te installeren
    [/quote:bd796b7984]
    urpmi config? wa's dat? en hoe kan dat geinstalleert woden?
  • In de www.mandrakeclub.nl is een Knowledge Base aangelegd kijk daar even .
  • oowkiedokie.. maarre welke versie moet ik dan hebben –> voor welke distro van fluxbox?
  • [quote:60d3a2a085="MAXimum"]oowkiedokie.. maarre welke versie moet ik dan hebben –> voor welke distro van fluxbox?[/quote:60d3a2a085]

    uHm begrijp de vraag niet helemaal ,je hebt 9.2 dus ook de sources van 9.2 toevoegen .

    Ps met een inbelverbinding hoef je dit niet te doen ,duurt veels te lang en de kans dat het mis loopt is groot .
  • ja maar welke versie van fluxbox moet ik hebben? want op fluxbox.org krijg je alleen voor suse, debian, en nog en paar.. :) niet van mandrake.. :( anders had ik dat zo wel geddownload, daar ging t om.
  • zoals peet al zij:

    urpmi fluxbox

    dit is 20x makkelijker dan lopen zoeken op internet naar de juiste versie en het dan nog installeren ook
  • ja, dat begreep ik dan nog wel.. maar waar kan ik die krijgen? iig niet op de site van fluxbox.. :( :-? (tenminste ik kan 't daar niet vinden ghehe)
  • ftp://194.199.20.114/linux/Mandrake-devel/contrib/i586/fluxbox-0.9.6-2mdk.i586.rpm

    ik heb 'm al =D
  • [quote:1e82fc7764="MAXimum"]ftp://194.199.20.114/linux/Mandrake-devel/contrib/i586/fluxbox-0.9.6-2mdk.i586.rpm

    ik heb 'm al =D[/quote:1e82fc7764]

    Oooo ships tuurlijk zo gaat het ook . :roll:
  • [quote:884cc35391]
    [root@osiris kayjay]# urpmi fluxbox

    ftp://ftp.snt.utwente.nl/pub/linux/mandrake/9.2/contrib/i586/./fluxbox-0.9.6-0.pre9_1mdk.i586.rpm
    The following packages have bad signatures:
    /var/cache/urpmi/rpms/fluxbox-0.9.6-0.pre9_1mdk.i586.rpm: Missing signature (sha1 md5 OK)
    Do you want to continue installation ? (y/N) y
    installing /var/cache/urpmi/rpms/fluxbox-0.9.6-0.pre9_1mdk.i586.rpm
    Preparing… ##################################################
    1:fluxbox ##################################################
    [root@osiris kayjay]#

    [/quote:884cc35391]
    Is misschien iets makkelijker? ;)
  • het lukt niet;
    [code:1:741dba44df]
    [root@localhost linux]# urpmi fluxbox-0.9.6-2mdk.i586.rpm
    Om aan de afhankelijkheden te voldoen worden de volgende pakketten ook geïnstall eerd (67 MB):
    X11R6-contrib-4.3-24.4.92mdk.i586
    XFree86-4.3-24.4.92mdk.i586
    XFree86-server-4.3-24.4.92mdk.i586
    XFree86-xfs-4.3-24.4.92mdk.i586
    fluxbox-0.9.6-2mdk.i586
    libxfree86-4.3-24.4.92mdk.i586
    libxfree86-devel-4.3-24.4.92mdk.i586
    Is dit goed? (J/n) J

    ftp://ftp.nluug.nl/pub/os/Linux/distr/Mandrake/Mandrake/updates/9.2/RPMS/./l ibxfree86-4.3-24.4.92mdk.i586.rpm
    ftp://ftp.nluug.nl/pub/os/Linux/distr/Mandrake/Mandrake/updates/9.2/RPMS/./X Free86-4.3-24.4.92mdk.i586.rpm
    ftp://ftp.nluug.nl/pub/os/Linux/distr/Mandrake/Mandrake/updates/9.2/RPMS/./l ibxfree86-devel-4.3-24.4.92mdk.i586.rpm
    ftp://ftp.nluug.nl/pub/os/Linux/distr/Mandrake/Mandrake/updates/9.2/RPMS/./X Free86-xfs-4.3-24.4.92mdk.i586.rpm
    ftp://ftp.nluug.nl/pub/os/Linux/distr/Mandrake/Mandrake/updates/9.2/RPMS/./X Free86-server-4.3-24.4.92mdk.i586.rpm
    ftp://ftp.nluug.nl/pub/os/Linux/distr/Mandrake/Mandrake/updates/9.2/RPMS/./X 11R6-contrib-4.3-24.4.92mdk.i586.rpm
    De volgende pakketten bevatten een onjuiste handtekening:
    fluxbox-0.9.6-2mdk.i586.rpm: Ongeldige ondertekening ((SHA1) DSA sha1 md5 (GPG) (MISSING KEY) GPG#26752624 NOT OK)
    Wilt u doorgaan met de installatie ? (j/N) J
    bezig met installeren van /var/cache/urpmi/rpms/XFree86-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/libxfree86-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/libxfree86-devel-4.3-24.4.92mdk.i586.rpm fluxbox-0.9.6-2mdk.i586.rpm /var/cache/urpmi/rpms/XFree86-xfs-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/XFree86-server-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/X11R6-contrib-4.3-24.4.92mdk.i586.rpm
    Bezig met voorbereiden… ##################################################
    Installatie mislukt:
    file /usr/X11R6/lib/libGL.so.1.2 from install of libxfree86-4.3-24.4.92mdk conflicts with file from package fglrx-glc22-4.3.0-3.7.0
    [root@localhost linux]# urpmi fluxbox-0.9.6-2mdk.i586.rpm
    Om aan de afhankelijkheden te voldoen worden de volgende pakketten ook geïnstalleerd (67 MB):
    X11R6-contrib-4.3-24.4.92mdk.i586
    XFree86-4.3-24.4.92mdk.i586
    XFree86-server-4.3-24.4.92mdk.i586
    XFree86-xfs-4.3-24.4.92mdk.i586
    fluxbox-0.9.6-2mdk.i586
    libxfree86-4.3-24.4.92mdk.i586
    libxfree86-devel-4.3-24.4.92mdk.i586
    Is dit goed? (J/n) J

    De volgende pakketten bevatten een onjuiste handtekening:
    fluxbox-0.9.6-2mdk.i586.rpm: Ongeldige ondertekening ((SHA1) DSA sha1 md5 (GPG) (MISSING KEY) GPG#26752624 NOT OK)
    Wilt u doorgaan met de installatie ? (j/N) j
    bezig met installeren van fluxbox-0.9.6-2mdk.i586.rpm /var/cache/urpmi/rpms/XFree86-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/XFree86-server-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/X11R6-contrib-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/libxfree86-devel-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/libxfree86-4.3-24.4.92mdk.i586.rpm /var/cache/urpmi/rpms/XFree86-xfs-4.3-24.4.92mdk.i586.rpm
    Bezig met voorbereiden… ##################################################
    Installatie mislukt:
    file /usr/X11R6/lib/libGL.so.1.2 from install of libxfree86-4.3-24.4.92mdk conflicts with file from package fglrx-glc22-4.3.0-3.7.0
    [root@localhost linux]#
    [/code:1:741dba44df]
    dat krijg ik.. :(
    hoe ga ik te werk? oftewel: hoe installeer ik *.rpm bestanden?
  • Volgens mij kan je een *.rpm bestand gewoon instaleren door k menu –> configuratie –> pakketen –> software instaleren
    tis wel handig als je dan root bent.
    Blue_eyE
  • [quote:ef5f808a6c]
    Installatie mislukt:
    file /usr/X11R6/lib/libGL.so.1.2 from install of libxfree86-4.3-24.4.92mdk conflicts with file from package fglrx-glc22-4.3.0-3.7.0 [/quote:ef5f808a6c]

    Duidt mij op een simpel conflict..

    zie of je deze eerder kan updaten alvorens je de fluxbox installatei doet:

    probeer eerst eens urpmi Xfree86.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.