Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

www.laptops.nl in Konqueror 3.2.1

None
8 antwoorden
  • www.laptops.nl in Konqueror 3.2.1, probeer dit eens, het Droste Effect pur sang!

    Ik zal eens uitvissen hoe dit komt. Natuurlijk ligt het aan de site, maar in Mozilla werkt het goed :-)
  • In Konqueror 3.2.0 is het op zich wel acceptabel.
    De layout is niet helemaal zoals het hoort, maar de site is aardig bruikbaar :)
    www.zonnet.nl geeft bij mij meer problemen, daar wordt bovenin alle tekst op een hoopje gegooid.
    www.ahoy.nl is helemaal een drama, in geen van mijn browsers (ook IE5 niet die ik via crossover draai) bakt daar iets van :roll:
  • hmm kan je een schreenshot plaatsen. Ik gebruik gnoem, maar ben welnieuwsgierig hoe dat droste effexct er op een site uitziet.
  • hier is een screenshot van die site
    Konq. geeft aan dat er Javacrypt fouten in zitten :-)

    Vreemd is dat hij soms netjes blijft staan, soms zichzelf 2,3,4 of nog meer keer in zichzelf laadt …
  • Inderdaad een mooi effect, maar weinig bruikbaar. Heb je de webmaster al gemailt?
  • Dat doe ik altijd pas als ik zeker weet dat de fouten in de site zitten. Hier moet ik nog even debuggen. Vooral omdat het niet steeds fout gaat, alleen soms …
  • Het gekke is dat Konqueror eerst de site keurig inlaadt, en alsie eenmaal geladen is, dan springtie opeens helemaal door elkaar.

    Daar heeft Konqueror overigens wel vaker last van bij bepaalde sites..

    Max
  • ik heb de webmaster gemaild. De site doet een check of de pagina wel in het bovenliggende frame geladen is. Zoniet dan wordt de bovenliggende frame opnieuw geladen. Maar dit gebeurt steeds weer….

    Er zijn genoeg andere sites die zoiets doen en die werken wel in Konqueror, dus ben ik zo vrij aan te nemen dat het probleempje in de site zit :-) heb de HTML ook even bestudeerd, vrij brak … :-)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.