Vraag & Antwoord

OS Linux

XMMS upgrade gaat niet

14 antwoorden
  • hoi middels het commando [code:1:f4f918090b]yum update[/code:1:f4f918090b]gaf FC1 aan dat er een update [code:1:f4f918090b]xmms-mp3-1.2.10-0.lvn.1.1.i386.rpm [/code:1:f4f918090b] niet geinstalleerdt kon worden omdat [code:1:f4f918090b]xmms-1.2.10-1.p.i386.rpm[/code:1:f4f918090b]nodig is. die heb ik gedownload en middels rpm -Uvh --test xmms-1.2.10-1.p.i386.rpm probeerde of ik kon installeren. Niets nu heb ik de volgende rpm's gedownload (handmatig) [code:1:f4f918090b]xmms-1.2.10-1.p.i386.rpm en xmms-devel-1.2.10-1.p.i386.rpm en xmms-mp3-1.2.10-0.lvn.1.1.i386.rpm en xmms-skins-1.2.10-1.p.i386.rpm[/code:1:f4f918090b] bestaat er een commando om de hele groep in 1x te installeren en te upgraden naar XMMS-1.2.10? Zo nee, wat is nu de beste manier om te werk te gaan? dank
  • een kleine toevoeging. middels het commando[code:1:51f50bddd5]rpm -Uvh --test xmms-1.2.10-1.p.i386.rpm[/code:1:51f50bddd5] kreeg ik de melding dat rpm xmms-MP3-1.2.10-1.p.i386.rpm afhankelijk was van xmms-1.2.10-1.p.i386.rpm. Dus installeren ging in eerste instantie niet.
  • [quote:e874a20a7e="nefertitis"]bestaat er een commando om de hele groep in 1x te installeren en te upgraden naar XMMS-1.2.10? [/quote:e874a20a7e] Als die groep rpm's in één map staan kun je proberen [code:1:e874a20a7e] rpm -Uvh *.rpm [/code:1:e874a20a7e][Enter] Waar heb je die xmms-1.2.10 van Fedora Core 1 gedownload. Op http://www.redhat.com/archives/fedora-test-list/2004-March/msg00813.html staat wel een link waar deze rpm op zou moeten staan.
  • :lol: :lol: :lol: Jolo, je bent 1 uit 1000-en. :lol: :lol: gelukt middels [code:1:963b77ad16]rpm -Uvh *.rpm [/code:1:963b77ad16] super dank
  • Ik heb sinds gister linux en kon geen mp3 bestand afspelen. wat moet ik nu doen om dit toch te kunnen, een update halen? en waar dan? alvast bedankt
  • ik neem aan dat je Red Hat hebt, of Fedora? doe het volgende:[code:1:35fd240eb7]yum install xmms-mp3[/code:1:35fd240eb7] of doe net als wat ik deedt
  • euh ja das wel leuk maar ik heb geen idee waar ik dat zou moeten doen... :oops: ik heb het geprobeerd in de terminal en daar stond bash: yum: command not found, dus dat zal het wel niet zijn.... *edit* en ik heb redhat 9
  • hmmm, had je wel [code:1:e5a56049f9]su -[/code:1:e5a56049f9],gevolgd door enter gedaan? heb je hier wat aan? http://www.hut.fi/~tkarvine/yum-package-manager.html het komt erop neer dat er een bestand /etc/yum.config wordt aangemaakt. Daar staan ftp-stes waarvandaan middels het commando [code:1:e5a56049f9]yum update[/code:1:e5a56049f9]bijvoorbeeld updates worden binnengehaald. zo kan je dus ook de mp3 modle installeren middels het eerder opgegeven commando. yum.config dien je regelmatig van nieuwe sites te voorzien, indien je ze tegenkomt. Zo ben je verzekerd van de allerlaatste updates.
  • oke ik heb dat bestand binnen gehaald en uitgepakt/installeerd enzo... daarna nog een keer terminal opgestart en toen mezelf rootgemaakt, daarna "yum update" gedaan en ook hier "bash: yum: command not found" of ben ik wat vergeten?
  • :lol: :lol: :lol: je moet het bestand wel installeren. ik neem even aan dat het staat in /home/Flix. open konsole cd /home/Flix su - rpm - naam_van_bestand.rpm VB: rpm-i yum.3.2.rh.-noarch.rpm Yum installeert zich. nu kan je wel yum update doen, of yum install xmms-mp3 dit duurt de 1e keer erg lang. Bij mij wel 2uur.
  • oke een heel stuk verder gekomen :) maar nadat ik rpm-i yum.3.2.rh.-noarch.rpm heb uitgevoerd komt er een lijstje en als ik daarna nu "yum instal xmms-mp3" doe of "yum update" krijg ik nog steeds -bash: yum: command nog found :cry: dus kan je me nu verder helpen :D alvast bedankt
  • logisch 8) 8) ik ben even wezen kijken naar de site die ik gaf en je moet dezehebben:[code:1:a4d0e23044]yum-2.0.3-0.fdr.1.rh90.noarch.rpm[/code:1:a4d0e23044] Klik op deze link http://www.hut.fi/~tkarvine/linux/misc-rpms/yum-2.0.3-0.fdr.1.rh90.noarch.rpm die download je naar je /home/download directory. Konsole openen su - cd /home/download rpm - yum-2.0.3-0.fdr.1.rh90.noarch.rpm Nu zou yum moeten werken kijk ook hier: http://www.hut.fi/~tkarvine/yum-package-manager.html
  • oke hij is heel hard bezig met updaten en dan vraagt tie Is this ok [y/N] en dan bij yes geeft ie eerst een warning van NOKey en daarna errrors en doet hij nog niets... *edit* ohnee was een foutje van mezelf hij loopt er nu wel doorheen en duurd inderdaad nogal lang. tnx voor je hulp, en nu maar hopen dat ik wel mp3 kan afspelen
  • Alles in nu geupdate maar ik kan echter nog geen mp3 afspelen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.