Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

wel internet, geen pagina's

None
5 antwoorden
  • Eindelijk is het me dan gelukt: een thuisnetwerkje EN internetverbinding tegelijk onder Mandrake 9. Het enige probleem is Internet. De verbinding is er (Zonnet Family met een E-tech usb-modem), nu de pagina's nog. Onder webmin zijn de Ethernetgegevens als volgt:

    Interface Active Now

    Name Type IP Address Netmask Status
    eht0 Ethernet 192.168.0.1 255.255.255.0 Up
    eht1 Ethernet 192.168.0.9 255.255.255.0 Up
    hsb0 Unknown 10.0.0.12 255.0.0.0 Up
    l0 Loopback 127.0.0.1 255.0.0.0 Up

    Interfaces Activated at Boot Time

    Name Type IP Address Netmask Activate at boot?
    eht0 Ethernet 192.168.0.1 255.255.255.0 Yes
    eht1 Ethernet 192.168.0.9 255.255.255.0 Yes
    l0 Loopback 127.0.0.1 255.0.0.0 Yes

    Als ik een website wil bezoeken krijg ik na een paar seconden de melding dat de pagina niet is gevonden. Als ik de instellingen van de modem wil bekijken met http://10.0.0.12 krijg ik de pagina van Apache te zien. Ik heb al geprobeerd om 10.0.0.12 te wijzigen in mijn Zonnet IP, maar ik blijf terugkomen bij de Apache-pagina.
    Beide lampjes van de modem (V2) branden, maar een webpagina kan ik niet opvragen.
  • DNS wel ingesteld?
    Primairy DNS: 62.58.50.5
    Secundairy DNS: 62.58.50.6
  • Nee, die heb ik nog niet ingesteld. Maar als ik die in mijn thuisnetwerk niet gebruik heb ik hem voor Internet toch ook niet nodig?
  • Zeker heb je DNS wel nodig! Hoe weet je browser anders waar hij bijvoorbeeld google moet vinden? Probeer maar eens naar www.google.nl te surfen. Als dat niet wil probeer surf dan eens naar 66.102.9.99 (IP-adres van www.google.nl). Als dat wel lukt, ligt het aan een niet ingesteld DNS.
  • [quote:8ac5253a3d="7_feet_up"]Zeker heb je DNS wel nodig! Hoe weet je browser anders waar hij bijvoorbeeld google moet vinden? Probeer maar eens naar www.google.nl te surfen. Als dat niet wil probeer surf dan eens naar 66.102.9.99 (IP-adres van www.google.nl). Als dat wel lukt, ligt het aan een niet ingesteld DNS.[/quote:8ac5253a3d]

    dank je wel. Ik kon dus niet naar www.google.nl en wel naar 66.102.9.99
    Nadat ik het primaire DNS had verandert in het nummer zoals die staat bij wanadoo.nl, optie instellingen, werkt www.google.nl wel.

    yum update gaat nu ook ineens razendsnel.

    7_feet_up.. 8) 8) Bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.