Vraag & Antwoord

OS Linux

installatie kde3.2.1

9 antwoorden
  • Probeer al een tijdje up te graden naar kde3.2.1 maar tot nu toe zonder succes. Ofwel ik krijg alleen zwart scherm met spikkels, ofwel ik krijg de mededeling: could not start up kdeinit. Heb zowel geprobeerd het te installen zonder dat kde al geinstalleerd was als ook over de oude kde(3.1) heen. Probeer te installeren met de Slackware tgz's. Zijn die soms brak en zou ik het moeten proberen met de tars? Ik draai slack9.0
  • [quote:dc622bf34c="Knepsel"]Probeer al een tijdje up te graden naar kde3.2.1 maar tot nu toe zonder succes. Probeer te installeren met de Slackware tgz's. Zijn die soms brak en zou ik het moeten proberen met de tars? Ik draai slack9.0 [/quote:dc622bf34c] Ik heb hier ook kde3.2.1 geïnstalleerd, maar dan in Slackware 9.1. Ik heb eveneens de Slackware tgz's geïnstalleerd. Ik heb niet de indruk dat deze brak zijn. Heb je alle kde3.2.1 Slackware tgz's geïnstalleerd? Heb je wel (als superuser) geïnstalleerd met [code:1:dc622bf34c] installpkg *. tgz [/code:1:dc622bf34c][Enter]
  • [quote:c2a909b46b="Knepsel"]Probeer al een tijdje up te graden naar kde3.2.1 maar tot nu toe zonder succes. {knip} Ik draai slack9.0[/quote:c2a909b46b] Wees niet verbaasd, de (unofficial) kde3.2.1 pkges zijn voor slack9.1, zoals duidelijk aangegeven op de download site. Eerst je slack9.0 maar upgraden naar 9.1 zou ik zeggen (swaret is dan makkelijk), daarna zal het heus werken, zoals ook hier.
  • De mededeling wordt vaak veroorzaakt door een incompatible versie van Qt, of een ander probleem met Qt. Het versieverschil tussen 9.0 en 9.1 kan de oorzaak hiervan zijn.
  • Heb nu qt geupgrade en nu lukt het wel, Alleen als ik met KDM wil inloggen blokkeert de zaak; krijg dan het kde-default scherm met links boven een console, waar je niet in kan, en verder gebeurt er niets. Inloggen via GDM of text modus lukt wel. Ik doe liever geen upgrade naar 9.1, heb het al eens gedraaid, maar het was op mijn syst. nogal instabiel en ook wat trager dan 9.0.
  • [quote:6c88b86e9d="Knepsel"]k doe liever geen upgrade naar 9.1, heb het al eens gedraaid, maar het was op mijn syst. nogal instabiel en ook wat trager dan 9.0.[/quote:6c88b86e9d] Op wat voor een systeem was bij jouw Slackware 9.1 instabiel? Bedoel je instabiel in tekst mode of alleen in grafische mode? Had je dan een kernel paniek? Wellicht zou je voor Slackware 9.0 inderdaad de kde3.2.1 source proberen. Of de kde3.2.0 Slackware tgz's. Die zijn er wel voor Slackware 9.0. [Edit] [quote:6c88b86e9d="Knepsel"] Heb nu qt geupgrade en nu lukt het wel, [/quote:6c88b86e9d] Naar welke versie van qt heb je geupgrade? Want in die ftp waarin die Slackware 9.1 tgz versie van kde3.2.1 staat, staat toch ook qt. [code:1:6c88b86e9d] qt-3.2.3-i486-1.tgz [/code:1:6c88b86e9d] [/Edit]
  • Qt staat idd in het lijstje, kwam er achter dat ik die niet had gedownload. Toen ik dat wel had gedaan, en geinstalled, kreeg ik die dus die rare vastloper. Bedacht me later dat slack9.1 slecht draaide met m'n vorige mb, een ecs k7s5a. Herinner me dat ik mn veel konqueror crashes kreeg. Heb nu een Asus A7V333 mb. Heb daarom 9.1 maar weer geprobeerd en het draait nu als een zonnetje :D Alleen 1 probleem:als ik een proggie (cdbakeoven, baghira) probeer te installeren krijg ik de mededeling dat kdelibs niet geinstalleerd is :o. Waar zou dat aan kunnen liggen?(heb ze dus echt wel geinstalleerd).
  • P.S ook kde 3.2.1 werkt nu goed.
  • [quote:4534834bb7="Knepsel"]Alleen 1 probleem:als ik een proggie (cdbakeoven, baghira) probeer te installeren krijg ik de mededeling dat kdelibs niet geinstalleerd is[/quote:4534834bb7] Bedoel je zo een rpm van http://rpmfind.creatis.insa-lyon.fr/linux/RPM/Graphical_desktop_KDE.html Heb je [url=http://sourceforge.net/projects/cdbakeoven/]deze[/url] al geprobeerd? cdbakeoven-2.0-beta2 16-2-2003

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.