Vraag & Antwoord

OS Linux

{libranet 2.8.1} apt-get dist-upgrade

6 antwoorden
  • Hoi Heb gisteren libranet 2.8.1 geinstaleerdt, en[code:1:d5ea34d82a]apt-get update[/code:1:d5ea34d82a] en[code:1:d5ea34d82a]apt-get dist-upgrade[/code:1:d5ea34d82a]uitgevoerdt. Dit ging goed. 8) Vandaag hetzelfde ritueel, en er kon 70Mb gedownload worden. Enigszins verbaasd, maar geacepteerd. Nu weigeren 2 pakketjes te worden geprocessed, nl /var/cache/apt/archives/joe_2.8-23_i386.deb /var/cache/apt/archives/sawfish_1%3a1_3+cvs20031104-4_i386.deb ik kan de complete output niet posten, omdat ik 8ter mijn andere pc zit. Hoe kan ik die 2 eigenzinnige apen alsnog overhalen zich te installeren/updaten? ps: in de output staat iets als bug in sawfish met verwijzing naar emacsen.common.
  • Even een vraag: gebruik je wel het nieuwe "safe archive"? Zie: http://libranet.com/support/2.8/0420 hoe dat kan. En om een antwoord op je vraag te geven. Eigenlijk moeten we de exacte foutmelding weten. Ik geloof dat het volgende het op kan lossen: apt-get -f install apt-get install joe sawfish
  • Trouwens, ik blijf verbaasd over Libranet. Kort geleden heb ik mijn 2.8.0 set (ik heb 2.8.1) aan m'n vriendin gegeven. Ze heeft nog *nooit* een GNU/Linux of Windows versie geïnstalleerd. En ze had Libranet binnen een mum van tijd geinstalleerd, en nee, ik was er niet bij. Aan de andere kant vind ik de installatie niet intimiderend voor ervaren gebruikers (wat bij veel andere distro's zeker wel het geval is). En dan hebben we nog de ontzettend vriendelijke Libranet forums, uitstekende support e.d., die Canadezen weten zeker een goed product af te leveren.
  • [quote:162fc7fc84="danieldk"]Even een vraag: gebruik je wel het nieuwe "safe archive"? Zie: http://libranet.com/support/2.8/0420 hoe dat kan. En om een antwoord op je vraag te geven. Eigenlijk moeten we de exacte foutmelding weten. Ik geloof dat het volgende het op kan lossen: apt-get -f install apt-get install joe sawfish[/quote:162fc7fc84] Nee, safe archive ken ik niet, tot nu dan. apt-get -f install lost afhankelijkheden op, die heb ik niet apt-get install joe sawfish geeft geen oplossing. Ik geloof dat de paketten corrupt zijn. hoe kan ik die 2 wel installeren?
  • Persoonlijk zou ik toch aan de safe archive gaan als ik jou was. Onderaan deze thread lijkt de oplossing te staan (laatste bericht): http://forum.libranet.com/viewtopic.php?t=2815
  • Kun je het niet gewoon opnieuw proberen? Je zult dan wel eerst de (corrupte) pakketjes uit de cache moeten verwijderen. Bij mij staan die in /var/cache/yum/[de repository die je gebruikt/packages (uit m'n hoofd).

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.