Vraag & Antwoord

OS Linux

ATI driver wil niet installeren [md9.2]

Anoniem
None
5 antwoorden
  • ik ben van suse overgestapt op MD 9.2 omdat bij suse mijn ethernet driver niet wilde installeren. nu heb ik md 9.2 geinstalleerd en nu werkt alles :D.. alleen als ik de RPM van de ATI driver wil installeren krijg ik deze foutmelding [code:1:b166be7819] Installation failed:
    file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-4..3.0-3.7.6 conflicts with file from package libxfree86-4.3-24.4.92mdk
    [/code:1:b166be7819]

    mijn vraag: waarom krijg ik deze foutmelding en hoe kan ik die driver nu installeren? ik heb op de ati site alleen maar RPM files kunnen vinden dus geen tar.gz
  • PM Zie dus niet wat het voor jou uitmaakt of je een RPM of tar.gz hebt …
  • ik weet wel wat een rpm is maar soms moet je het gewoon ff een beetje handmatig doen want mijn nforce drivers wilden ook niet installeren via RPM (installeren wel maar daarna deed die het nog niet) met tar.gz deed die het wel.
  • [quote:3ab3a13bf0="royzwiers"][code:1:3ab3a13bf0] Installation failed:
    file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-4..3.0-3.7.6 conflicts with file from package libxfree86-4.3-24.4.92mdk [/code:1:3ab3a13bf0] waarom krijg ik deze foutmelding en hoe kan ik die driver nu installeren? [/quote:3ab3a13bf0] Volgens deze discussie is die conflict niet zo erg. En kan je de driver installeren met de optie [b:3ab3a13bf0] –force [/b:3ab3a13bf0] dus zoiets
    [code:1:3ab3a13bf0] rpm -Uh –force <ati_package_name>.rpm [/code:1:3ab3a13bf0][Enter] Uiteraard controleer eerst of je de kernel-source geïnstalleerd hebt met [code:1:3ab3a13bf0] rpm -qa | grep kernel-source [/code:1:3ab3a13bf0][Enter]
    Dan kun je de driver installeren, maar dan bij voorkeur vanuit tekst mode. (dus X niet actief)
  • bedankt het is gelukt :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.