Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

slackware radeon

jolo
5 antwoorden
  • Hallo,
    Hier Emiel weer met een vraagje:
    Ik heb op mijn experimenteer computer effe slackware 9.1 gezet, want ik wil graag alle bekende distro’s hebben getest voordat ik blijf plakken aan 1.
    De configuratie is: Duron800 1024DDR266mhz Radeon 8500 of 9000 met 64 mb en 40gig hd
    Maar het volgende probleem kom ik tegen:
    Ik heb de videokaart als een 8500 gekocht maar linux zegt dat het een 9000 is, ik heb later alles gecheckt en het blijkt idd een 9000 te zijn.
    Maar nu kun je in slackware kiezen tussen:
    Radeon QD
    Radeon QE
    Radeon QF
    Radeon QG
    Ik heb hier maar de QD gekozen omdat ik absoluut niet zou weten welke ik moet kiezen.
    Hij presteerd wel beter als toen er gewoon vesa stond, maar nog niet optimaal.
    Ik kan bijvoorbeeld maar net quake 3 opstarten, maar echt niet spelen, in het menu is het beeld al zo langzaam dat de instellingen niet te maken zijn.
    In Suse kun je een soort 3d acceleratie instellen, maar ik vind dit in slackware nergens terug.
    Dus hoe kan ik mijn probleem met 3d oplossen:
    Is het door een andere Q* te kiezen of kun je ergens de 3d acceleratie instellen.
    Ik heb ooit eerder in suse de driver van ati zelf proberen te installeren maar dit is toen gigantisch misgelopen, dus daar gaat mijn voorkeur niet naar uit.

    Alvast bedankt voor de suggesties
  • Vooralsnog zijn er weinig mensen, die oplossingen aandragen.
    Staat er te weinig info?
    Is de vraagstelling niet goed??
    Hebben jullie genoeg van mijn vragen?
    of is het echt een moeilijke vraag?
  • [quote:237c5660ba="Emielcuijk"]Hebben jullie genoeg van mijn vragen? [/quote:237c5660ba] Vragen zijn altijd welkom. Alleen is er wel de nodige geduld voor nodig om op een reactie te wachten.

    [quote:237c5660ba="Emielcuijk"]De configuratie is: Duron800 1024DDR266mhz Radeon 8500 of 9000 met 64 mb en 40gig hd
    Ik heb de videokaart als een 8500 gekocht maar linux zegt dat het een 9000 is, ik heb later alles gecheckt en het blijkt idd een 9000 te zijn.
    Maar nu kun je in slackware kiezen tussen:
    Radeon QD
    Radeon QE
    Radeon QF
    Radeon QG
    [/quote:237c5660ba]

    Heb je die geselecteerd via [code:1:237c5660ba] xf86cfg [/code:1:237c5660ba][Enter]
    Ik heb op een Pentium II 266 PC ook een Radeon 9000 met SuSE 9.0 Debian en Slackware 9.1
    Bij mij kon die Radeon's die je noemt niet vinden met die [b:237c5660ba] xf86cfg [/b:237c5660ba]
    [quote:237c5660ba="Emielcuijk"]Ik heb hier maar de QD gekozen omdat ik absoluut niet zou weten welke ik moet kiezen[/quote:237c5660ba] Ik denk dat je de juiste keuze hebt gemaakt.
    [quote:237c5660ba="Emielcuijk"]
    Ik kan bijvoorbeeld maar net quake 3 opstarten, maar echt niet spelen, in het menu is het beeld al zo langzaam dat de instellingen niet te maken zijn. In Suse kun je een soort 3d acceleratie instellen, maar ik vind dit in slackware nergens terug. [/quote:237c5660ba] Die vind je terug in
    [code:1:237c5660ba]
    /etc/X11/XF86Config
    [/code:1:237c5660ba]
    In Section "modules" staat nu bij jouw waarschijnlijk
    [code:1:237c5660ba]
    Load "glx"
    [/code:1:237c5660ba]
    Daar zou je deze [b:237c5660ba] Load "dri" [/b:237c5660ba] aan toe kunnen voegen. Zo dus
    [code:1:237c5660ba]
    Load "glx"
    Load "dri"
    [/code:1:237c5660ba]
    Ik weet niet zeker of dat met die Radeon QD driver werkt. Dus maak je eerst een backup van je /etc/X11/XF86Config
    Log in een Terminal in als root, en typ
    [code:1:237c5660ba]
    cp /etc/X11/XF86Config /etc/X11/XF86Config.backup
    [/code:1:237c5660ba][Enter]

    Maar mocht dat niet goed werken, dan raad ik je toch aan de drivers van de Ati website te installeren. Ik heb er al een stappen plan van gemaakt. Bij mij is het installeren van deze ati drivers gelukt. Alleen als je dat stappen plan wilt proberen, zal ik het posten.
  • [quote:1c67088d8b="Emielcuijk"]Vooralsnog zijn er weinig mensen, die oplossingen aandragen.
    Staat er te weinig info?
    Is de vraagstelling niet goed??
    Hebben jullie genoeg van mijn vragen?
    of is het echt een moeilijke vraag?[/quote:1c67088d8b]

    Nee…. daar ligt het niet aan.
    Denk gewoon dat er weinig slackers zijn die zich over dit soort zaken druk maken. Ik in ieder geval niet.
    En dan hebben de meeste ook nog zo iets van….. dan zoek je het toch ff uit.
  • Excuus voor mijn ongeduldige houding.
    En Jolo super bedankt hij doet het nu inderdaad.
    Jolo, ik ga dit nu nog niet doen maar in de toekomst met mischien wel, dus zou je me dit stappenplan wel willen geven..je kunt het me mailen of hier op het forum zetten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.