Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[fedora core 2] installatie probleem

Marcel de Reus
5 antwoorden
  • Gisteren heb ik de iso-bestanden van fedora core 2 gedownload, en deze heb ik vandaag op cd's gebrand.
    De MD5 som klopte, en ook de media-test verliep goed.
    Bij het eerste scherm waar de muis werkt loopt de installatie echter meteen vast, en kan alleen reset nog helpen. Met de muis bewegen is op dat moment nog wel mogelijk, maar verder is er niets meer mee te doen.
    Volgens de release-notes voldoet het systeem aan de eisen die gesteld worden voor de grafische installatie, en op dit moment werk ik zonder enig probleem met fedora core 1.

    Heeft iemand een idee waarom de installatie vast loopt?

    Systeem: Celeron 1 Ghz, 256mb ram.
  • Kun je niet naar een tty komen met e.g. [ctrl][alt][f1]? Vaak loopt daar namelijk een log mee, waarin je kunt zien wat er fout gaat.
  • met welk programma brande je? ik met k3b.
    Ik upgrade echter, ipv schone installatie.

    Alles verliep over het algemeen goed.
  • De keuze upgrade/installatie is nog niet gemaakt op het moment dat de computer vast loopt.

    Verder zijn de cd's gebrand met cdrecord (command line)

    Ik ga morgen de tty's proberen na te lopen.
  • Ondertussen heb ik een foutmelding gekregen, deze keer direct na de mogelijkheid om de media te testen.
    [code:1:adf868c660]
    XIO: fatal IO error 104 (connection reset by peer) on X server ":1.0"
    after 0 reguests (0 known processed) with 0 events remaining.
    Install exited abnormally
    [/code:1:adf868c660]

    Hierna heb ik geprobeerd de upgrade via text-modus uit te voeren. Dit lukte in 1 keer.

    Nu loopt het systeem echter vast na ongeveer een halve minuut gewerkt te hebben.
    Opstarten in single user modus geeft geen problemen.
    Als ik, na grafisch in te loggen, de processentabel oproep (top), krijg ik te zien dat het geheugen bijna vol zit.
    Op het moment dat de swap gebruikt moet worden loopt het systeem vast.
    Blijkbaar is er iets niet in orde met het de swap partitie, hoe kan ik deze partitie formatteren zodat het goed gebruikt kan worden? (ik kan nu geen grafische interface gebruiken)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.