Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

2x flash-plugin, 1 verwijderen . FC2

Marcel de Reus
10 antwoorden
  • ik heb zonet de flash geupdate van 6.081 naar 7.025.

    Echter, in mozilla. help –> about plug-ins staan beide weer gegeven.
    Hoe verwijder ik de 6.081 uit dit scherm.

    Volgens synaptic is alleen 7.025 geinstalleerdt.

    dank
  • [quote:c78fe8c53c="nefertitis"]ik heb zonet de flash geupdate van 6.081 naar 7.025. Echter, in mozilla. help –> about plug-ins staan beide weer gegeven. Hoe verwijder ik de 6.081 uit dit scherm. [/quote:c78fe8c53c] Hoe had je die flash 6.081 geïnstalleerd? De map die Fedora Core 2 gebruikt voor de plugins is /usr/lib/mozilla/plugins
    Als je de nieuwe flash 7.025 installeert (libflashplayer.so flashplayer.xpt) dan overschrijven deze toch de oude versies.
  • ik heb de eerste x[code:1:b409f9fff5]yum install flash[/code:1:b409f9fff5] gedaan.

    Gisteren deedt ik[code:1:b409f9fff5]yum update[/code:1:b409f9fff5]waarna dus de meest recente flash-plugin werdt geinstalleerdt
  • Ik heb zelf geen ervaring met yum. Maar was tijdens die update met yum Mozilla wel afgesloten? En wat is de output van [code:1:3204ea12ec] locate flashplayer [/code:1:3204ea12ec][Enter]
  • [code:1:e607403f34]root]# locate flashplayer
    /usr/lib/mozilla-1.6/plugins/libflashplayer.so
    /usr/lib/mozilla-1.6/plugins/flashplayer.xpt
    /usr/lib/mozilla/plugins/libflashplayer.so
    /usr/lib/mozilla/plugins/flashplayer.xpt
    /usr/lib/flash-plugin/flashplayer.xpt
    /usr/lib/flash-plugin/libflashplayer.so
    [/code:1:e607403f34]

    mozilla was d8 ik niet afgesloten tijdens update
  • Doe eens 'locate flashplayer | ls -l'.
  • resultaat:[code:1:ccf8ae5b75]root]# locate flashplayer | ls -l
    totaal 144
    -rw-r–r– 1 root root 1307 mei 8 11:04 anaconda-ks.cfg
    drwxr-xr-x 5 root root 4096 mei 10 20:01 Azureus
    drwxr-xr-x 2 root root 4096 mei 22 18:59 Desktop
    -rw-r–r– 1 root root 54850 mei 8 11:04 install.log
    -rw-r–r– 1 root root 3493 mei 8 11:04 install.log.syslog
    -rw-r–r– 1 root root 60662 mei 20 13:17 upgrade.log
    -rw-r–r– 1 root root 1572 mei 20 13:17 upgrade.log.syslog
    [/code:1:ccf8ae5b75]
  • Wat een vreemde output. Ik denk dat Marcel bedoelt dat je [b:1fde79b18a] locate flashplayer | ls -l [/b:1fde79b18a] moet uitvoeren als gewone user.
  • dit dan?
    [code:1:d1ee33ea49]evert]$ locate flashplayer | ls -l
    totaal 28
    drwx—— 2 evert evert 4096 mei 9 22:23 amsn_received
    drwxrwxr-x 2 evert evert 4096 mei 11 07:08 azureus
    drwxrwxr-x 5 evert evert 4096 mei 27 20:38 Azureus
    drwxr-xr-x 3 evert evert 4096 mei 27 18:57 Desktop
    drwx—— 8 evert evert 4096 mei 29 15:18 evolution
    -rw-r–r– 1 root root 0 mei 28 23:56 ftpstart
    drwxr-xr-x 2 evert evert 4096 mei 15 19:25 Tijdelijk
    drwxr-xr-x 2 evert evert 4096 mei 23 14:43 tmp
    [/code:1:d1ee33ea49]
  • [quote:37db7b7b39="nefertitis"]
    [code:1:37db7b7b39]
    root]# locate flashplayer
    /usr/lib/mozilla-1.6/plugins/libflashplayer.so
    /usr/lib/mozilla-1.6/plugins/flashplayer.xpt
    /usr/lib/mozilla/plugins/libflashplayer.so
    /usr/lib/mozilla/plugins/flashplayer.xpt
    /usr/lib/flash-plugin/flashplayer.xpt
    /usr/lib/flash-plugin/libflashplayer.so
    [/code:1:37db7b7b39] [/quote:37db7b7b39]
    Doe dan maar die 6 bestanden dan maar één voor één. Dus
    [code:1:37db7b7b39] ls -l /usr/lib/mozilla-1.6/plugins/libflashplayer.so [/code:1:37db7b7b39][Enter] enzovoorts. De plugins met een oudere datum kun je dan wel verwijderen. Het is voldoende als er alleen een libflashplayer.so en plugins/flashplayer.xpt in de map /usr/lib/mozilla/plugins/ staan. Of in de map /usr/lib/mozilla-1.6/plugins/ Eventueel in beide mappen, maar dan wel plugins van dezelfde datum.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.