Vraag & Antwoord

OS Linux

geen geluid in FC2

Anoniem
DukeH
3 antwoorden
  • Hoi ik zit met een vervelend probleem , Ik heb namelijk GEEN geluid in Fedora Core 2 :cry: :(

    Hoe kan dit?….

    Mijn geluidskaart zit geintegreerd op mijn KT600 moederbord :


    SoundMax Digital Integrated Audio.


    Alvast Bedankt , wie mij kan helpen!!!! :D
  • http://forum.computertotaal.nl/phpBB/viewtopic.php?t=121133&start=0&postdays=0&postorder=asc&highlight=
  • Volgens mij heb je dezelfde onboard geluidskaart als ik op mijn kt400: de AC'97 6 Channel (voor alsa: VIA vt8235). Deze werkt alleen met alsa-drivers, niet met oss-drivers. Maar dat zit sinds kernel 2.6 standaard ingebakken en je hebt fedora core 2, dus… het zou moeten werken. Bij mij altans werd de kaart automatisch goed geconfigureerd tijdens de installatie van fedora core 2. Dit in tegenstelling tot core1, waar ik zelf de alsa-drivers moest installeren en handmatig de modules moest laden.

    Heeft de installer van fedora gemeld dat hij een geluidskaart heeft gevonden en een muziekje laten horen? Of kreeg je een foutmelding?
    Staat je mixer niet op mute? (dit is volgens mij het meest voorkomende probleem bij alsa, omdat het volume standaard wordt gemute: vink hiervoor in de volumeregeling 'dempen' uit)
    Heb je al geprobeerd de geluidskaart te laten detecteren door alsaconf of system-config-soundcard (standaard in het menu: rode hoed -> systeeminstellingen -> geluidskaartdetectie)?
    Zijn er modules geladen? Wat is de output van lsmod?

    Kijk ook eens naar de site van alsa onder via82xx en naar deze howto. (Wat hier staat beschreven zou dus eigenlijk niet nodig moeten zijn)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.