Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Probleem met alsa's atiixp op Suse 9.0

None
1 antwoord
  • Hoi,

    Na een jaar plezier van Redhat 9 op een Toshiba notebook ben ik overgestapt op een Compaq Presario R3137EA en heb daar Suse 9.0 opgezet.
    Voor zover ik kan zien zijn er twee zaken die niet werken. Da's de interne wifi kaart, maar dat is nu nog niet zo erg, en de interne geluidskaart.
    Ik heb een standaard installatie van Suse gedaan en daarna alle updates gedraaid. Helaas kwam er daarna nog steeds geen geluid uit de speakers.
    Volgens LSPCI gaat het hier om de volgende kaart :
    0:14.5 Multimedia audio controller: ATI Technologies Inc: Unknown device 4341

    Ik heb zelf nog even verder lopen pielen, en ben er achter dat ik met Alsa moet werken. Heb de laatste versie geinstaleerd en alsaconf ziet de kaart en wil de atiixp driver instaleren.
    Als ik dat doe dan hangt de hele notebook bij opstarten van die driver. Als ik en modprobe doe met deze driver hangt de machine ook meteen.

    Iemand een idee? Want ik ben redelijk leeg :-(

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.