Vraag & Antwoord

OS Linux

SuSE 9.1 + KDE3.3

Anoniem
nougabolle
31 antwoorden
  • Ik heb KDE mbv. YAST geupdate :D
    yast - instal software - "selectie's" - en dan bij kde ed. rechtermuisknop "updaten als er een nieuwe versie is :D
    libjasper idd. ook handmatig gedaan en later oea. reden (weet echt niet meer hoe het kwam) per abuis gedowngraded :D
    En alles blijft gewoon werken.
    Wle 17 aug ff snel de laatste update gedaan omdat de pakketten voor 9.0 verder klaar waren dan die voor 9.1 en ik du veel dingen die ik op mijn werk wel had moets missen :-?

    kde 3.3 is niet zozeer een verbetering pzich (wellicht wel wat sneller) maar je moe het dit keer echt in de verschillende onderdelen zoeken die beter op elkaar aansluiten/ geintegreeerd zijn.
  • kde 3.3 is nog steeds niet officieel uit, maar kde-nl kon niet wachten met de aankondiging :)
    Lees alles over de nieuwe kde op
    http://www.kde.nl/uitgaven/aankondiging_kde3.3.html
  • [quote:5cb895d325="maximilaan"]kde 3.3 is nog steeds niet officieel uit, maar kde-nl kon niet wachten met de aankondiging :)
    Lees alles over de nieuwe kde op
    http://www.kde.nl/uitgaven/aankondiging_kde3.3.html[/quote:5cb895d325]

    En het is niet te geloven maar er zijn nu alweer update's :-?

    Last updated: Tue Aug 17 08:12:16 MEST 2004
    veel pakketten (met name kdepim3-**) op versie 3.3.0.7

    Last updated: Thu Aug 19 13:15:16 MEST 2004
    Al die pakketes al weer op 3.3.0.9

    Ja zo kun je bezig blijven :-?

    Toch maar eens uitvogelen hoe patchen en cvs nu echt werkt denk ik want telkens zo's 350 Mb downloaden is ook niet echt leuk
  • cvs betekent wel dat je de hele rambam zelf moet compileren ;)

    Maar je bent dan wel af van het geupdate van SusE, aangezien het cvs tot zaterdag stil ligt.


    Max
  • Ben zelf nu ook met de upgrade bezig :)
    Automatisch upgraden met YaST lukt helaas niet, de softwaremodule klapt eruit als je op 'installeren' klikt.
    Dan maar ouderwets handmatig, door de pakketten aan te klikken en op 'update' te klikken.
    Dat doe ik in series, om te voorkomen dat de boel alsnog vast loopt (dat had een andere kde-lid afgelopen week).
    Tot nu toe ben ik geen libjasper tegen gekomen, ben benieuwd welk pakket die nodig heeft ;)
    Ook viel het me op dat er pakketten bij zitten die niet bij kde 3.3 horen, zoals kbluetooth.
    Ben benieuwd of die in het Nederlands is, de Nederlandse taalmodule is nmlk wel beschikbaar voor dit programma.


    Max
  • [quote:784d6baed6="maximilaan"]Ben zelf nu ook met de upgrade bezig :)
    Automatisch upgraden met YaST lukt helaas niet, de softwaremodule klapt eruit als je op 'installeren' klikt.
    Dan maar ouderwets handmatig, door de pakketten aan te klikken en op 'update' te klikken.
    Dat doe ik in series, om te voorkomen dat de boel alsnog vast loopt (dat had een andere kde-lid afgelopen week).
    Tot nu toe ben ik geen libjasper tegen gekomen, ben benieuwd welk pakket die nodig heeft ;)
    Ook viel het me op dat er pakketten bij zitten die niet bij kde 3.3 horen, zoals kbluetooth.
    Ben benieuwd of die in het Nederlands is, de Nederlandse taalmodule is nmlk wel beschikbaar voor dit programma.


    Max[/quote:784d6baed6]

    Hé, dat probleem heb ik nu dus ook als ik gewoon de cd of de nfs mount neem is er niets aan de hand, maar zodra ik de ftp directorie's selecteer gaat hij op zijn plaat.
    Yast in de Console geeft een ncurses error.

    Nu dus ff de hele kde dir ophalen en kijken of ik dan kan updaten

    Ik moet eerlijk zeggen dat ik ook de ftp dir van 9.1 geselecteerd heb staan en die even "opgefrist" bij de installatie media. Toen bleek dus dat er diverse nieuwere pakketten waren die ik dus eerst geupdate heb.
    Daarna ging he t fout.+
  • zucht… waarom gebruikte ik nu ook alweer slackware?
  • Het is me opgevallen dat als je via www.suse.com naar een Nederlandse ftp site gaat ftp://ftp.nl.uu.net en met de muis wijst op de rpm's in de base map, dan zijn deze nu van 17 augustus. Hoewel er ook nog oudere rpm's tussen staan. Terwijl via www.kde.org de ftp site ftp://ftp.eu.uu.net staan alle kde rpm's in 1 map zijn van 18 augustus. http://ftp.snt.utwente.nl heeft zelfs 19 augustus rpm's, maar die zijn lastiger te downloaden. Welke zijn dan beter. Ik had zelf die uit die SuSE ftp uit de base map getest.
  • De reden dat ik KDE 3.3 heb geprobeerd is dat in mijn favoriete browser Konqueror 3.2.1 van SuSE 9.1 de site www.greenchoice.nl niet juist wordt weergegeven. Maar dat bleek te vergeefs. Ook Konqueror 3.3 toont die site niet juist.

    Daarentegen Mozila 1.6 toont die site wel juist.
  • Al bugrapport gestuurd?

    Mijn upgrade is inmiddels voltooid.

    libjasper was niet nodig, yast heeft er niet om gevraagd.
    yast vroeg wel om enkele andere pakketten die op de installatiedisks stonden.

    Na de upgrade via ctrl-alt-backspace de boel afgesloten.
    Helaas kwam kdm niet op, dus even tussen 2 inits gewisseld om dat alsnog voor elkaar te krijgen.

    De breuk tussen kde en suse blijkt mee te vallen, alleen suzies manier om van gebruiker te wisselen is verdwenen.

    Alle suzie-applets werken nog gewoon.
    Bij 9.0 was dat wel anders destijds.

    KDE 3.3 voelt soepeler aan dan kde 3.2.1. Dat is voor mij vooral te merken met processor-intensieve programma's, zoals de catalogusbeheerder van kbabel. Die is een stuk sneller met het inlezen van alle bestanden dan de vorige versie.
    Ook het starten van kde zelf gaat een stuk vlotter.

    Max
  • [quote:aed2f6c93d="jolo"]De reden dat ik KDE 3.3 heb geprobeerd is dat in mijn favoriete browser Konqueror 3.2.1 van SuSE 9.1 de site www.greenchoice.nl niet juist wordt weergegeven. Maar dat bleek te vergeefs. Ook Konqueror 3.3 toont die site niet juist.

    Daarentegen Mozila 1.6 toont die site wel juist.[/quote:aed2f6c93d]

    Had begrepen dat je geen bugrapport hebt aangemaakt.
    Tja, dan zal het nooit gebeuren dat die site goed wordt gerenderd :) (tenzij de bug ook van toepassing is op een andere site die door een ander is opgemerkt en gemeldt)

    Dus heb ik er eentje gemaakt:

    http://bugs.kde.org/show_bug.cgi?id=89450

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.