Vraag & Antwoord

OS Linux

TCL/tk interperator

9 antwoorden
  • Ik wil amsn installeren, met wat bloed zweet en tranen is dat elukt, alleen hij doet het niet, bij de faq staat dat ik een tcl/tk interperator nodig heb, alleen waar kan ik deze vinden, en hoe werkt het :S:S:S:S (ik gebruik Red Hat 9.0) En weet iemand waar ik een lijst met software voor linux kan vinden??
  • http://amsn.sourceforge.net/modules.php?name=FAQ
  • hier stond dat inderdaad over die tcl interperator, alleen ik weet niet welke ik moet hebben, of hoe ik hem kan gebruiken... :S
  • Je moet de packages tcl en tk installeren via de package manager van je distributie.
  • dit [url=http://dag.wieers.com/packages/amsn/amsn-0.92-1.0.rh9.dag.i386.rpm]is[/url] wat je zoekt
  • ooo oke, bedankt ga ik dat ff doen :D
  • hij laat alleen een scherm zien dat de koppen worden bij gewerkt en daarna stopt ie er mee (dit is de eerste x dat ik linux gebruik, ik weet er echt helemaal nix van...)
  • In dat geval is het zeer verstandig om eerst eens wat te lezen over linux, anders vrees ik dat je voor elk wissewasje bij de hand moet worden genomen... [url=http://tuxserver.dyndns.org/~martin/linux/]Linux gebruikers handleiding[/url] [url=http://users.skynet.be/bluedigit/cursus/]Linux Cursus[/url] [url=http://www.tldp.org/HOWTO/HOWTO-INDEX/howtos.html]HOWTOs[/url] Als je deze handleiding(en) hebt doorgenomen weet je tenminste iets van de beginselen van linux en zal ook dit probleem wel op te lossen zijn. Het is IMO overigens wel een goed idee, nu je waarschijnlijk nog een frisse redhat installatie hebt, om te upgraden naar fedora. Redhat wordt namelijk niet meer ondersteund en met fedora (de voortzetting van redhat) beschik je over handige gereedschapjes als apt of yum die het installeren van updates of programma's met allerlei afhankelijkheden een peuleschil maken.
  • AMSN is geschreven in de programmeertaal Tcl/Tk. Die interpreter moet je installeren. Vaak heten de pakketjes 'tclsh' en 'wish', versienummers zitten thans zo rond de 8.4.x. Als je die installeert zou het moeten werken. Het beste kun je zowel Tcl/Tk als AMSN van je distributie installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.