Vraag & Antwoord

OS Linux

Libranet 2.8.1 gratis te downloaden

Anoniem
danieldk
10 antwoorden
  • Dit is al iets ouder nieuws, maar misschien zijn er mensen die dit gemist hebben, het is wel een gave kans om deze distro een keer een swing te geven ;).

    For those who might interest it: Libranet 2.8.1 is nu gratis te downloaden. Met de Libranet safe archive is het up te daten naar een volledig up-to-date systeem (KDE 3.2.x, kernel 2.6.x). Libranet 3.0 is nog niet uit, dus dit is de meest up-to-date versie. Voor mensen die niet bekend zijn met Libranet: Libranet is een gebruikersvriendelijke (maar niet intimiderend voor gevorderden) Debian-gebaseerde distributie, met een erg vriendelijke community. Zeker de moeite waard om te proberen!

    Download:
    http://www.libranet.com/download.html

    En natuurlijk een torrent:
    http://dl2.libranet.com/Libranet-2.8.1-trial.torrent

    P.S. Als je het gaat downloaden is het misschien een goed idee de torrent nog even open te laten, zodat je de boel kunt "seed"-en.
  • [quote:daea8e64a7="danieldk"]For those who might interest it: Libranet 2.8.1 is nu gratis te downloaden. [/quote:daea8e64a7] Ik zelf heb 'm al lang geleden gekocht bij het computercollectief. Er was verwarring rond het versie nummer. Dat zou dus versie 2.8.1 moeten zijn. Maar op de Libranet doosje en de cd's staat gewoon version 2.8. Ook cat /etc/Libranet_version toonde 2.8
    [quote:daea8e64a7="danieldk"] Met de Libranet safe archive is het up te daten naar een volledig up-to-date systeem (KDE 3.2.x, kernel 2.6.x).[/quote:daea8e64a7] Dat zou ongetwijfeld kunnen, maar kun je dan niet net zo goed Debian Sarge installeren.
  • Libranet heeft dingen die sarge niet heeft:

    * Adminmenu
    * Eenvoudige installer
    * Archief met extra packages
    * Eenvoudige installatie van fonts, plugins, etc.
    * Vriendelijke community ;)

    (Dat laatste heeft Debian misschien ook wel ;)).

    Balen dat ze je een oude versie hebben gegeven. Ik heb nadat ik 2.8.0 vorig jaar had gekocht later ook 2.8.1 bij Mensys gekocht, ik kreeg toen ook 2.8.0 op zilveren CD'tjes, en twee CD-R'tjes met 2.8.1. Maja, dat ligt meer aan die desbetreffende zaken, ze moeten gewoon de versie vermelden die ze verkopen :(.
  • Daniel, het is je gelukt :D
    Ik ga hem downloaden, je hebt me nieuwsgierig gemaakt, en ja ik heb vroeger Debby gedraaid en vond dat een fijne distro.
    Nadeel vond ik dat voordat je hem helemaal had ingericht (zoals ik dat dan wilde) wel even een paar dagen zoet was.
    Ik ben erg benieuwd ! :D
  • Heb net libranet geinstalleerd, en ik moet zeggen de install-procedure is de simpelste(NIET simplistische), meest logische en gebruiksvriendelijkste die ik ooit ben tegengekomen. Daarna wel 2 dingen die me tegenvielen:
    De meegeleverde Mozilla versie is 1.4. Die is vermoedelijk nog in spijkerschrift geschreven, dus een update leek op z'n plaats: apt-get huppeldepup.Response:
    mozilla is already the newest version. Duuuh….
    Ten tweede werd m'n printer automatisch gedetecteerd, altijd prettig, maar installeren lukt niet omdat blijkbaar de juiste driver ontbreekt. Hmmm, half werk!
    Toch voelt Libranet verder wel goed aan, dus ik ga me er zeker verder in verdiepen!
  • Als je de safe archive gebruikt, kun je gewoon een nieuwere mozilla uit unstable halen:

    [code:1:6f9af93028]
    apt-get -t unstable install mozilla
    [/code:1:6f9af93028]

    Misschien is dit ook interessant: http://libranet-basics.taickim.net/ -> vooral hoofdstuk "package management".
  • Bedankt voor je tips Daniel, maar ik kom er nog niet goed uit.
    Ik heb een apt-get update gedaan, en daarna "update adminmenu from the internet" en "upgrade system from the libranetarchive", maar ik krijg maar ik krijg maar die berichten dat ik "the newest version" al geinstalled
    heb. DE vraag of ik update-safe archive wil gebruiken kwam ik niet tegen. Het lukt me niet om het hele syst. te upgraden.
    Ik neem aan dat ik /etc/apt/sources.list moet wijzigen, maar ik weet niet wat ik daarin moeten veranderen, zodat hij b.v. kde-3.2.3 gaat installeren.
    Vreemd is ook dat een upgrade van k3b niet lukte; heb, volgens de instructies van de k3b-site, de oude versie verwijderd, een (k3b)source toegevoegd aan de sources.list en het vervolgens geinstalled met apt-get install k3b. de laatste k3b versie(0.11.14) zou dan geinstalleerd moeten worden. Het lijkt allemaal te lukken, maar als ik vervolgens k3b open geeft hij aan dat het versie 0.9 is (die ik dus verwijderd heb!).
    Ik ben het spoor een beetje kwijt.
  • Probeer eens:

    [code:1:c7beb177dd]
    apt-get -t testing install kde
    [/code:1:c7beb177dd]

    Wordt dan KDE 3.2.x binnengehaald?
  • Dan krijg ik een hele lijst met unmet dependencies (konqueror, kappfinder etc.) Moet ik die per stuk installeren?
  • Laat maar, na een "apt-get -f install" lijkt het te gaan werken.
    (Kwestie van lezen wat Libranet zelf als oplossing voorstelt :wink: )

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord