Vraag & Antwoord

OS Linux

linux variant voor tractor??

10 antwoorden
  • goeiedag heren/dames ik had een vraagje: ik ben nu bijna helemaal overgestapt op linux (mandrake 10) en heb al vele vervangende programma's voor de windows versies. nu wilde ik vragen of er ook een vervanger is voor [url=http://www.nativeinstruments.de/index.php?traktor_us]tractor dj studio[/url]? alvast bedankt
  • Ik raad je echt aan eens naar deze site te surfen: http://www.openjay.org/ En vooral dit zal je wel interessant vinden: http://www.openjay.org/modules.php?name=Downloads
  • wow er zitten wel coole programmas tussen :D jammer dat ik ze niet geinstalleerd krijg :-? hoe krijg ik rechten om bestanden te kopieren naar /music??
  • als het een systeemmap is, dan moet je root zijn om dat te kunnen.
  • hoe wordt ik root in grafische modus dan? ik kan wel root in een terminal in dezelfde map maar dan doet hij het nog niet
  • Volgens mij moet je geen map /music maken (dus niet in uw root directory), maar moet deze map staan onder de directory vanwaar je hem opstart. Wat ik gedaan heb, is gewoon een symbolic link maken van mijn mp3 directory naar ~/music , en dan start ik bpmdj gewoon vanuit m'n homedir. Dus: [code:1:16697b0f11] ln -s /path/naar/je/mp3s/ ~/music mkdir ~/index [/code:1:16697b0f11] moet volstaan. Geen root-permissies nodig dus. Overigens ben ik ook bezig met een gelijkaardig programma te schrijven (voorlopig heb ik het "openjockey" gedoopt), hetgeen ik heb werkt al wel goed, alleen kan mijn automatische beat-detectie lang niet tippen aan die van BpmDj. Ik ben wel van plan dit te verbeteren in de toekomst, dus je hoort er nog van :) Dit is een screenshotje van de huidige versie: http://lena.uia.ac.be/~stijn/var/schermafdruk4.png Ik heb echter nog geen officiele release uitgebracht die je kan installeren met een simpele ./configure; make; make install enzo, maar als je de README leest en bereid bent wat te knoeien moet je het wel aan de praat kunnen krijgen (anderen zijn er iig al in geslaagd :) ) In afwachting van een release, kan je een cvs-snapshot van de broncode downloaden van http://lena.uia.ac.be/cvs/index.cgi/openjockey/openjockey.tar.gz?tarball=1 als je geinteresseerd zou zijn.
  • [quote:7f7fef7140="Bamboe"] Ik heb echter nog geen officiele release uitgebracht die je kan installeren met een simpele ./configure; make; make install enzo, [/quote:7f7fef7140] het is maar wat je simpel noemt ik heb nog geen ./configure fatsoenlijk uit kunnen voeren ik krijg iedere keer deze fout :evil: [code:1:7f7fef7140]checking for pkg-config... /usr/bin/pkg-config checking for jack >= 0.66.0... Package jack was not found in the pkg-config search path. Perhaps you should add the directory containing `jack.pc' to the PKG_CONFIG_PATH environment variable No package 'jack' found configure: error: Library requirements (jack >= 0.66.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them. configure: error: /bin/sh './configure' failed for gtk_ardour [/code:1:7f7fef7140]
  • I think yer tractor tracks are sexy er... site :P
  • [quote:31e14cfef1="misterw"][checking for pkg-config... /usr/bin/pkg-config [/quote:31e14cfef1] hij zoekt naar pkg-config [quote:31e14cfef1] checking for jack >= 0.66.0... [/quote:31e14cfef1] nu zoekt hij naar jack [quote:31e14cfef1] Package jack was not found in the pkg-config search path. Perhaps you should add the directory containing `jack.pc' to the PKG_CONFIG_PATH environment variable No package 'jack' found[/quote:31e14cfef1] Jack is niet gevonden. [quote:31e14cfef1] configure: error: Library requirements (jack >= 0.66.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them. configure: error: /bin/sh './configure' failed for gtk_ardour [/quote:31e14cfef1] hier staan enkele aanwijzingen, jack 0.66.0 of nieuwer is niet gevonden. Als je die wel hebt, dan moet je de omgevingsvariabele PKG_CONFIG_PATH aanpassen, zodat pkg-config de bibliotheek kan vinden. Dat hoeft alleen als jack op een ongebruikelijke plek staat. Conclusie: installeer het pakket jack en mogelijk ook jack-devel even om verder te kunnen gaan met compileren.. Max
  • je hebt gelijk :) bedankt maar nu zit ik met de volgende fout: [code:1:49eed6cfbe]Perhaps you should add the directory containing `lrdf.pc' to the PKG_CONFIG_PATH environment variable [/code:1:49eed6cfbe] hoe doe je dit??

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.