Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Digital out Audigy 2 en Slackware 10

hheuvel
4 antwoorden
  • Ik heb een systeem draaien met slackware 10 waarbij het geluid wel lijkt te werken, maar ik hoor niets. Ik heb ook geen foutmelding in het startscherm. Heb de mixer uit de 'taakbalk' wel geopend daar staat niets op mute. Ik denk dat ik de digitale uitgang moet activeren maar ik weet niet waar ik dat moet doen, kan iemand mij aangeven hoe dit moet?
  • Wellicht staat ALSA niet goed ingesteld. Tik eens in de console het commando [b:5fc028984f]alsamixer[/b:5fc028984f] en check de instellingen daarin eens. De door jouw doorgevoerde wijzigingen kun je dan opslaan met het commando [b:5fc028984f]alsactl store[/b:5fc028984f]
  • Als ik in de console alsamixer start kan ik naar de analogue/digital output jack maar die kan ik niet regelen dan wel aanzetten en ik denk dat hier het probleem ligt.
  • Ik heb nog wat zitten experimenteren in kmix, alle overbodige uitgange uit gezet en nu werkt het geluid wel, ik zal nog wat experimenteren voor wat nu echt de oorzaak is. :D :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.