Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[Slackware] Geluid op Acer TM4501LCi

LB06
3 antwoorden
  • Dag mensen,

    ik heb een probleem met het configureren van mijn geluids-chip in mijn nieuwe notebook. Het gaat hier om een onboard geluids-chip op een i855GM-mobo(centrino). Volgens alle docs is het gewoon een kwestie van snd-intel8x0 (laten) modproben, sound unmuten en gaan met die banaan.

    De module laden gaat goed en hij laadt er een heel stel snd-* modules bij, incl. de OSS compatibility modules. Als ik echter een mp3'tje af wil spelen(of een wav), krijg ik geen geluid uit de speakers. Ook cat /boot/vmlinuz > /dev/dsp doet niks. Ik heb alle alsa packages geinstalleerd voor mijn kernel en de permissions op 666 gezet.

    Wie o wie kan mij hiermee helpen?
  • Start eens "alsamixer", en kijk of de "Master" en "PCM" volume niet dichtstaat.
  • [quote:a59397077f="LB06"]De module laden gaat goed en hij laadt er een heel stel snd-* modules bij, incl. de OSS compatibility modules. Als ik echter een mp3'tje af wil spelen(of een wav), krijg ik geen geluid uit de speakers.[/quote:a59397077f] Als het om geen geluid van de gewone user gaat, heb je die wel lid gemaakt van de groep [b:a59397077f] sys [/b:a59397077f] Zie deze discussie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.