Vraag & Antwoord

OS Linux

Linux wil niet starten

11 antwoorden
  • Hallo mensen, Ik heb eens een stap naar voren gedaan door Linux te installeren op m'n server. Voor ik aan de Installatie begon heb ik wel even m'n MBR geformat. Vrienden van mij zeiden tegen mij dat het prima te doen is op een: P2 350 Mhz 128Mb geheugen 2 harddisks (primary 6.4 Gig secundair 40 Gig). Met de installatie was hij wel een aantal uurtjes zoet. Na de installatie krijg ik i.p.v het Linux omgeving dit: [code:1:e0b0e026f5] GNU GRUB Version 0.94 (639K lower / 130036K upper memory) [Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ] Grub>_ [/code:1:e0b0e026f5] Ik weet begot niet wat ik hier moet doen. Ik heb al eens op dit forum gezocht en ook al eens gegoogeld maar ik heb niks kunnen vinden :cry: Kan iemand mij misschien vertellen wat ik hier zou moeten doen? Met vriendelijke groet Eusebio
  • Sja, is ook wel logisch... Op een server vindt je geen grafische omgeving (onder Linux geregeld door X) dus krijg je de commandprompt. Voor Linux commando's kijk je hier: http://www.ss64.com/bash/ Ik adviseer je Webmin te installeren zodat je op afstand de server kunt beheren. http://www.webmin.com/ Groet, M.V. Wesstein
  • Dit is geen bash-prompt, maar de prompt van grub nog voor het opstarten. Waarschijnlijk staan de instellingen in je grub.conf niet goed.
  • Sjips, je hebt gelijk :oops: Opstarten met de resque-disk (die je hopelijk wel hebt gemaakt!) en eea aanpassen.
  • Over welke linux distro hebben we het hier eigenlijk?
  • Heeyzz ... jah 't is idd de GRUB... Suse heeft niet gevraagt of ik diskettes wil aanmaken. Dus heb ik dat ook niet gedaan. 7_feet_up heeft 't over de "grub.conf" ... ehm hoe wijzig ik die instellingen? ik ben nogal een n00b met Linux. Dit is mijn eerste Linux Installatie kan iemand mij hier doorheen helpen ? Greetz me <edit> uhm ... linux distro ?? wat word daarmee bedoeld? </edit>
  • Een linux-distro = linux distributie is de 'smaak' van jouw linux installatie. In jouw geval dus Suse. grub.conf is het configuratiescript van grub: de bootloader die linux moet gaan opstarten, maar wat blijkbaar niet lukt. Welke (indien aanwezig) foutmelding krijg je voor de melding in je startpost?
  • 7_feet_up: Nee, ik krijg geen andere foutmelding.. hier moet ik het mee doen. Ik heb gisteravond ook al geprobeerd Linux te installeren. Wat mij nou opviel aan de installatie was dat hij niet vroeg naar cd 2. Op cd 2 zou SuSe live op moeten staan. Ik heb cd 2 al es eerder geprobeerd maar dat duure mij telang( 3 uur). dus dat ik heb deze keer maar niet gedaan. greetz
  • Het is volstrekt normaal als er tijdens de installatie niet naar een 2de cd wordt gevraagd. Dat gebeurd alleen als daar programma's op staan die tijdens de setup zijn geselecteerd om te worden geïnstalleerd. Grub zou overigens automatisch moeten worden geconfigureerd tijdens de installatie van Suse (lijkt mij). SuSe live: is dat een live cd a la knoppix? Dat zou dan meteen mooi van pas komen. Als je bij de data op je harddisk kunt komen (met bijvoorbeeld een live cd): post dan eens de inhoud van je grub.conf (staat in de /etc directory).
  • [quote:c1793eb5cc="Eusebio"] Ik heb al eens op dit forum gezocht en ook al eens gegoogeld maar ik heb niks kunnen vinden [/quote:c1793eb5cc] Eigenlijk is hier wel iets over te vinden op het forum. Wat je bij de GRUB prompt moet invullen, hangt er vanaf op welke partitie je (de boot bestanden van) SuSE hebt geïnstalleerd, en van de kernel versie. in [url=http://forum.computertotaal.nl/phpBB/viewtopic.php?t=122247&highlight=grub+prompt]deze topic[/url] vind je hier een voorbeeld van. Bovendien zou je SuSE kunnen starten via SuSE CD1 zoals in [url=http://forum.computertotaal.nl/phpBB/viewtopic.php?t=116148&highlight=suse+ge%EFnstalleerd+systeem]deze discussie[/url] is beschreven Als je inderdaad geen X hebt geïnstalleerd, sla je dat Yast gedeelte over. Daarvoor in de plaats controleer je met pico je /boot/grub/menu.lst
  • LoL idd is waarschijnlijk je bootloader gewoon helemaal niet geconfigureerd of staat er niet de juiste info in :D Start dus op met de cdrom, volg voornooomd topic en start dan YAST. Kies onder "system/systeem" voor bootloader configuratie en stel die in. Zeker voor een beginner zou ik lilo adviseren omdat die toch ff iets logischer/meer foolproof is. En vergeet niet om een bootdiskette te maken. BTW. Ik hoop dat je wel tijdens de installatie gekozen hebt voor minimaal systeem en zonder kde ! want die heb je op een server zeker niet nodig. Maar als dit nog een prille start is met Linux begin dan eerst eens een desktop systeem op te zetten zodat je eerst leert wat je in handen hebt voor je iets essentieels als een server gaat configureren......

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.