Vraag & Antwoord

OS Linux

Konqueror ondersteund geent smb:/

2 antwoorden
  • Ben bezig met KDE 3.1.1 te compileren. Nu eindigt configure van kdebase met: You're missing libsmbclient from samba 3.0 KDE will not be able to browse windows shares without it, consider installing it. Look at kioslave/smb/libsmbclient-HOWTO.txt Ik heb echter wel libsmbclient via samba-3.0.7 en ook configure vind 'm: checking libsmbclient.h usability... yes checking libsmbclient.h presence... yes checking for libsmbclient.h... yes checking for smbc_new_context in -lsmbclient... no Nu staat er in libsmbclient-HOWTO.txt een alternatieve methode om libsmbclient te installeren (d.m.v. cvs) maar ook dat geeft geen verbetering. Suggesties?
  • [quote:6a58cf6653="Paranoid Android"]Ben bezig met KDE 3.1.1 te compileren. Nu eindigt configure van kdebase met: You're missing libsmbclient from samba 3.0 [/quote:6a58cf6653] Kijk even in [url=http://www.linuxquestions.org/questions/showthread.php?s=&postid=870445#post870445]deze thread.[/url] Voor welke Linux distro is deze vraag? En welke KDE gebruik je nu? Werkte daarmee smb?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.