Vraag & Antwoord

OS Linux

browser crash

Anoniem
ahbart
6 antwoorden
  • hoi,
    Ik heb een probleem met browsers. Zowel mozilla, firefox, als opera crashen op de volgende site. Ik krijg zelfs geen beeld:
    www.centralpoint.nl
    Ik kwam hier via kieskeurig. heeft iemand een idee waar dit aan kan liggen. kan het Java zijn? Ik heb Sun Java(TM) Plug-in 1.4.2_01-b06
    Ik draai nu Ubuntu (debian kloon).
    Bart
  • [quote:5636c06dbc="ahbart"]Ik heb een probleem met browsers. Zowel mozilla, firefox, als opera crashen op de volgende site. Ik krijg zelfs geen beeld: www.centralpoint.nl [/quote:5636c06dbc] Bij mij crashen de browsers niet. Die site wordt bij mij wel weergegeven. Ik heb dit getest in SuSE 9.1 met Konqueror, Mozilla 1.6 en Mozilla-FireFox 1.0 Preview. Ook in Debian Sarge (testing/unstable) wordt de site goed getoond in Konqueror en Mozilla 1.6.
    [quote:5636c06dbc="ahbart"] Ik kwam hier via kieskeurig. heeft iemand een idee waar dit aan kan liggen. kan het Java zijn?[/quote:5636c06dbc] Nee eigenlijk niet. Zijn er nog meer sites die bij jouw crashen? En worden die sites wel goed getoond in andere Linux distributies, of Windows?
  • De site werkt hier ook probleemloos. Maar Java kan wel degelijk het probleem zijn. Heb je nog genoeg mem/swap? Doen andere sites die Java gebruiken het wel goed? Overigens gebruik ik JDK 1.5.0 met bijbehorende plugin.
  • ik probeer nu via Synaptic sun java te installeren en krijg de volgende foutmelding:
    [i:2ce77dd4ce]sun-j2re1.5debian:
    Vereisten: sun-j2re1.5 but it is not installable[/i:2ce77dd4ce]

    wat zou ik nu moeten doen? ik snap de fout niet.
  • Eenvoudig: apt-get wil iets installeren, maar kan het pakketje niet vinden. Probeer eerst eens apt-get update && apt-get install j2re mozilla-j2re (of iets dergelijks).
  • nee dat is het niet. package list is up to date.
    Ik begrijp nu dat sun-j2re1.5debian 0.14 niet de volledige sun java is?!
    Moet ik gewoon sun java van java.sun.com installeren?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.