Vraag & Antwoord

OS Linux

FC3 - Heidelberg - iemand al draainde

9 antwoorden
  • Ik ben FC3 aan het downloaden middels torrent. Heeft iemand FC3 al geinstalleerdt, en zo ja, Wat zijn je reacties over Heidelberg????
  • ik geloof dat ze het bij Linux magazine draaide op de HCC dagen :lol:
  • Bijna een week vandaag. Vooral het geluid en is een stuk beter geregeld. (Meerdere bronnen door elkaar, werk zonder problemen) Als je FC3 geinstalleerd heb, zou ik wel gelijk de boel ff updaten. Er zitten tussen de updates namelijk nog een hoop verholpen foutjes (oa in Udev (= hardware ondersteuning)). `yum update` zoek tegenwoordig trouwens zelf een mirror. (Ook handig) succes!
  • Ik heb een schone installatie gedaan vanaf DVD. Draait al ongeveer een week, bijna iedere dag updates geïnstalleerd. Lijkt allemaal netjes te werken, helaas ben ik niet in de gelegenheid er mee te werken anders dan wat expirimenteren. -hws-
  • Let hier op: http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=138421 als van plan bent PHP samen met MySQL en SELinux wil gebruiken.
  • domme vraag, maar hebben jullie toevallig een ATI-RADEON kaart??? FC2 kende het kreng niet, FC3 wellicht wel...
  • Ik heb een ati radeon 9200se en die werd gewoon herkend door fedora core 2. Zelfs de hardwareversnelling werkte automagisch middels DRI.
  • ok Wellicht door mijn onwetenheid zag ik iets over het hoofd. Dank
  • Ik heb hier ook Fedora Core 3 geïnstalleerd. Op een pc met een Nvidia Geforce 4400 Ti en een ATI Radeon 9000. Die Radeon 9000 werkt wel met de standaard xorg drivers van FC3. Bij [url=http://odin.prohosting.com/wedge01/gentoo-radeon-faq.html#1_whichdriver]deze videokaarten[/url] wordt 3D ondersteund. Volgens glxinfo en glxgears werkt 3D inderdaad. Maar toen ik Tuxracer startte, bevroor het hele systeem. Ik heb op de reset knop moeten drukken. Ik had daarvoor ook nog de 3D drivers van ATI geprobeerd te installeren, met behulp van een patch. Echter de [url=http://www.ati.com/support/drivers/linux/radeon-linux.html?type=linux&prodType=graphic&prod=productsLINUXdriver&submit.x=11&submit.y=0]fglrx drivers van ATI[/url] ondersteunen de nieuwe xorg 6.8.1 van FC3 niet. Deze test is dus mislukt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.