Vraag & Antwoord

OS Linux

[SuSE 9.2 ] Konqueror probleem met Novell site na YOU

Anoniem
None
5 antwoorden
  • Sinds kort wordt je als je surft naar www.suse.com door gelinkt naar www.novell.com/linux/suse/index.html
    Koqueror in SuSE 9.2 Professional met KDE 3.3.0 NL op mijn dual Pentium III, verslikt zich daarin. Want die probeert deze site afwisselend te openen met www.novell.com/nl-nl/linux/suse/index.html die niet wordt gevonden. Ook als ik klik op die bovenste link van Novel gebeurd hetzelfde. Deze link blijkt wel te werken in Konqueror http://www.novell.com/nl-nl/products/linuxprofessional/

    Daarentegen Firefox 1.0 Preview in SuSE 9.2 heeft geen problemen met de Novell site.

    Nu bleek in SuSE 9.2 Professional met KDE 3.3.0 NL op mijn Athlon XP Konqueror geen problemen te hebben met de Novell site. Maar toen ik daarop ook via yast2 de beveiliging- en de aanbevolen updates installeerde via yas2, kreeg die Konqueror hetzelfde probleem. Alleen weet ik (nog niet) welke update dit probleem heeft veroorzaakt.
  • Je kunt in YaSt zien welke versies je hebt geinstalleerd en waar die vandaan komen. konqueror zit in kdebase, dus waarschijnlijk pakt de nieuwste versie die je via YOU hebt binnengehaald de site niet. vanuit yast kun je weer downgraden naar de vorige versie.

    KDE 3.3.2 komt over 2 weken uit, misschien heeft die hier niet last van. KDE 3.3.1 nmlk wel (waardoor de YOU-update dat vast ook heeft)
  • [quote:ecdc459b8e="maximilaan"]Je kunt in YaSt zien welke versies je hebt geinstalleerd en waar die vandaan komen. konqueror zit in kdebase, dus waarschijnlijk pakt de nieuwste versie die je via YOU hebt binnengehaald de site niet. vanuit yast kun je weer downgraden naar de vorige versie. [/quote:ecdc459b8e] Ik heb in YOU de standaard site gebruikt http://ftp.uni-kl.de/pub/linux/suse Bovendien is kdebase niet geüpdatet. Ik vond inmiddels de map waarin staat welke pakketten YOU heeft geüpdatet en geïnstalleerd.
    [code:1:ecdc459b8e]
    jolo@linux:/var/lib/YaST2/you/installed> ls
    aaa_base-51726 hp-officeJet-51753 sharutils-51799
    acpid-51810 ImageMagick-51760 sysconfig-51748
    apache2-51791 kaffeine-51795 wbxml2-51773
    bison-51802 kdegraphics3-pdf-51737 wget-51804
    bogofilter-51771 libtiff-51727 xemacs-51740
    cyrus-sasl-51738 libxml2-51757 xorg-x11-libs-51788
    emacs-51739 mozilla-51775 xorg-x11-server-51792
    gaim-51751 MozillaFirefox-51765 xpdf-51734
    gpdf-51730 MozillaThunderbird-51767 xpdf-51785
    gpdf-51783 mpg123-51758 xzgv-51798
    hdparm-51749 samba-51787 yast2-dhcp-server-51735
    jolo@linux:/var/lib/YaST2/you/installed> [/code:1:ecdc459b8e] Maar ik weet nog niet welke van deze pakketten het probleem pakket is.
  • [quote:7910324011="maximilaan"]vanuit yast kun je weer downgraden naar de vorige versie. [/quote:7910324011] Dit lukt niet met alle pakketten, wegens dependenties. Dus heb ik op die Athlon XP SuSE 9.2 opnieuw schoon geïnstalleerd, maar nu alleen met Grafisch basis systeem, KDE Desktop omgeving en Office programma's. Nadat de installatie voltooid was, bleek de index van de Novell site weer te kunnen worden getoond in Konqueror.

    Ik heb dus weer opnieuw YOU gestart. Maar deze keer installeerde ik slechts één patch. Namelijk xorg-x11-libs-51788. En het Konqueror probleem met de index van de Novell site, was weer terug. Ook als ik via yast de oude xorg-x11-libs downgrade, dan blijft het probleem bestaan. Het lijkt erop dat de fout in YOU zelf zit.
  • Ik heb gisteren avond SuSE 9.2 nogmaals opnieuw schoon geïnstalleerd. Alleen heb ik nu de beveiliging patches van de suse ftp gedownload. De bedoeling was deze handmatig te installeren. Omdat ik daar gisteren avond niet meer aan toe kwam, heb ik de pc uitgezet. Toen ik de pc de volgende morgen weer aanzette, bleek het index van de Novell site probleem er alweer te zijn. En ik had nog geen enkele patch geïnstalleerd. Mijn vermoeden dat het aan de patches en/of YOU lag, was waarschijnlijk toch te voorbarig.

    Ik denk nu dat het aan de site van Novell zelf ligt. Het blijft alleen raar dat juist Konqueror er over struikelt, en firefox niet. In firefox bleek de homepage standaard op http://www.novell.com/linux/ te staan. In Konqueror stond geen homepage. Konqueror is nog wel de standaard browser van SuSE.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.