Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Mandrake Linux 10.1 installatieprobleem nVidia video-drivers

Marcel de Reus
6 antwoorden
  • Daar ben ik dan weer met een probleem met Mandrake Linux. Het installeren is gelukt door noapic in te schakelen, maar nu heb ik de nVidia video-drivers geladen voor hardware-matige versnelling van mjn nVidia FX-5200 videokaart. Maar bij het installeren geeft hij telkens fouten, dat hij geen geschikte kernel kan vinden en als hij zelf een kernel in elkaar wil gaan knutselen geeft hij de fout dat hij de juiste plaats van de kernelbestanden niet kan vinden. nadien geeft hij fout dat hij nvidia.o niet kan vinden en niet laden in het geheugen.

    effe Off-topic: Pfff, waarom kan dit niet eenvoudiger met linux ? Waarom spreken al die verschillende Linux-distributies niet gewoon af waar bepaalde bestanden moeten staan, zodat fabrikanten als nVidia gewoon weten wat ze al dan niet mee moeten leveren om de compilatie tot een goed eind te laten komen. Ik weet ook wel dat er soms gecompileerd moet worden onder linux, maar waarom kan dit niet eenvoudiger en gestructureerder. Zo kan er nooit worden opgebotst tegen Windows, die dankzij een sterk centraal gezag gewoon zegt: zo en zo moet het en niet anders, want dit is echt een ramp voor mensen die totaal niks afweten van hercompileren van kernel-onderdelen. In feite zoiets van: Mandrake Linux kan de benodigde kernel-bestanden niet vinden op de harde schijf: steek de DVD in uw DVD-station en klik op OK om de hercompilatie verder te zetten. Waarom is dit niet mogelijk ?
  • ik wil reageren op je off topic mening…

    Helemaal mee eens. Ik poogde gisteren ATI-drivers voor mijn ATI9200 kaart te installeren. Ik heb Suse9.1

    Hopeloos mislukt
    resultaat: herinstallatie.

    Ik weet dat voor Core 2, en 3 neem ik aan, de software boer Livna kant en klare rpm's heeft voor Nvidia.

    Kwestie van installeren middels synaptic, danwel apt-get.

    Dit zouden meer distributie-onderhouders moeten doen.. Verder ben ik van menig dat ze allemaal kant en klare rpm's zouden moeten bouwen en 1 standaard instellen voor grafische kaarten
  • Ik snap je frustratie, maar je zult het er mee moeten doen. Er is idd ooit een poging gewaagd eea enigzins te 'standariseren' maar omdat alle commerciële spelers alleen voor waren als [i:89de509c11]hun[/i:89de509c11] opzet tot standaard werd verheven was dat een gedoemd initiatief :( Advies: ga in je gekozen distro (Mandrake in jouw geval) eens rustig op zoek naar dergelijke cruciale bestanden. Kernel, diverse libs, conf-files, allemaal de moeite waard te weten waar je ze kunt vinden. Noteer dat in een text-file die je opslaat in je /home dir, chmod 600 (of van mijn part 755) om de boel te maskeren c.q. voor iedereen toegankelijk te maken en je weet altijd waar je moet zoeken naar de diverse paden.

    Groet, M.V. Wesstein
  • [quote:a4dc428b5d="Nelson Lau"] maar nu heb ik de nVidia video-drivers geladen voor hardware-matige versnelling van mjn nVidia FX-5200 videokaart. Maar bij het installeren geeft hij telkens fouten, dat hij geen geschikte kernel kan vinden en als hij zelf een kernel in elkaar wil gaan knutselen geeft hij de fout dat hij de juiste plaats van de kernelbestanden niet kan vinden.[/quote:a4dc428b5d] Had je de kernel-source al geïnstalleerd, via rpmdrake? Zo ja, dan zou je ook zoals in deze discussie wordt gesuggereerd, het kunnen proberen met nvidia drivers versie 5336.
  • het werkt, na het installeren van de kernelbestanden is de compilatie gelukt: nog even modprobe nvidia gedaan en XF86Config nog aangepast aan mijn systeem en werkt nu eindelijk met hardware OpenGl acceleratie :D :D :D . Nu een ander probleem: hoe krijg ik de Macromedia flashplayer juist geinstalleerd voor Konqueror ? Voor Mozilla gaat die goed, maar hoe moet dat voor Konqueror, aangezien Konqueror standaard de versie van flashplayer voor Mozilla en derivaten ervan wil installeren.
  • Nog een vraagje waar heb je de kernel-source die hierboven wordt genoemd precies voor nodig? Bemerk dat deze in Mandrake 10.1 niet bij default = standaard worden geinstalleerd. Heb je de kernel-source nodig als je extra programma ś download van het internet en istalleert (dus niet op de installatie CDś staan)

    Hans

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.