Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[Suse8.2] k_athlon conflicts with k_deflt-2.4.20-124

tafelpoot
8 antwoorden
  • ik probeerde powerVR te installeren (om mijn Kyro II chipset aan de praat te krijgen)
    en deze kloeg dat ik k_deflt-2.4.20-124 nodig heb om alles te laten lopen maar mijn kernel is geoptimaliseerd voor Athlon (heb een Duron 800) dus heb ik de package k_athlon… wat doe ik nu best? mijn kernel recompilen??
    hoe doe ik dat?

    alvast bednakt
    Tafelpoot
  • "Kloeg" -> verledentijd van klagen (in het Vlaams, of zo)?

    Op je vraag heb ik even niet zo snel een antwoord. Hoe je je kernel compileert (2.4.x) staat volgens mij nog altijd in de FAQ, bovenaan het forum.
  • Ik had een paar jaar terug een oude PowerVR 1 kaart. Ik heb m.b.t. dat wel eens een mailtje naar de schrijver van deze driver gestuurd, en die vertelde me dat de powervr kernel driver bedoeld was voor op de Dreamcast geloof ik. En niet voor Intel geschikt was.
    Misschien met je die van de powervr site hebben? http://www.powervr.com/Downloads/Drivers/index.asp
  • [quote:a0e60a99aa="water"]"Kloeg" -> verledentijd van klagen (in het Vlaams, of zo)?[/quote:a0e60a99aa]

    kloeg is idd verleden tijd van klagen (wat zou het anders zijn??)


    Misschien met je die van de powervr site hebben? http://www.powervr.com/Downloads/Drivers/index.asp

    die heb ik al (het is die die ik bedoel)
  • http://www.powervr.com/Downloads/Drivers/index_redhat.asp

    readme…
  • ik werk met Suse8.2, en daarvoor is er blijkbaar geen readme beschikbaar (toch niet voor zo ver ik gewocht heb, de readme die jij gaf is een specifieke RedHat readme)
  • [quote:fce901f272]If you are attempting to install the KYRO drivers on a RedHat 9.0 Linux system with the original vendor supplied kernel, you should follow the Readme section for "SuSE, Red Hat or Mandrake with vendor kernels". This will guide you through the install process for the powervr-2.00.20-516.rh90.[i386,i686,athlon].rpm package.

    If you are attempting to install on a RedHat 9.0 Linux system with a modified kernel you can install the powervr-2.01.21-7.tgz package by following the installation instructions under the "Non-rpm based system" heading in the Readme. [/quote:fce901f272]

    Dus er staat, als je de door de distributie geleverde kernels gebruikl, gebruik dan de sectie in de readme met kopje "SuSE, Red Hat or Mandrake with vendor kernels" - en als je een gemodificeerde kernel gebruikt, gebruik je het tgz file om de module zelf te bouwen ipv de RPM.

    Hie staat de readme: http://www.powervr.com/Downloads/Drivers/2-01-21-0007/README_updated_310304.txt

    De module is ook alleen geschreven voor 2.4.x kernels en zal niet werken voor 2.6.x kernels en powervr heeft ook niet de intentie dit te veranderen.
  • OT

    In ABN is het :

    ik klaag
    hij klaagt
    wij klagen
    ik klaagde
    wij klaagden
    ik heb geklaagd

    /OT

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.